Jump to content

What's up with the Beta Grid?


You are about to reply to a thread that has been inactive for 101 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

One thing is certain. It should not take the installation of a new CEO nor VP of engineering to prioritize fixing it.

The same applies to ArcTan.

The same applies to innovation and intellectual curiousity.

Sadly, all of the above have been lacking for quite some time.

  • Like 3
Link to comment
Share on other sites

I am curious too, far as I knew,  it was hosted in the same data center in arizona,  unless it's bound to the old setup the hardway and was never transitioned or some such.   or it's the replication causing issues,  that asset database was 300 petabytes some years back and that's huge, now having to duplicate that could be costly. 

Link to comment
Share on other sites

7 hours ago, bigmoe Whitfield said:

 it was hosted in the same data center in arizona

they forgot to copy it to the cloud and threw it away with the old servers.. and are scared to tell it  ( like a kid that borke mums chinese vase)

i-didnt-do-i7j6ku.jpg

  • Like 2
Link to comment
Share on other sites

1 hour ago, Alwin Alcott said:

they forgot to copy it to the cloud and threw it away with the old servers.. and are scared to tell it  ( like a kid that borke mums chinese vase)

i-didnt-do-i7j6ku.jpg

Thats almost exactly the same thing I said to my hubby 2 days ago xD Nah for real it would be nice sometimes that LL would just give a little more honest input, especially in SL people tend to let rumors grow to wild little monsters Dx so just saying "so heres this problem, we know it stinks but we are working on it, sorry folks" would be nice!

Link to comment
Share on other sites

I don't know about the account syncing issues, but it still works in general if you already have an account there.  It can take about a minute to finish the login process sometimes, and sometimes you have to log in from a specific region like the sandboxes at http://wiki.secondlife.com/wiki/Preview_Grid#Regions_on_Aditi

I'm just glad they tested the move to AWS there first and that it's not the primary cause of the syncing issues.  The good thing is it's been a strange and barely reliable process for a really long time, and not suddenly a new issue due to the move to AWS.  Hopefully they find a way to only sync accounts and related data for people who specifically sign up for it.  That would probably help a lot.  The data for everyone else just needs to be there, and not necessarily be current.  It would also be great if they could make some things refresh when logging in, like starting with L$1,000,000 every time.  It would be even greater if the move to AWS makes it possible to prioritize development of the beta grid, to the point where there are no longer RC regions on the main grid.

  • Like 2
Link to comment
Share on other sites

  • Lindens

As part of the move to the cloud, we changed how we wall off grids from each other. To use a material science example, instead of using reinforced brick we're now using tungsten carbide, which is extremely hard to cut through even intentionally. This means getting data from one grid to another is almost impossible; we're spending the time making sure that:

  • Data only goes from Agni to Aditi, never the other way around
  • Only the specific data we want to go from Agni to Aditi is transferred, only when we want it, for the very specific reason of synchronizing active Beta accounts
  • The synchronization mechanism will work both for accounts that already exist on Aditi, as well as accounts that have never been synchronized before

The good news is we are getting there. We have a prototype working and anticipate tests with Linden owned accounts will start soon.

  • Like 6
  • Thanks 10
Link to comment
Share on other sites

17 minutes ago, Mazidox Linden said:

The good news is we are getting there. We have a prototype working and anticipate tests with Linden owned accounts will start soon.

This is great news, thanks for the heads up!

Link to comment
Share on other sites

9 minutes ago, Aishagain said:

Soon ...

 

yes we've heard that before.

 

It just needs a bit of clarification

        Now<----Kaplan Very Soon----Soonerino----Very Soon----Soon----Very Soon-ish----Soon-ish----Soonish...er---->End of Time
 

 

Link to comment
Share on other sites

  • 2 weeks later...

https://secondlife-status.statuspage.io/incidents/q3mnxnpys7dt

Resolved

We are now able to copy and sync accounts to the beta grid, Aditi. Residents who have requested to be synced with the Beta grid during this outage should already be synced and may try to log in with their username and password at their earliest convenience. For those that are continuing to have trouble, or that may need to be synced again, please reach out to support at https://support.secondlife.com/create-case/.

We thank you all for your unfailing patience while we worked to resolve this!

Posted 7 hours ago. Jul 30, 2021 - 12:28 PDT

  • Thanks 3
Link to comment
Share on other sites

40 minutes ago, Rowan Amore said:

https://secondlife-status.statuspage.io/incidents/q3mnxnpys7dt

Resolved

We are now able to copy and sync accounts to the beta grid, Aditi. Residents who have requested to be synced with the Beta grid during this outage should already be synced and may try to log in with their username and password at their earliest convenience. For those that are continuing to have trouble, or that may need to be synced again, please reach out to support at https://support.secondlife.com/create-case/.

We thank you all for your unfailing patience while we worked to resolve this!

Posted 7 hours ago. Jul 30, 2021 - 12:28 PDT

HOORAY!😀

Link to comment
Share on other sites

7 hours ago, Anna Nova said:

Just tried to log in to Aditi and got the 'despite our best efforts...'  Maybe everyone is doin' the same thing....

Before logging in, open Debug Settings and search for LoginSRVTimeout . It's set to 40.0 by default. Change that to 80.0 and try again.

Edited by arton Rotaru
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

17 hours ago, Anna Nova said:

Just tried to log in to Aditi and got the 'despite our best efforts...'  Maybe everyone is doin' the same thing....

Yeah, their synching problem might be fixed, but the login problems remain.

"Mission Accomplished" as usual...

  • Haha 1
Link to comment
Share on other sites

I was able to get logged in, but it doesn't look like my inventory got sync'd or maybe only partially sync'd.  Anyway, it used to be that if you deleted inventory items in the beta grid inventory then your inventory would re-sync overnight.  I did some cleanup of items there, so now I'll see if it does re-sync overnight before I open a ticket.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 101 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...