Jump to content

What's up with the Beta Grid?


You are about to reply to a thread that has been inactive for 101 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

17 hours ago, LittleMe Jewell said:

I was able to get logged in, but it doesn't look like my inventory got sync'd or maybe only partially sync'd.  Anyway, it used to be that if you deleted inventory items in the beta grid inventory then your inventory would re-sync overnight.  I did some cleanup of items there, so now I'll see if it does re-sync overnight before I open a ticket.

 

I'd be interested in hearing your findings. I haven't needed to sync with the main grid before, but it's good to know!

 

Not that I can even login yet, possibly issues arising from a name change during the past months.

Link to comment
Share on other sites

8 hours ago, Mr Amore said:

 

I'd be interested in hearing your findings. I haven't needed to sync with the main grid before, but it's good to know!

 

Not that I can even login yet, possibly issues arising from a name change during the past months.

Per Monty's post above, deleting inventory items does not currently trigger a re-sync.  I will have to file a Support ticket.

When I logged in yesterday, I tried 4 or 5 specific regions before I finally got in.

  • Thanks 1
Link to comment
Share on other sites

Didn't want to make a new thread, so I'll post a question related to the beta grid here if that's okay.

I'm having an issue where I can't upload mesh models because the "accept IP terms" link on the aditi mesh upload status page doesn't seem to do anything (aside from refresh the page).

This is the webpage the viewer redirects me to accept the terms:
https://secondlife.aditi.lindenlab.com/my/account/ip/index.php?lang=en-US

I am able to upload mesh on the normal grid. Should I file a ticket? Or am I missing something? Thank-you!

Edited by nieru
Link to comment
Share on other sites

38 minutes ago, nieru said:

Didn't want to make a new thread, so I'll post a question related to the beta grid here if that's okay.

I'm having an issue where I can't upload mesh models because the "accept IP terms" link on the aditi mesh upload status page doesn't seem to do anything (aside from refresh the page).

This is the webpage the viewer redirects me to accept the terms:
https://secondlife.aditi.lindenlab.com/my/account/ip/index.php?lang=en-US

I am able to upload mesh on the normal grid. Should I file a ticket? Or am I missing something? Thank-you!

@Monty Linden is this still pointing to a url that's not in use anymore?   before they file a support ticket, might as well see if we can get an answer.

  • Like 2
Link to comment
Share on other sites

5 hours ago, nieru said:

Didn't want to make a new thread, so I'll post a question related to the beta grid here if that's okay.

I'm having an issue where I can't upload mesh models because the "accept IP terms" link on the aditi mesh upload status page doesn't seem to do anything (aside from refresh the page).

This is the webpage the viewer redirects me to accept the terms:
https://secondlife.aditi.lindenlab.com/my/account/ip/index.php?lang=en-US

I am able to upload mesh on the normal grid. Should I file a ticket? Or am I missing something? Thank-you!

I'm having the same issue with an alt account, filed a support ticket last week with no resolution yet. So you're expecting a 5+ days wait.

This account can no longer login to Aditi since something is seriously 'borked'.

 

Link to comment
Share on other sites

7 hours ago, Mr Amore said:

I'm having the same issue with an alt account, filed a support ticket last week with no resolution yet. So you're expecting a 5+ days wait.

This account can no longer login to Aditi since something is seriously 'borked'.

 

I guess I was lucky, I filed a ticket last night and it was resolved by this afternoon! I don't know if this makes any difference, but I filed it under Account > Viewer Login. There wasn't really an appropriate category, but I figured it was an account issue more than anything and the other subcategories seemed to regard more serious issues. I wrote "I'm filing a ticket to get my IP terms flag set on Aditi, as the button to do it myself on the mesh upload status page appears to be broken. Sorry if this is the wrong category. Thank-you!".  

  • Like 3
Link to comment
Share on other sites

Mine was updated earlier today too, we might speculate someone deep in the LL den is piling up the weekly requests to action them together.

 

This'll get me by until the main account is fixed.

  • Like 1
Link to comment
Share on other sites

So it was finally revealed today in the Server user group meeting that logins to Aditi are going to be problematic for the foreseeable future.

The brief conversation on the subject starts at 7:00 in the video below and at 9:49 is where it is mentioned.

I just find it hard to believe nothing can be done. It sounds like the real problem is one of priority, skills and/or cost. What else could it be?

Edited by Lucia Nightfire
  • Thanks 2
  • Sad 1
Link to comment
Share on other sites

ẁhen I logged into Aditi yesterday, my inventory had been sync'd. will see later today if that was a one-off or if eventually logging in queues a sync request (to be clear, i've not logged any support case to re-sync inventory)

Update at 9:25am SLT: My inventory has been sync'd. So looks like the queueing of a sync request when you login to ADITI is back working :) 

Took 8 minutes in total to login though (usual get in on 3rd attempt)

Edited by LoganPryor
Link to comment
Share on other sites

11 hours ago, LoganPryor said:

Update at 9:25am SLT: My inventory has been sync'd. So looks like the queueing of a sync request when you login to ADITI is back working

That's good to hear.  Monty Linden had said (at the top of this page of this thread) that there was no auto triggered resync yet and if we needed such, we needed to file a support ticket.

I'll log in this even to check my inventory.

ETA:  My inventory was fully updated to reflect everything as of yesterday. I'm pleasantly surprised.

 

Now if only it didn't take so many attempts just to actually get logged in.

Edited by LittleMe Jewell
Link to comment
Share on other sites

I still can't log into it because apparently it won't take an updated password.  The last time I was able to get in was like 3 or 4 passwords ago so I can't remember what it was.  I've filed a support ticket and have heard nothing back.  Was anyone in that situation and if so, were you able to finally get in?

Link to comment
Share on other sites

I put in a support ticket for my alt to get her inventory & account sync'd over there, since I couldn't remember when I logged her in last.  They worked the ticket, but I still couldn't get her logged in.  Tried 17 different regions, 2-3 times for each region.  Finally re-opened the previous ticket last night.  She seems to be hanging on the 'Fetching inventory', but I don't really know what the process does before that message finally advances to the 'connecting region' one.  That alt only has about 13k inventory, whereas Lil has about 156k and can get logged in, usually in no more than 3-4 tries.

I truly do not understand why that login process is so difficult.

Edited by LittleMe Jewell
Link to comment
Share on other sites

6 hours ago, Galilla Sinatra said:

I still can't log into it because apparently it won't take an updated password.  The last time I was able to get in was like 3 or 4 passwords ago so I can't remember what it was.  I've filed a support ticket and have heard nothing back.  Was anyone in that situation and if so, were you able to finally get in?

My account's been in the support system for a couple of weeks now with a similar issue. Apparently the case was 'escalated' yesterday so we'll see what comes of it.

 

Meanwhile if it helps you to access Aditi from an alt, then request Aditi access and the IP terms flag at the same time. As noted in Lucia's video above at 12 minutes in.

 

 

Link to comment
Share on other sites

  • Lindens

I've confirmed that there are no automatic processes in place.  Creating an account, copying an account, and setting the IP flag all require support activity.  Any appearance of things working without manual intervention is strictly magical.  Tír na nÓg

Link to comment
Share on other sites

Just now, Monty Linden said:

I've confirmed that there are no automatic processes in place.  Creating an account, copying an account, and setting the IP flag all require support activity.  Any appearance of things working without manual intervention is strictly magical.  Tír na nÓg

This is good.  I always wanted real magic in SL.

Link to comment
Share on other sites

If you ask support nicely, and you're very clear on what you want, and you correct them when they misinterpret what you said, you can usually get your inventory copied over from the main grid to the beta grid within a few days.

  • Like 1
Link to comment
Share on other sites

Still its a huge struggle to log into the beta grid.

Most of the time I have to try multiple times and spend over 10 minutes to log in.

The error message says my internet connection may be an issue but I can log into main grid very quickly.

5b8213f9a6c04e6263e2eec1cf2c17d2.png

Link to comment
Share on other sites

4 hours ago, MeshPromo said:

Still its a huge struggle to log into the beta grid.

Most of the time I have to try multiple times and spend over 10 minutes to log in.

The error message says my internet connection may be an issue but I can log into main grid very quickly.

 

I have a 50% success rate logging into the beta grid.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 101 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...