Jump to content

Numerous lost no copy items over several days


Chic Aeon
 Share

You are about to reply to a thread that has been inactive for 1501 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I can't remember ever having an issue as bad as this.  They are not getting returned. So just putting this out there. I know there are more folks and old servers but losing things you cannot replace is NOT FUN.    

 

 

Link to comment
Share on other sites

8 hours ago, Chic Aeon said:

They are not getting returned. 

I gather they were rezzed out in-world, not lost from inventory... do you have any guess what made them go missing? I mean, they aren't, like, pathfinding critters or anything that could wander off-world, right? (If they're scripted STATUS_DIE_AT_EDGE they'll just vanish.)

Otherwise: You've tried deleting your entire cache directory, right?

Link to comment
Share on other sites

8 hours ago, Chic Aeon said:

They are not getting returned. So just putting this out there. I know there are more folks and old servers but losing things you cannot replace is NOT FUN.    

 

 

Can you expound a little ? Not there on relog ? Not there after rez ? They ain't sat yards away are they ? Or under the floor ? If its mesh your rezzing on results can be unpredictable.

Link to comment
Share on other sites

2 hours ago, rasterscan said:

Can you expound a little ? Not there on relog ? Not there after rez ? They ain't sat yards away are they ? Or under the floor ? If its mesh your rezzing on results can be unpredictable.

Rezzing on prim surface with group tag on. Not a mesh issue. Not any "normal" issue that I can see. Some items haven't returned to inventory after several days. ONE did return last night so that is a good sign (maybe). Not under floor. Area search shows the object is not there.    

 

There have been some other comments on this here lately. "I" (and LittleMe if I remember correctly) just assumed it was bad mesh. Apparently it is more than that :D.  So just a heads up.  Have no solution but  NOT just the same "can't rez on faulty physics mesh" issue.   

Edited by Chic Aeon
spelling
Link to comment
Share on other sites

2 hours ago, Qie Niangao said:

I gather they were rezzed out in-world, not lost from inventory... do you have any guess what made them go missing? I mean, they aren't, like, pathfinding critters or anything that could wander off-world, right? (If they're scripted STATUS_DIE_AT_EDGE they'll just vanish.)

Otherwise: You've tried deleting your entire cache directory, right?

 Just plain decor items (see other answer about specifics of rezzing).    One thing I have not tried is logging in with the Linden viewer. I have no reason to believe that will help but will try. 

 

Wow. That actually worked.  Found two missing items in TRASH inside the ORIGINAL gacha folder.     Still it is very tricky lately rezzing no copy items. I haven't seen it this bad in a long time.   So "beware". :D  

  • Like 1
Link to comment
Share on other sites

4 minutes ago, Willow Wilder said:

Long ago, I just got into the habit of going into edit mode prior to rezzing anything no copy. (Ctrl+3 for those who need the tip.)

I have had thing disappear in edit mode also (mostly used with coalesced items for me).   I have "worn" an item to make sure that the database knows where it IS and sometimes that seems to help. Again, not a usual problem for me.  :D

Link to comment
Share on other sites

On 4/20/2020 at 4:29 AM, Chic Aeon said:

I can't remember ever having an issue as bad as this.  They are not getting returned. So just putting this out there. I know there are more folks and old servers but losing things you cannot replace is NOT FUN.   

 

I had same issue last days, where objects I was working on (editing) disappeared without a clue. Search in region and neighboring regions and at <0.0, 0.0, 0.0> did not show anything, nor did the objects appear in lost and found later.

A related issue I think, I experienced scripts, I was editing, worked as they should with the changes implemented. The saved script on reload was reversed back to the previous version before edit!

There is no hint on, when this will happen, I had no lag, script time is 80+%, no packet loss. Only solution I found: Save a copy of script external and update the work later, in my case typical the next day.

Edit: Ping sim 182-198 ms

Edited by Rachel1206
Added ping time
  • Like 1
Link to comment
Share on other sites

OK, just happening again now to me  right now - updated script got reverted back to previous version - that is, editing a script, save it - on opening it, all edited parts gone and it is the previous version of the script.

PDT 11:10 PM 2020-04-21

Ping sim 172 ms
Packet Loss 0%
Scripts run: 86%

Bug report to LL: BUG-228558 Edited scripts revert back to previous version

Former bug report: Scripts "Revert" to Prior Versions after Save

Edited by Rachel1206
Added link to reported bug
Link to comment
Share on other sites

20200425_bizar_lost_and_found.thumb.png.0b198482fbd379f0e01326d61f9ece51.png

 

Bizarre Lost And Found - when I logged in today and changed back to, what I previous had worn. I have not done any region crossings or had TP failures.

Luckily easy to restore and place the items in their proper inventory folders again and none was NO COPY.

But occurrences like this, make me nervous and wonder, what happened and why.

 

 

 

 

Link to comment
Share on other sites

I too have had strange  logins with much inexplicably ending up worn, yet in Lost n Found folder.  I have had it explained as partially failed inventory creation at login (at my end apparently) although just HOW that can occur is beyond me.  I have also been told that it is due to inaccuracies in the database access at login (at the LL end).

I repeat these as purely heresay suggestions but I have yet to hear anything remotely "official" regarding the phenomenon.

PS: I do NOT accept as a potential cause the increase in old account revival due to the temporary uptick in online numbers as a result of Covid-19 lockdown; this began long before the lockdowns.

Edited by Aishagain
additional comment
Link to comment
Share on other sites

I have never lost anything, but for a long time now, occasionally, when I log in, many of the items I was wearing on log out, are in the lost and found folder. That can be clothes or mesh body parts, it doesn't discriminate.

They are never lost and never disappear, just end up in the lost and found folder.

Link to comment
Share on other sites

  • 1 month later...
On 4/26/2020 at 10:48 AM, Jordan Whitt said:

I lost 60+ FOLDERS of no copy gacha items that LL just couldn't return to me.  Talk about broken hearted - and walleted!

I was looking for something else n randomly came across this thread....

only recently I have started buying no-copy Gacha items which I love sooooo much ^-^  only to hear of them now go missing :/ so is there absolutely no way to retrieve them once they are gone? :(  WHERE do they go!? i mean there must be something or some alternative right? :/ 

please say YES 😭😭😭 

Link to comment
Share on other sites

2 hours ago, Shilpa2 said:

I was looking for something else n randomly came across this thread....

only recently I have started buying no-copy Gacha items which I love sooooo much ^-^  only to hear of them now go missing :/ so is there absolutely no way to retrieve them once they are gone? :(  WHERE do they go!? i mean there must be something or some alternative right? :/ 

please say YES 😭😭😭 

You CAN copy down each item title and UUID on a notecard.  IF you have that information the support people "may" be able to find your lost object.  No alternative really although some creators let you turn in your transfer items for copy items.  Or you can buy backups.   No copy items of any kind (not just gachas) have always been at risk and have always disappeared. Some times seem to be better than other times :D.  Sorry I didn't have a more positive answer. 

Edited by Chic Aeon
spelling
  • Like 1
Link to comment
Share on other sites

Have you looked in the washing machine water pump or the dryer exhaust vent?

In the last 6 months I think I have had 2 incidents where the viewer crashed while logging out.  When I logged back in, 2 or 3 items I was wearing were in Lost & Found, but I was still wearing them too.  HOW WEIRD IS THAT?

/me goes to sleep in box marked Lost & Found.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1501 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...