Jump to content
  • 0
Vxxdxx

Firestorm Reinstall Help?

Question

FIrestorm isnt launching anymore, i unistalled it but when i reinstall and run it, it says my graphics arent up to date

i have windows 10 with intel & i remember having this problem before a few months ago but i forgot what I did to make it run, i remember replacing the .exe

 

i tried all 3 of these http://wiki.phoenixviewer.com/fs_intel_fix_32bit

 

but it says missing "MaxFPS"

 

PLZ HELP.

Error message screenshot: http://prntscr.com/j4lj3i

Edited by Vxxdxx

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

It's time to ask this question of the Firestorm support group in world.  Or maybe the brilliant Whirly Fizzle will stroll by and casually pop off the correct answer.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Lindal Kidd said:

It's time to ask this question of the Firestorm support group in world.  Or maybe the brilliant Whirly Fizzle will stroll by and casually pop off the correct answer.

hun how can i talk in the in world group if the viewer doesnt start

Share this post


Link to post
Share on other sites
  • 0
Just now, Vxxdxx said:

hun how can i talk in the in world group if the viewer doesnt start

Is it just Firestorm or did you try the second life viewer?

Share this post


Link to post
Share on other sites
  • 0
18 minutes ago, Cindy Evanier said:

Is it just Firestorm or did you try the second life viewer?

That should probably be step One.

Share this post


Link to post
Share on other sites
  • 0

You haven't given us the information to tell what may be the problem. IF THE VIEWER RAN, you would get it from HELP->ABOUT... 

As a work around try installing Cool VL Viewer (here) or Singularity (here). You can use the HELP in those, if they will run and they probably will. That are built with older systems in mind. The ideal alternate viewer is the Linden Viewer. But, if Firestorm won't start that is likely going to be the case for the Linden viewer too. However, you can get the ridiculously out of date Second Life Obsolete Platforms Viewer version 3.7.28.300847. It will suffice for collecting the information via HELP we need. You won't even have to log in.

We need to know the computer's video device and drivers. Version numbers are important.

If you are running a laptop, we need to know if it has a dedicated video chip or runs only on Intel's HD Graphics built into the CPU and chipset. Often a laptop will decide to start saving power and turn off the video chip. So, a computer that once worked for SL starts giving the message you are getting.

NIVIDIA has a control panel that has to be set up to prevent laptops and desktops from doing silly things when SL runs. See http://blog.nalates.net/2016/06/05/nvidia-settings-2016/

At this point we are all guessing. The Firestorm wiki has the best known fixes for the problem. If those aren't helping, we are going to need your system's details.

PS: Doh! The link... http://wiki.secondlife.com/wiki/Linden_Lab_Official:Alternate_Viewers

Edited by Nalates Urriah
forgot link

Share this post


Link to post
Share on other sites
  • 0

https://prnt.sc/j4lj3i

That error message either means you have a borked install with the settings.xml file missing or you are trying to run the intel fix exe from the wrong folder.

Uninstall Firestorm.
Download & install the "For SL only 32bit" from http://www.firestormviewer.org/windows/

Then follow the instructions on http://wiki.phoenixviewer.com/fs_intel_fix_32bit using the "Downloads - Firestorm 5.0.11", " Havok SL" version of the Intel fix.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, binder59 said:

looks like a corrupt file issue  or it has gone missing some where try cleaning the firestorm files completely out it sometimes leaves files behind after uninstalling so i do it manual by locating the firestorm folder and deleting it then i reinstall also the registry can be a prob after you uninstall so get a registry program a good one that will repair the registry on windows, or have you tried  system restore

My bet is that Whirly gave the correct fix to the problem.  We haven't heard from the OP again and it was 7 weeks ago - and Whirly is pretty much the Firestorm Goddess.

  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
21 hours ago, binder59 said:

looks like a corrupt file issue  or it has gone missing some where try cleaning the firestorm files completely out it sometimes leaves files behind after uninstalling so i do it manual by locating the firestorm folder and deleting it then i reinstall also the registry can be a prob after you uninstall so get a registry program a good one that will repair the registry on windows, or have you tried  system restore

You need to do at least one other step for a clean reinstall.  C:\Users\(username)\appdata.  In both the Local and Roaming folders there, delete all Firestorm subfolders.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, binder59 said:

 so get a registry program a good one that will repair the registry on windows

for a normal home user i would for sure not recommend this,

Those cleaners are in hand of inexperienced users more dangerous than submerging your precious machine in a bucket with water.

It's nearly more safe to do a guided manual walk through the register.

Most windows versions these days are quite capable to handle their registers for normal use.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
On 6/3/2018 at 5:44 PM, Lindal Kidd said:

You need to do at least one other step for a clean reinstall.  C:\Users\(username)\appdata.  In both the Local and Roaming folders there, delete all Firestorm subfolders.

thanking you i always clean up my pc after a session its good policy in this day and age 

Share this post


Link to post
Share on other sites
  • 0
53 minutes ago, binder59 said:

thanking you i always clean up my pc after a session its good policy in this day and age 

Wait - are you saying that you delete your Firestorm appdata folders after every inworld session?  

:o

  • Confused 1

Share this post


Link to post
Share on other sites
  • -4

looks like a corrupt file issue  or it has gone missing some where try cleaning the firestorm files completely out it sometimes leaves files behind after uninstalling so i do it manual by locating the firestorm folder and deleting it then i reinstall also the registry can be a prob after you uninstall so get a registry program a good one that will repair the registry on windows, or have you tried  system restore

Edited by binder59
spelling corections

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...