Jump to content

Dark Mode issues


Sylvia Tamalyn
 Share

You are about to reply to a thread that has been inactive for 1491 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Dark Mode doesn't seem to be working on the forums today, although the Default forums setting looks OK. When I change to Dark Mode (what I usually use), I get random light and dark sections, and all the links at the bottom are jumbled. Since it's only happening here and not on any other site, I'm assuming this is a forums issue and not an "my computer" issue. 

  • Like 1
Link to comment
Share on other sites

6 minutes ago, Sylvia Tamalyn said:

Dark Mode doesn't seem to be working on the forums today, although the Default forums setting looks OK. When I change to Dark Mode (what I usually use), I get random light and dark sections, and all the links at the bottom are jumbled. Since it's only happening here and not on any other site, I'm assuming this is a forums issue and not an "my computer" issue. 

Exact same thing happening to me.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

20 minutes ago, Sylvia Tamalyn said:

I guess it's bad to admit that I didn't notice it until you did! 😂

It's the sheep dog, of course :)

Last summer when my sister and I were on vacation, we were traveling down a hard-pack rock road on our way to Bodie state historic park, in the middle of nowhere, and we came across a flock of sheep grazing in the meadow along the side of the road, complete with a shepherd and several sheep dogs.  It was the first time that I'd seen that myself in real life, so it was cool.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1491 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...