Jump to content
  • 0
m0ld

Aditi/Beta Grid Down?

Question

One friend says they're able to connect to beta grid after changing locations in Firestorm for a few times. I've had another friend tell me they haven't been able to access Beta Grid for 3 days via Firestorm. I am also on Firestorm and am unable to access beta grid and have tried about 20 times with different locations selected. Is Beta Grid down?

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0
Posted (edited)

7/16 @ 12:43 AM... I was able to log into Morris, ADITI...

ps: I'm using the new Firestorm 6.2.4

Edited by Nalates Urriah

Share this post


Link to post
Share on other sites
  • 0

It's been a few weeks since I logged in to Aditi and now this account is getting the "You cannot remove protected categories" inventory error on that grid (using either Catznip or the Linden viewer) so I'll need to file a support case for that.

But I doubt that bug is relevant to your problem because alt accounts don't get that error and login to Aditi just fine as long as they're not trying to use Firestorm. Using Firestorm I'm seeing a bunch of login failures on each account, although I did just finally succeed in getting this account to login, one time... except now I can't get any of the other viewers to work for any of the accounts, so...

Something in the Aditi login procedure is pretty borked. Personally, I'd try using other viewers, even though right now they aren't working for me either; it's just that they seemed to be working until I tried to use Firestorm again. It's messy enough, though, there's not much of a signal-to-superstition ratio.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I have not tried logging into aditi since a mishap during a crash ate my login credentials,...

But if I remember the Aditi TOS right the Lindens can close it down or restrict it's functionality anytime without a warning - maybe you went there while they were testing something...

Edited by Fionalein

Share this post


Link to post
Share on other sites
  • 0

I assumed that the grid was just down for maintenence but access to the grid has been extremely spotty for the past week. I was able to get in on the 17th and 18th, but wasn't able to again today.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, m0ld said:

I assumed that the grid was just down for maintenence but access to the grid has been extremely spotty for the past week. I was able to get in on the 17th and 18th, but wasn't able to again today.

Thank you! I was beginning to think it was just me.

Share this post


Link to post
Share on other sites
  • 0

Been down for me for over a week. Still down as I type this. Happily I didn't have many issues with the last big build. Just uploaded to main grid. Not too much waste.  If you have an account in Opensim you CAN test some things there for free. Not physics or download costs but general mesh working or textures and how they look. Not a fix for sure but something depending on what you need to test. OR wait another week and see if comes back up :D.  

Share this post


Link to post
Share on other sites
  • 0

Thank goodness I'm not the only one experiencing this issue! I used the SL viewer and Firestorm viewer to access Aditi and with no avail. I've used other common regions, but no access still. It keeps telling me I have a problem with my network or firewall issue, but I'm able to log into the Main Grid on both viewers with no problem. I was beginning to lose my mind since I kept checking the SL Status about it. I'm glad I stumbled upon this thread :)
 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I am seeing more people complaining about not being able to get into Aditi. Right now I only go into Aditi once or twice a week. I haven't had a problem.

Be sure to try logging into other regions. Morris and Ahern are possibilities. If that doesn't work, file a trouble ticket. This gets numbers into the SL system.

Talking with Caleb and Maz Linden they were unaware of anything that would cause a problem. For them to be able to do anyting, they need trouble reports and precise time of the problem. Give them as much detail as you can.

When filing a trouble ticket ask it be CC'd to Caleb.

Edited by Nalates Urriah

Share this post


Link to post
Share on other sites
  • 0

thank you, whirly!

i keep posting this i found from you, to try to help people:  http://aditi.coreqa.net/gridtool.php

would it help the ticket at all if i added a comment with how long i have been having this problem, and what voodoo i've tried to work around it?  or do you have the technical side all wrapped up for that?  i did just try with both the updated LL viewer, and the updated firestorm. still failing.  i am able to intermittently connect... but i have not found a reproduceable  reason for it.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

just tried to confirm -  same here - could not log in

Edited by Fionalein

Share this post


Link to post
Share on other sites
  • 0

has anyone tried to get an inventory synch to fix this problem? 

i haven't yet, as i want to keep all the junk i have been uploading to beta in the  past month :X

 

Share this post


Link to post
Share on other sites
  • 0

Same here. I'm having problems logging in since a week or more than a week. Today I didnt manage to log in anymore at all.

 

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, Whirly Fizzle said:

I can't login to Aditi either.
I filed a bug report: BUG-227357 - [ADITI] Many people unable to login to Aditi for ~ 1 week

Thank you so much for filing a bug, I'll make sure to add to it when I get more information about what's happening.

I guess the issue is widespread enough that there's now multiple topics on the issue.

I checked http://aditi.coreqa.net/gridtool.php , there are people online but it seems like only a small handful.

I'd like to test the weights on this dress I was working on soon... Hopefully.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

My bad for double posting, but I just wanted to add that this ticket is now marked as resolved with this as the note:

"Bugsly Linden: Due to us testing the login service we had some down time, it should be up and working now."
It seems like the intermittent disconnects were due to this, and then the downtime this weekend was probably due to the pause in testing which left the login servers down... or so I'm guessing.

Hopefully they will let us know next time they update the Aditi login service, but if not it does say that they don't need to send notice about any changes to the beta grid... so what is there really to be said??

Share this post


Link to post
Share on other sites
  • 0

Aditi is the Linden testing grid. We are ALLOWED to use it. But, they very rarely tell us when they are taking it down or changing it. Maz and Caleb Linden at the Thursday Beta Server UG may say something. But, no guarantees. We find out when we bump into a problem.

Share this post


Link to post
Share on other sites
  • 0
On 7/20/2019 at 4:13 AM, Whirly Fizzle said:

I can't login to Aditi either.
I filed a bug report: BUG-227357 - [ADITI] Many people unable to login to Aditi for ~ 1 week

thank you, whirly, for organizing that and bringing it to the Labs' attention.

 

and THANK YOU, LINDENS, for fixing it!  i was gonna post that on there, but comments are closed.

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...