Jump to content
Zeta Vandyke

Notifications are messed up lately

Recommended Posts

Wondering if its just me, but recently my notifications are completely messed up.

Bold (unread) marking is completely random and go way back even on all the messages I have long read. Reading them (again) most of the time do not "un-bold" them. Tried it on different PC's, Chrome and Edge brower too.

  • Like 1

Share this post


Link to post
Share on other sites

same

dunno why

maybe after we click to clear them, and they stay bold, then we get double points, but only for special people :ūüėł

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites

I too get this issue since a few weeks. Quite annoying. 
What seems to help about 80% of the time is to visit the bold post, and refresh that page. Sometimes multiple times.
This works most of the time, but not all the time and makes me spend more time going through everything than usual.

  • Thanks 1

Share this post


Link to post
Share on other sites
13 hours ago, Fritigern Gothly said:

What seems to help about 80% of the time is to visit the bold post, and refresh that page. Sometimes multiple times.
This works most of the time, but not all the time and makes me spend more time going through everything than usual.

thanks

working off this what I found with the stay bold notifications is that when I have 2 or more notifications from the same page then it needs 2 visits/refreshes of the page in a row to unbold the notifications

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

This started happening to me about 3 or 4 days ago. They'll even pop back up as unread 24 hours later. Some that have popped back up were days old. Either someone has been poking around in the forum db or the forum db is getting corrupted.

Clicking on 'view all notifications' at the bottom of the list seems to unbold them all permanently. Doing that shouldn't be necessary.

Edited by Selene Gregoire

Share this post


Link to post
Share on other sites
7 hours ago, Selene Gregoire said:

This started happening to me about 3 or 4 days ago. They'll even pop back up as unread 24 hours later. Some that have popped back up were days old. Either someone has been poking around in the forum db or the forum db is getting corrupted.

Clicking on 'view all notifications' at the bottom of the list seems to unbold them all permanently. Doing that shouldn't be necessary.

Yes its the same for me, except that clicking on "View all notifications" doesn't un-bold anything, even if I re-open the bold pages.

Share this post


Link to post
Share on other sites
16 minutes ago, Matty Luminos said:

Yes its the same for me, except that clicking on "View all notifications" doesn't un-bold anything, even if I re-open the bold pages.

Someone must have replaced the gerbils with hamsters.

  • Like 1

Share this post


Link to post
Share on other sites

This seemed to have fixed itself for a while, but it is all whacked again.  It used to be that on my Notifications page, bolded titles were things I still needed to read and unbolded was for things I had already read.  Now that has swapped - which of course is confusing the heck out of me on which threads I need to pull up.  Additionally, reading a thread to its end does not always actually make it shown as read (bold versus not bold) on the next refresh of the Notifications page.  

In other words, the whole Notifications stuff seems to randomly flaky and constantly changing in how the Notifications are actually presented.  

image.jpeg.17e0ce02d379036899a70561f514c23e.jpeg

  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, LittleMe Jewell said:

In other words, the whole Notifications stuff seems to randomly flaky and constantly changing in how the Notifications are actually presented.  

Sometimes it doesn't make the sound or light-up the icon at all for me. So I've adapted in the way I go through them. If it shows how many (which can be wrong, there may be more) I start CTRL-clicking at the top to open in a new browser tab, and go down the list until I have all the newest ones (by time) and then one more for good measure. Then I go to the most recent tap opened and go through them working my way back to the home page (So I can do them oldest-to-newest).

For me they've been screwy for a few months, at least.

Share this post


Link to post
Share on other sites
On 8/10/2019 at 6:40 AM, LittleMe Jewell said:

This seemed to have fixed itself for a while, but it is all whacked again.  It used to be that on my Notifications page, bolded titles were things I still needed to read and unbolded was for things I had already read.  Now that has swapped - which of course is confusing the heck out of me on which threads I need to pull up.  Additionally, reading a thread to its end does not always actually make it shown as read (bold versus not bold) on the next refresh of the Notifications page.  

In other words, the whole Notifications stuff seems to randomly flaky and constantly changing in how the Notifications are actually presented.  

image.jpeg.17e0ce02d379036899a70561f514c23e.jpeg

It's been an on again off again thing for me since the last time I posted in this thread. 

MjAxNC0xYzI4NGFmMTRmYWFmZDIx.png

Share this post


Link to post
Share on other sites
12 hours ago, Matty Luminos said:

It seems to be consistently working correctly for me now, since some time earlier today.

You know you've just put a hex on the system by that comment, right?

  • Haha 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...