Jump to content

Rachel1206

Resident
  • Content Count

    556
  • Joined

  • Last visited

Everything posted by Rachel1206

  1. Take a look at my way to handle the current TP issues, I nearly have no TP failures doing it like this.
  2. I am wondering if the delays caused by stand/move, help for a successful TP. Clearly my hint causes rather long delay (up to 30 seconds I observed, but still faster than a relog after failed TP). I have the feeling that what we see with the TP failures, are a kind of racing conditions, where the request for TP acknowledge by the server simply takes to long. I must emphasize this purely speculations from my side. Hopeful LL will give information on why, when solved.
  3. Ok, while we wait for the bugs to be ironed out, as regions are moved the cloud. I noticed, if I select a destination in my Landmarks (1) inventory, right click it and select About Landmark (2) and wait until the dialog box Places(3) has updated all information (image, description, owner/creator , info, date title) and then click Teleport (4), TP works 99% of the time for me. Not sure, but TP failure seems higher in regions on AWS. Maybe others can use my hint above to improve their TP success also.
  4. The most easy way for you, place a copy of the script (with my changes) in each object, you wear. listen(integer channel, string name, key id, string message) { if (message=="hide") llSetLinkAlpha(LINK_SET, 0.0, ALL_SIDES); if (message=="show") llSetLinkAlpha(LINK_SET, 1.0, ALL_SIDES); llPlaySound(SOUND,1.0); an=1; llRequestPermissions(llGetOwner(), PERMISSION_TRIGGER_ANIMATION); } Now, when you (owner) say in chat "/1 hide", the objects you wear will be hidden
  5. You was nearly there, take a look at your touch_start, you check if touch is by owner, use the same principle in the listen event. listen(integer channel, string name, key id, string message) { if (( llGetOwnerKey(id) == llGetOwner() ) && ( channel==CHANNEL) ) { llSetLinkAlpha(LINK_SET, 1, ALL_SIDES); llPlaySound(SOUND,1.0); an=1; llRequestPermissions(llGetOwner(), PERMISSION_TRIGGER_ANIMATION); } } And we can simply it even more by filtering the listening, listen only to chan
  6. Redecorating my skybox apartment and overheard the two cats talking... 😅 Little Kitty: "I'm so CUTE!!!" Sphinx Cat: "Of course you are, we have for 5 millennia been behind the building of the pyramids, aerosol whipped cream and super-cuteness of felines."
  7. Working on the courtyard of my Parisian apartment (skybox). Will be cozy for the autumn season and winter time.
  8. Driver update could also be the problem, I reverted back to GeForce drivers version 451.7 from 09-07-2020, as I had problems with latest drivers and Second Life.
  9. A GeForce 980 graphic card should handle particles without problems, how high is your particle count set? I use 1024 as particle count normally on my GeForce 1060 6 GB and crank it up to max, if I want see particle shows. Now some old particle scripts are written bad with high burst rates and burst numbers, which of course will cripple any system, but a normal particle emitting system should be handled without issues by all modern high end graphic cards.
  10. Further be sure you use the GForce graphic card as best as possible, this is done with the NVidea Control Panel: Other tips Another good performance tips; in anti-virus programs exclude the cache folder used by the viewer. In Firestorm for example, you find the cache location in Preferences->Network & Files->Directories. Be sure your cache is located on the SSD disk, if you got system with several hard disks. Close all other not needed programs - some programs and web browsers use a lot of VRAM, and if your graphic card has 4 GB or less, the risk of
  11. @Jack Rowley @Mollymews If the problem persists, I would suggest reporting it to LL as a JIRA. Fingers crossed it is only a temporary glitch you encountered and not an indication of more serious problems in the server DB. I only encountered delays on attached items as hair base and occasionally my whole mesh head missing, all problems solved with a relog or if persistent with clearing of inventory cache. Living in Europe with sim pings of 150-180 ms, I suspect, this can be the reason for me.
  12. Sounds like you got high ping aka bad internet connection or there is heavy load on the SL servers. Either way you should be perfect normal, when connection/server normal again. If you are sure, your internet connection is OK without problems, you can try and clear your cache - don't worry everything is stored on the servers and will be rebuild in your viewer.
  13. Dear Mr. Linden, CC: @Linden Lab @Patch Linden With interest we have looked at the house, you have on sale at Millbank, Bellisseria. Our certified home inspector Mr. Bartholomew Beancounter from Homestead Second Life Inspections® has some remarks. As the matter of fact, Mr. Bartholomew Beancounter wrote that in his 60 years of house inspections, he had never seen anything like that house! The following problems were highlighted in the house inspection report: Basement Plumbing Problems Water Damage Odors Insect and Pest Infestation Structural Issues Old/Dam
  14. Regions I visited, now running on AWS, everything smooth and faster; texture loads, scripts, avatar rezzing - looking good the uplift 👍.
  15. Updated the video link (full episode of QI XL Series F Episode 8 Fashion, 2009-02-12). And yes Sandi Toksvig does it well. Stephen Fry was amazing, hard to follow, but I find she does it well.
  16. Fascinating - I remember, I saw it on an episode of BBC's QI and was amazed by, this is how natures "made" the turtle shield. See also Wikipeda on Gömböc Thank you for sharing your creation @chrixbed
  17. If you are lucky, you will say "Toto, we are not in Kansas anymore", as a tornado hits the corn field!
  18. Bad GPU not suited for Second Life or gaming as they others pointed out. Go for a laptop with at least GeForce 1060 6 GB or better, as the new generation of GeForce GPU 30XX is coming, keep an eye open on offers and deals on gaming laptops with GeForce 1060 6 GB or better. Higher numbers better - 20XX was next generation and much faster.
  19. I experienced something like you with my GForce 1060, where I normally had excellent FPS and no problems. See Viewers and GPU memory usage. I reverted back to GForce drivers version 456.71 from 2020-07-10, further I uninstalled Firestorm clean and reinstalled it again. Ensured NVidea Control Panel settings for Firestorm using my 1060, maximum performance. After the above steps I now have normal high good FPS again 130+ FPS i my sky box, 20-30 FPS high end clubs with graphics set between high and ultra in Firestorm, set to ultra with everything maxed out I get 100+ FPS in my sky box -
  20. I just drove around Bellisseria without problems - and was passenger in a fun Halloween car with the driver and his wife at The Halloween Haunted Neighborhood, where we passed region crossing flawless. Both vehicles heavy scripted ACS vehicles. Amazing how big differences we can experience. FYI: Ping sim based in Europe: 178-184 ms Firestorm 6.3.9 (58205) May 27 2020 01:20:51 (64bit) (Firestorm-Releasex64) with Havok support CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (2808.01 MHz) Memory: 16341 MB OS Version: Microsoft Windows 10 64-bit (Build 19041.572) Graphic
  21. That was fun 😁- nice meeting you - hugs - ̗̀ღ ̖́Rachel Stardust ̗̀ღ ̖́
  22. You can use llSetLinkPrimitiveParamsFast to manipulate an object, see PRIM_TYPE PRIM_SLICE PRIM_SIZE. Documentation on PRIM_TYPE here PRIM_TYPE Some of the modifications requires adjust of many parameters, see llSetPrimitiveParams for options and possibilities. Be sure to have a backup of your original prim (object), as it is possible to screw things up big time 😂
×
×
  • Create New...