Jump to content
  • 0

Question

Hi there,

Can someone point me in the direction of something discussing Linden Lab's official complaints procedure / escalation procedure, or who I can contact along such lines.

I have been through support, for 3 months, and am beyond unhappy with the service, i asked support about complaints/escalation but they did not answer the questions, so I need other routes.

Thanks

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 3

There are no other routes. If you are making complaint about another resident, you may file an Abuse Report.  If some feature of SL is not working as it should be, and no one here in Answers has been able to suggest a solution, you may submit a Support Case or (if you are a Premium member) contact Live Chat. If think you have found a bug or want to suggest a new feature, you may submit a JIRA report.  And if you have a billing question, you may contact Linden Lab's Billing Office at the following toll-free number at any time 24/7:

US/Canada: 800-294-1067

There are no "escalation" options beyond those.

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
  • 1

If you are getting nowhere with support - 3 months is a rather long time - another option is to file a JIRA report.
The JIRA Lindens may bump you back to support, but it's worth a try.

https://jira.secondlife.com/secure/CreateIssue!default.jspa

Give the support case number on the JIRA ticket & explain that support have not found the cause of the poor region performance in 3 months.
One of the server QA Lindens will triage your JIRA ticket.

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0

Its a severely underperforming mainland sim, own half of it, fine for years.  Now broken for 3 months (since I opened the support ticket)... so basically i'm just on a hopeless path to nowhere paying monthly for something I already sunk money into buying in the first place...

But thanks for replying, explains why nothing can be found.  Wouldn't want to be the person having to deal with this kinda thing either.  I'll research other options.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Navelia Psaltery said:

Its a severely underperforming mainland sim, own half of it, fine for years. 

So, you should be able to submit a support case to report a region performance issue. There's a category for that.  The Lab's Land Ops team is pretty good about doing triage on mainland regions.  I'm surprised that you haven't heard anything back.  Have you added anything to the ticket since you opened it?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Navelia Psaltery said:

Its a severely underperforming mainland sim, own half of it, fine for years.  Now broken for 3 months (since I opened the support ticket)... so basically i'm just on a hopeless path to nowhere paying monthly for something I already sunk money into buying in the first place...

But thanks for replying, explains why nothing can be found.  Wouldn't want to be the person having to deal with this kinda thing either.  I'll research other options.

Unusual! Most underperforming regions can be fixed by a reboot, 3 months of it suggests that's been done many times.

I gather you have spoken to Live Chat and asked for the region to be moved to a new server.

Could you describe what is bad about it? Which setting in particular on the status panel is bad?

Possible to list the region name so those residents who know this sort of thing can look?

I hope you can solve it :) The land team are usually very good.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Yes, I've chased the ticket every 2 weeks, except for the last month where i left them alone for a month.  So thats a good 5-6 times i've chased them now with the same "sorry, looking into it" every time.

Region is Liwei

Physics "timeslice" is constantly >10ms and as a result "scripts getting run" are at 1-5% right now (was 5-10%, guess its getting worse).  Script interactivity is unbearable.

Normal sim should have physics timeslice <1ms and >50% (ideally >80%) active scripts run.

I've pointed this out to support more than once including screenshots of the sim stats floater highlighting the issues and showing a "normal" sim's stats for comparison.

I suspect there's something super glitchy and colliding on the sim, but support assures me "top colliders" shows nothing, and I don't have region controls to check myself.

  • Thanks 2

Share this post


Link to post
Share on other sites
  • 0

I'd use Live Chat for this.  Every time I've had a Mainland region issue and used Live Chat, a person has actually shown up on my land and Did Things to get it fixed and running right.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Navelia Psaltery said:

Physics "timeslice" is constantly >10ms and as a result "scripts getting run" are at 1-5% right now (was 5-10%, guess its getting worse).  Script interactivity is unbearable.

Check for physical set objects, persistant temp re-rezzers, and pathfinding enabled wandering prim critters... These are the 3 most common causes of excessive physics time. Resetting the region will offer only a temporary respite if these are the causes, and soon it's back to the same laggy performance. Clean up the trash THEN reset the region.
 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

That's nice but I only own half the region, sub-let, have no way of finding out /where/ (no region tools, no support) the problem is and if its not on the half I own, no way of doing anything about it.  Also auditing the half that I own would essentially involve me snooping on my tenants, which I find unethical.

If its that easy, even less reason why it's taking support 3 months to do anything...

Share this post


Link to post
Share on other sites
  • 0

There is a massive breedable farm in the sky - left details on the JIRA.  I suspect this may be the problem.

 

index.png

  • Like 3
  • Thanks 3

Share this post


Link to post
Share on other sites
  • 0

Once again, Whirly solves the problem when no LL could, after months of support failure.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Whirly Fizzle said:

There is a massive breedable farm in the sky - left details on the JIRA.  I suspect this may be the problem.

 

index.png

May be time to move, if you can’t do anything about the neighbors! Whirly, if this performance drop is expected with all these breedables, what do you suppose LL would/could do about it?

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, Love Zhaoying said:

Whirly, if this performance drop is expected with all these breedables, what do you suppose LL would/could do about it?

I can't answer for LL, but if it was me:

  • Look at how region performance could be improved when such objects are rezzed on a region.
  • Take a look at how the objects are made & scripted & if there are improvements that can be made in design so as not to cause the problem, reach out to the creator with suggestions.
  • If LL deem that the farm is "unfair use of region resources" & it's having too much of a negative impact on other land owners, speak to the farm owner & request the problem is removed & follow up if it's been done, if not return the items with a warning.
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, Whirly Fizzle said:

If LL deem that the farm is "unfair use of region resources" & it's having too much of a negative impact on other land owners, speak to the farm owner & request the problem is removed & follow up if it's been done, if not return the items with a warning.

If the region was a homestead vs. full sim, do you see the possibility of LL being more likely to say “use of resources” is not appropriate?

Share this post


Link to post
Share on other sites
  • 0
On 3/19/2018 at 6:18 AM, Navelia Psaltery said:

That's nice but I only own half the region, sub-let, have no way of finding out /where/ (no region tools, no support) the problem is and if its not on the half I own, no way of doing anything about it.  Also auditing the half that I own would essentially involve me snooping on my tenants, which I find unethical.

If its that easy, even less reason why it's taking support 3 months to do anything...

Hi Navelia!  As I read through this, and everything surrounding the circumstances, I can not more sincerely say that I am sorry you had to endure this.  As it now has my attention, albeit later than I much would have preferred I can promise you this will be taken care of, and I will help through this process.   The team and I will be in touch with you directly.

  • Like 9

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×