Jump to content

Vicious Hollow

Resident
  • Posts

    174
  • Joined

  • Last visited

Everything posted by Vicious Hollow

  1. Correct!! Your Turn! 😁
  2. Almost, but incorrect. It's not Lockwood. It is a protected land, has frogs fountains, a willow tree, yes, but no benches or surrounding bushes.............. .... yet ...(hint hint) 😁
  3. Moving along... So, where am I?
  4. You're at the suspension bridge in Miller - http://maps.secondlife.com/secondlife/Miller/36/102/105
  5. Cut through this early morning and it appears to be clear now.
  6. Just gave this "new" section a go - minus some residential debris in the tunnel, really great to see the new road section and no more needing to stop, tp and reset! Thanks for this!! 😁
  7. Thanks! I sort of fell on to it faster then expected, (and then off of it... several times) when looking around. 😁 No sign of her treasure, though, have to think it's around there somewhere! To keep with the fortified theme, and speaking of falling over or in things, I almost fell into a well in the courtyard of this one. So, where am I? -
  8. I would say that is Fuerte de San Phillpe in Helfell - http://maps.secondlife.com/secondlife/Helfell/191/93/76
  9. Correct! 😁 Your turn!
  10. I hope this one hasn't been done already but, where am I?
  11. Hyper Mole's Memorial Garden in Rookwood. http://maps.secondlife.com/secondlife/Rookwood/50/63/22
  12. If you can, restart your wireless router via an app or webpage control panel for the router. When I was on Sat-net (eck) and on AT@T Wi-Fi (more eck) I saw the same issue a lot (and that was even after the old missing sim bug that was fixed ages ago). When I switched to a stronger Wi-Fi (T-Mobile in the US), I still saw it, but far way less. The only thing that seemed to help nearly eliminate it (beyond eventually switching to fiber) was restarting the wi-fi router from its web/app based CP either every couple of days, or, even every day. That will also help prevent any random odd drops. I don't know technical reasons of why it happens (perhaps someone with better tech know-how can explain it) but it does seem to happen on wi-fi or any other wireless type set up. Could be a latency thing, net speed, network not connecting fast enough or so on. If the restarting doesn't help, another thing you can try is adjusting your draw distance as well and your bandwidth setting. Draw distances can vary in results, but if your net speed can handle raising your bandwidth setting, might be worth trying.
  13. What type of internet do you have? As in Hardline (DSL/Broadband/Fiber), Wi-fi, Sat-Net? Also how do 'you' connect to your internet - cable directly to the net router, or wireless connect to the router?
  14. Not sure if you were able to resolve the issue or not, but there was an issue within the last 24 hours regarding LindeX and MP which could have caused this to happen - https://secondlife-status.statuspage.io/incidents/hfzrggrxtcx8
  15. There was an issue reported earlier through the Casper group, something involving the webpage. Should be ok now though.
  16. Right click on your object, while still in inventory and select "Properties"..you should get a box like so https://gyazo.com/4f01401e8805e1fdfe4c906bcacb9389 *(this is how I do it in FS, not sure if it's the same in SLV, but should be, or at least be similar I would think)
  17. Only if it drags on the ground, especially over crossings. Just rode the routes from route 5 to 1, to 3 to 3A, all the sims were up, so good news there for sure. The thud noise, oddly enough, was really sporadic - varying on RC's and Main channel servers.
  18. I'm guessing due to the restart issues today, the fix didn't get put in, considering while out a moment ago on route 5 then route 9, the sound was still there. Also noticed two sims not "visible" - either that or still down (one on each route) well after the roll back was completed. and the issue was shown as resolved. 😕 For an example of the not visible/down sims - I'm currently standing in Second Norway and Brinken is down ( http://maps.secondlife.com/secondlife/Brinken/146/114/33 ) or not visible. Edit 2 - While I was posting the info about Brinken, I turned around to see Nordfjorden ( http://maps.secondlife.com/secondlife/Nordfjorden/171/76/69 ) turn red on the mini map, then go down.
  19. Grid restarts have completed and I'm currently standing in Lyonet http://maps.secondlife.com/secondlife/Lyonet/194/79/32 which is currently running RC Magnum 2023-12-06-7120498618 and the thud is still here... 😕
  20. I keep forgetting about this one..one of the most fun to drive and by far one of the most SOLID cars out there..not to mention it knows no fear..even if the driver does! 😆
  21. Check out any of the NTBI cars - Lusch Motors, GEMC, Jupiter, for example. Most of their cars have cruise control/speed limiters that can help with keeping a slow steady pace..plus most of the cars have a ton of steering and control options as well. Plus they have a demo section where you can try all of the NTBI cars out - http://maps.secondlife.com/secondlife/NTBI/84/87/24 For specific slower cars to try - the Tuk Tuk Go from Lusch, the GEMC ice cream truck (sounds silly but its an epic road vehicle) and the Jupiter "Whats" (Kei)
  22. Also wouldn't make a lick of sense, because doesn't that sort of negate the purpose of the RC channels, in the first place? To add to the returning thud annoyances, we were flying around last night in a Mayfly, and while circling Leviathan heard it happen at least twice. As far as I know we didn't collide with anything (since we didn't crash obviously lol), but sure heard it - LOUD and clear.
  23. What I heard on the main, must have been carry over from hearing it on the RC, when doubling back to check things. Our lead shop is on the same main channel I had mentioned and I'm not hearing it there....thankfully. But Magnum, yes no doubt, and I swear it's louder this time...
×
×
  • Create New...