Jump to content
  • 0
Sign in to follow this  
Orionof

Can't use my Nvidia graphics card on Firestorm

Question

My Computer has a Nvidia Geforce graphics card. I use the Firestorm Viewer. SL was running fine until firestorn informed me that it was no longer using my nice Nvidia graphics card, and that it is using my internal Intel Graphics card instead. Now there is too much lag for my avatar to even walk sometimes.

How do I tell firestorm to actually use the better graphics card?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 1
14 minutes ago, Orionof said:

My Computer has a Nvidia Geforce graphics card. I use the Firestorm Viewer. SL was running fine until firestorn informed me that it was no longer using my nice Nvidia graphics card, and that it is using my internal Intel Graphics card instead. Now there is too much lag for my avatar to even walk sometimes.

How do I tell firestorm to actually use the better graphics card?

Right click the desktop.  choose Nvidia control panel.  When that opens go to programme settings.   Select a programme drop down.  choose firestorm.  ADD .. done

d94741c3be91551e61b3278f5bddf668.png

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

often right click the shortcut to launch the viewer, and pick the right line in the menu that appears ,leads you directly to the choice of GC, or as second choice to check the setting like Cindy shows.

The message you get comes up at mine sometimes too, mostly when i click SLURLS from websites when i'm not logged in yet or after updates in windows.

Edited by Ethan Paslong

Share this post


Link to post
Share on other sites
  • 0

this was no help what is the pic for  there is guide on what you check or uncheck it is just a pic with no info 

Share this post


Link to post
Share on other sites
  • 0
25 minutes ago, chalox said:

this was no help what is the pic for  there is guide on what you check or uncheck it is just a pic with no info 

Read my text above the picture.  

 

On 2/17/2019 at 10:17 AM, Cindy Evanier said:

Right click the desktop.  choose Nvidia control panel.  When that opens go to programme settings.   Select a programme drop down.  choose firestorm.  ADD .. done

 

 

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, chalox said:

here something to upgrade your info on https://gyazo.com/544c51b0aa5cd9053f74fcbb0933327c Your info is out of date stop using it 

You are free to do whatever you want. 

Those of us that have been tweaking SL Viewers for performance for years understand Microsoft and NVIDIA do not include custom settings in their systems for SL. If you want optimal performance in SL, or any game, you will use the NVIDIA provided controls and build a custom settings set for your game. It is obvious NVIDIA knows this and so provided the customization options as game specific sets. Microsoft makes the generic simple to use settings for the.... computer novice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...