Jump to content

Search the Community

Showing results for tags 'graphics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 37 results

  1. Status: Open for small scale projects (Please see my profile inworld ("zoxin Resident") for much more information regarding my portfolio etc as I cannot use links here). Greetings, To make this somewhat short, here are some of the things I can do for you: Custom meshes requiring their own rigging.* Rigging* Animations Props Buildings Graphics/logos/3D Logos Adult/NSFW gear. *What I cannot do for you: - Rigging to anything I don't have an external file for. - Creation for/Rigging to most human bodies (clothing etc). This is typically due to licensing issues. My entire workflow can produce many items from concept to fully textured and optimised inworld objects. Find me inworld for more: "zoxin Resident", contact via Notecard or IM.
  2. I have attached a photo of a random resident, some people (Not all) started looking like this about a week or two ago and i don't know why. I've been one SL for about a year and never seen this (I am using Firestorm Viewer) I asked a friend and he said he sees it too, advised me to turn up all the sliders in my graphics setting but it didn't fix anything and made SL laggy so i changed it back. Please let me know if there's anything else i can do, thanks
  3. Lemme first start off by listing my hardware: I7 3770k OC to 4.5 GHz, GTX 1080 Strix OC to 2100hz with 8gb of video memory, 8gb of 1600hz ram, SL on my SSD, Windows 10, the other stuff not really relevant. Looking at my hardware granted some parts a little outdated you would expect decent frames, but not really the case in most sims, usually average between 20-30 frames with advanced lighting, ambient, shadows (Sun and moon only) turned down to 1 shadow quality. This game while widely known as very poorly optimized, only uses about 30% of my GTX 1080 sometimes even less. A lot of the graphic presets are stuck in the past where GPU's only had a max of 2gb-2.5gb of memory while good for its time, that time has passed becoming obsolete with the newer cards out on the market today, you can pick up a 6gb 1060 for fairly cheap prices. I love the slider bar but for the game's memory buffer but to only use 30% of a beastly card is absurd, to say the least, leaving a lot of possible headroom wasted. I know the code is old and would require a bit of rework but quite honestly with the advancements in technology ever growing at rapid paces I don't see this game lasting another 5 years if that, there are already more sims than players and most sims only house about 2-4 "Actual" people the rest usually bots just to drum up traffic a bit, this game in my opinion has a lot of potential. I know quite a few people that have left just do too the unbearable lag in many situations, be that through poor connection to the game or poor utilization of the hardware available. This game needs an update to support the newer tech that's come to the market. I doubt this will ever happen or see the light of day, it seems devs don't really care about updating the game with things that actually matter toward performance sadly, some of the code may require a major overhaul, but even if it took 6 months or a year or so to do, the results, in the end, would be well worth it. Perhaps as a bridge gap and allow the game to use more of the available memory on the newer cards.
  4. Hi all. Can anyone running a 1080TI or similar with good frame per seconds help me out on the nvidea control panel settings and FS settings. I have an i7 8700k oc to 4.5 MHz and 32GB of 3000mhz ram. I can easily pull 150-180 fps on GTA V on maxed out settings but in SL I rarely get over the 50 mark in Ultra unless I'm in the sky. I average about 20 in most places. Would really love some help with this. Thanks in advance 😊
  5. Hello everyone I hope this is the right forum for my question My dear computer is about to explode, after 8 years of an intense use, so I am considering a laptop now (no MAC). Any recommendations on the type of graphic cards I should be looking at? I know nothing about computers, and I would like my SL viewer to run properly. Thank you in advance for your help
  6. I have been using Singularity for a few years on Windows 8, but recently upgraded to Windows 10. I saw some things where SL is not compatible with Intel HD 3000 graphics, but it was running fine before I upgraded. I get the message "Unable to run because your video card drivers did not install properly, are out of date, or are for unsupported hardware. Please make sure you have the latest video card drivers and even if you do have the latest drivers, try reinstalling them." I have Intel 2nd Generation HD Graphics, which is a pretty old version, but was working great until I went from Windows 8 to Windows 10. I'm hoping this doesn't result in me needing a new computer. Any ideas?
  7. Hey all! im a designer and creator of mesh in secondlife but im HOPELESS at ads!! was wondering if i could hire someone to help me with this side of things!it would be paid either a % of sales or a fixed rate that weve agreed upon! please get back to me here or inworld thanks ❤️
  8. Okay. Y'all see that line in the sky? How in the heck do I fix that? Is it possible to do so without having to take the picture into an image editing software? I am incapable of doing complex editing so I was hoping this was an in-world fix...somehow... ((This was taken maybe a year ago, so I don't recall what Windlight setting I used here...))
  9. Hello, On my old PC usually i was lagging on sims with many ppl around or with way too many deco items which was normal i think cos it wasnt the best pc and i had it almost 6 years so i was ok with it. almost a month ago I got my new PC, which is much better than the pc i had before. but it feels like its lagging even more for some reason. when i try to move it has delay and then when i stop moving the animation that im moving keeps going for few more seconds...sims and avatars takes time to rez. and when i open SL even my browser gets slow like it makes my internet lagging or my pc...not sure about it. i got my new pc and i thought sl would be awesome but what i see is that its even worst. at the start i thought it needed some time to get all the settings and all. but after a month its still the same, i even tried to clear cash or even use an older version of firestorm but still had the same problem. I tried to make my graphics from ultra to medium or even to low and still the same lag. i have no idea whats wrong and it makes it so laggy, so if anyone can help would be amazing. 😳 here are the specs from my new pc: Operating System Windows 10 Pro 64-bit CPU Intel Core i9 @ 3.60GHz 40 °C Kaby Lake 14nm Technology RAM 64.0GB Motherboard Micro-Star International Co. Ltd. MPG Z390 GAMING PRO CARBON AC (MS-7B17) (U3E1) 34 °C Graphics S24D330 (1920x1080@59Hz) 8176MB ATI AMD Radeon RX 5700 XT Storage 465GB Samsung SSD 970 EVO Plus 500GB (Unknown (SSD)) 596GB StoreJet Transcend USB Device (USB (SATA) ) Audio AMD High Definition Audio Device
  10. My Computer has a Nvidia Geforce graphics card. I use the Firestorm Viewer. SL was running fine until firestorn informed me that it was no longer using my nice Nvidia graphics card, and that it is using my internal Intel Graphics card instead. Now there is too much lag for my avatar to even walk sometimes. How do I tell firestorm to actually use the better graphics card?
  11. It's God-awful. I don't know how anyone is able to play this game. For context, my hardware is well above the "System Requirements" (which I'm sure are outdated). Here, let me save you some time: CPU: AMD FX 8350 (4.0 GHz, well above the listed "2GHz" listed on their SysReq page) GPU: AMD RX 500 Series (Which is years ahead of the ATI 5000 series, by the way) RAM: 24 GB DDR3 (No, I'm not upgrading to DDR4 anytime soon) Internet: 50Mbps Up/Down (Fiber, so symmetrical.) If I had to guess... NetCode. I ran this game at full spec, I ran this game in "Ultra Potato Mode" (literally turned all the settings to the lowest they'd go), and it STILL ran terribly, even in the "Learning World." So. Does this game require a supercomputer to run? Is their SysReq page severely outdated? Or does this game just run terribly for everyone? Additional Bonus Question: What in the heck is the "m" for in the view distance? I'm assuming Microns because even at the maximum, I could be standing right next to an object and it'd still be polygons for a few seconds.
  12. I'm finding it weird, my Alt account, as seen on the right, is showing lighting properly, but my main account is not showing it at all. What could be causing this? These screen shots are taken at the exact same time on the exact same PC. Both screens open at the exact same time, but the one of the left won't load up the lighting correct. The account on the right has signifcantly lowers inventory, that's really the only difference. What the HECK!
  13. I create logos and graphics such as flyers for events, blogger searches ect. Those Logos can also be meshed. Please complete this form if you want a graphic from me. https://docs.google.com/forms/d/e/1FAIpQLScABgH7u47vVquVeSe-9261L77N789AKAG2yhHtGwnFfD4B0A/viewform Some of my Works (not real logos/graphics, for showcase only) Thank you ✨
  14. There are some incredible places with flower gardens. I want a photo of my avatar lying amid the flowers. With the view from top down. I've tried for a week to figure this out but cant seem to find anything. Is it possible? And how? Thanks for any help with this
  15. Hello. I I have been a resident in SL since 2015. This is my first post in this forum because I have been rendered desperate for answers in regards to why my computer shuts down completely and randomly when I am in-game using any viewer and irregardless of the graphics settings in Ubuntu 18.04 64 bit linux. I am a Ubuntu user with a 2013 Acer V5 series laptop with Intel HD 4000 Graphics(and thus uses mesa drivers for OpenGL rendering and intel i915 as my graphics driver) onboard as its integrated graphics adapter. Now hear me out. When this laptop was brand new, I never had these problems using any of the viewers as long as I set it to low settings the worst thing it would do is close the program and not crash the entire system. But as the viewers updated and with drivers and OS versions following the same route, I noticed an increasing demand on the system to the point where I had to use lightweight viewers like Cool VL Viewer in order to be stable. For a while Cool VL viewer seemed to work without any problems, I could travel anywhere,be in any crowd or in a quiet sim without crashing albeit i did had some random crashes that werent fatal and infrequent from time to time but as long as it was set to low settings and object/mesh details were low/mid,everything worked as it should. This was on Ubuntu 16.04 which i had upgraded from not too long ago. I updated my system from Ubuntu 16.04 to Ubuntu 18.04 64-bit and this is where the trouble starts. Now it randomly crashes no matter what I do/where I am after a couple seconds even in Cool VL Viewer. I noticed that when im in certain areas of a sim or if i pan my camera to a certain spot(this used to happen when my camera is rendering potted plants or trees in Firestorm and is a consistent problem with other viewers as well) the likelihood to fatally crash and shutdown is almost 100%. I had found out that a kernel version seemed to help with the problem a bit but then it eventually started crashing even on the older kernel(4.4.137). Also note that i can use other programs that can be equally demanding and they do not crash the system. I have cleaned out the laptop and applied thermal paste to the CPU 4 months ago and I can feel cool air blowing out of the vents so I do not believe this is an overheating issue although it could be. Another notable issue is that the CPU fan is constantly high,even when the system is idle and it started behaving like this when i first cleaned it. Is it truly time to throw in the towel and buy a new laptop or is this a glitch/graphical that i can fix?
  16. Hello, all. I use a MacBook Pro. I use Firestorm (latest update). My graphics have been working fine (the computer is around 6 months old), until about three days ago. I got these colorful glitchy lines across the screen once I turned my graphics up to ultra, and I haven't been able to figure out how to get rid of them. I tried all the different levels of graphics and they will not go away. The only way they go away is to turn off "Basic shaders" and then my entire screen turns blue ? I already played around with all the various settings, "Advanced lighting model", "Local lights", "Basic shaders", etc. etc. None of them will make the blue screen/glitchy lines go away. The strange thing is, ALL of these options were working perfectly up until a few days ago. I would switch ALM on and off all the time, play with the graphics, switch around the settings with NO problems whatsoever. I haven't updated ANYTHING on my computer and nothing has changed, which is what confuses me. I am also confused because my computer is pretty much brand new. I tried rebooting the computer multiple times and reinstalling Firestorm to the latest version. Attached are some pictures of a grass scene. It is making it hard to see anything in-world.The blue one is with Basic shaders OFF, the glitchy lines is with Basic shaders ON. Both make it very hard to see anything. Also: It is not a windlight thing. I have played with ALL the windlights and no difference. Also changed around the phototools options to no avail. I have a lot of experience with graphics settings/photo tools and Second Life/Firestorm in general and I am truly stumped. There doesn't seem to be any information on errors like this online either. I can't find any way to fix it. Would appreciate any suggestions. Thanks ? EDIT: I have just downloaded the Second Life viewer and I am having NO issues. So it may not be my graphics card. But I cannot change from Firestorm, to be honest. I find other viewers impossible. Is there something I can do or fix to make Firestorm work again?
  17. Didn't know i had to start and new topic accidently posted this in another persons question but starting over here. On monday when i got home from work i had to install an auto update for SL Viewer and after it was done and i logged in the graphics were all messed up and stuff was not rezzing right, I recently read on the forum there was a loop with people who had Intel Graphics HD Card I'm wondering if this could be the cause? my graphics load fine in Firestorm but it seems to lag my computer a bit more and it takes a little longer for everything to fully load on FS below is my information Second Life Release 5.1.8.518593 (64bit) Release Notes CPU: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz (2399.98 MHz) Memory: 8083 MB OS Version: Microsoft Windows 10 64-bit (Build 17134) Graphics Card Vendor: Intel Graphics Card: Intel(R) HD Graphics 520 Windows Graphics Driver Version: 23.20.16.4973 OpenGL Version: 4.2.0 - Build 23.20.16.4973 Window size: 1366x713 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 128m Bandwidth: 3000kbit/s LOD factor: 1.125 Render quality: 3 / 7 Advanced Lighting Model: Enabled Texture memory: 512MB VFS (cache) creation time: September 19 2018 21:47:20 J2C Decoder Version: KDU v7.10.4 Audio Driver Version: FMOD Ex 4.44.64 Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146 LibVLC Version: 2.2.8 Voice Server Version: Not Connected September 19 2018 21:48:09
  18. Hi there! I'm a new user (well, partially returning, I made an account in 2013 and was one of the many who logged in once, but I've since rediscovered the platform...) and my SL Viewer installation seems to be.....horribly bugged. The entire learning island looks like this: and that tutorial graphic (or what I'm assuming is supposed to be a tutorial) won't go away, even when I travel outside learning island. I've tried reinstalling the viewer and turning my graphics up/down. I'm running 64bit Windows 10, Nvidia GTX 980ti, Intel 6600k Any ideas?
  19. not sure what happened when but within the last week my viewer's showing any and all objects that have any glow in a very irritating way. as you can see by the image, the object seems to duplicate itself. no matter where i have the camera, from the other side of the grid or zoomed in, the anomoly appears. any hints what's causing this?
  20. I have no idea whats wrong with my second life. Whenever i login, it appears as shown in the pic. I have tried everything suggested on the forums. I updated my graphics driver. I set my preferences to lowest as possible. I have even changed viewers but nothing helped. its the second time this problem showed up and the last time just switching from Second life viewer to Catznip viewer solved the problem. but this time nothing is helping.. can suggestion??
  21. Are you tired of your boring old logo, or perhaps you're starting up a brand new business and are in desperate need of some branding? I offer professional looking logos and other graphic designs at modest prices. A typical logo will cost ~1000 lindens depending on intricacy. IM me (jonezyplays) if you are interested, I look forward to working with you! One of my previous designs (800 lindens approx.)
  22. Hi, I'm currently running SecondLife on a MacBook that uses OSX 10.13.4. With each subsequent login, the graphics get progressively worse. Below is an example of what I currently see. In many areas, textures are just big, blurred lines, and at times everything is obscured by big, boxy shapes. How do I resolve this>
  23. I have recently lowered a of my advanced graphics per your suggestions. I was having problems freezing and other issues and now my simple face light doesn't work. Which graphics should I adjust? Thank you in advance, Milla
  24. Hello, i have this issue where thin straight or curved lines, such as telephone wire, window dividers are not rendered completely at a distance. Objects like wires strung between telephone poles look like a series of dashes. Window dividers are not all there. If I zoom in the lines look nice and smooth. I’ve had this issue for quite a while, but lately it has started to bother me when taking photos. I am using the latest version of Friestorm and recently upgraded my computer to an i5 8400/16gb memory/gtx 1060 with 6gb memory. But I had the issue with my older computer too.. I do have a slow internet connection - 7mbs. I have played with the anti-alias settings in the viewer and the Nvidia control panel along with the ALM setting in the viewer. Attached is a snippet showing the partial window panes. Draw distance is set to 1024 and am using the default setting for the card, which is half way between high and ultra resolution. Any ideas how to fix? Thanks, Sabine
  25. Hello everybody! I'm here to ask you a (maybe) simple thing: I've just ordered my new T-bao Tbook R8 (for those who don't know, it's a budget laptop from a chinese company) and I wondered If I could run Second Life on that. I know it's not that match, but I've bought it for college. thanks!! The speficification is: Brand: T-bao Caching: 2MB Core: 1.44GHz,Quad Core CPU: Intel Cherry Trail x5-Z8350 CPU Brand: Intel Graphics Chipset: Intel HD Graphics 400 Graphics Type: Integrated Graphics Model: Tbook R8 OS: Windows 10 Power Consumption: 2W Process Technology: 14nm Type: Notebook Threading: 4 CPU Series: Cherry Trail Graphics Card Frequency: 500MHz Storage External Memory: TF card up to 128GB (not included) Hard Disk Memory: 64GB EMMC RAM: 4GB RAM Type: DDR3L
×
×
  • Create New...