Jump to content

Search the Community

Showing results for tags 'graphics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Grid Status Update
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Second Life Pic of the Day 08.10.2017

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 26 results

  1. My Computer has a Nvidia Geforce graphics card. I use the Firestorm Viewer. SL was running fine until firestorn informed me that it was no longer using my nice Nvidia graphics card, and that it is using my internal Intel Graphics card instead. Now there is too much lag for my avatar to even walk sometimes. How do I tell firestorm to actually use the better graphics card?
  2. Okay. Y'all see that line in the sky? How in the heck do I fix that? Is it possible to do so without having to take the picture into an image editing software? I am incapable of doing complex editing so I was hoping this was an in-world fix...somehow... ((This was taken maybe a year ago, so I don't recall what Windlight setting I used here...))
  3. Hello. I I have been a resident in SL since 2015. This is my first post in this forum because I have been rendered desperate for answers in regards to why my computer shuts down completely and randomly when I am in-game using any viewer and irregardless of the graphics settings in Ubuntu 18.04 64 bit linux. I am a Ubuntu user with a 2013 Acer V5 series laptop with Intel HD 4000 Graphics(and thus uses mesa drivers for OpenGL rendering and intel i915 as my graphics driver) onboard as its integrated graphics adapter. Now hear me out. When this laptop was brand new, I never had these problems using any of the viewers as long as I set it to low settings the worst thing it would do is close the program and not crash the entire system. But as the viewers updated and with drivers and OS versions following the same route, I noticed an increasing demand on the system to the point where I had to use lightweight viewers like Cool VL Viewer in order to be stable. For a while Cool VL viewer seemed to work without any problems, I could travel anywhere,be in any crowd or in a quiet sim without crashing albeit i did had some random crashes that werent fatal and infrequent from time to time but as long as it was set to low settings and object/mesh details were low/mid,everything worked as it should. This was on Ubuntu 16.04 which i had upgraded from not too long ago. I updated my system from Ubuntu 16.04 to Ubuntu 18.04 64-bit and this is where the trouble starts. Now it randomly crashes no matter what I do/where I am after a couple seconds even in Cool VL Viewer. I noticed that when im in certain areas of a sim or if i pan my camera to a certain spot(this used to happen when my camera is rendering potted plants or trees in Firestorm and is a consistent problem with other viewers as well) the likelihood to fatally crash and shutdown is almost 100%. I had found out that a kernel version seemed to help with the problem a bit but then it eventually started crashing even on the older kernel(4.4.137). Also note that i can use other programs that can be equally demanding and they do not crash the system. I have cleaned out the laptop and applied thermal paste to the CPU 4 months ago and I can feel cool air blowing out of the vents so I do not believe this is an overheating issue although it could be. Another notable issue is that the CPU fan is constantly high,even when the system is idle and it started behaving like this when i first cleaned it. Is it truly time to throw in the towel and buy a new laptop or is this a glitch/graphical that i can fix?
  4. jessicamalory

    What is happening to my graphics??

    Hello, all. I use a MacBook Pro. I use Firestorm (latest update). My graphics have been working fine (the computer is around 6 months old), until about three days ago. I got these colorful glitchy lines across the screen once I turned my graphics up to ultra, and I haven't been able to figure out how to get rid of them. I tried all the different levels of graphics and they will not go away. The only way they go away is to turn off "Basic shaders" and then my entire screen turns blue ? I already played around with all the various settings, "Advanced lighting model", "Local lights", "Basic shaders", etc. etc. None of them will make the blue screen/glitchy lines go away. The strange thing is, ALL of these options were working perfectly up until a few days ago. I would switch ALM on and off all the time, play with the graphics, switch around the settings with NO problems whatsoever. I haven't updated ANYTHING on my computer and nothing has changed, which is what confuses me. I am also confused because my computer is pretty much brand new. I tried rebooting the computer multiple times and reinstalling Firestorm to the latest version. Attached are some pictures of a grass scene. It is making it hard to see anything in-world.The blue one is with Basic shaders OFF, the glitchy lines is with Basic shaders ON. Both make it very hard to see anything. Also: It is not a windlight thing. I have played with ALL the windlights and no difference. Also changed around the phototools options to no avail. I have a lot of experience with graphics settings/photo tools and Second Life/Firestorm in general and I am truly stumped. There doesn't seem to be any information on errors like this online either. I can't find any way to fix it. Would appreciate any suggestions. Thanks ? EDIT: I have just downloaded the Second Life viewer and I am having NO issues. So it may not be my graphics card. But I cannot change from Firestorm, to be honest. I find other viewers impossible. Is there something I can do or fix to make Firestorm work again?
  5. Gameshowfan90

    Graphics problem help!

    Didn't know i had to start and new topic accidently posted this in another persons question but starting over here. On monday when i got home from work i had to install an auto update for SL Viewer and after it was done and i logged in the graphics were all messed up and stuff was not rezzing right, I recently read on the forum there was a loop with people who had Intel Graphics HD Card I'm wondering if this could be the cause? my graphics load fine in Firestorm but it seems to lag my computer a bit more and it takes a little longer for everything to fully load on FS below is my information Second Life Release 5.1.8.518593 (64bit) Release Notes CPU: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz (2399.98 MHz) Memory: 8083 MB OS Version: Microsoft Windows 10 64-bit (Build 17134) Graphics Card Vendor: Intel Graphics Card: Intel(R) HD Graphics 520 Windows Graphics Driver Version: 23.20.16.4973 OpenGL Version: 4.2.0 - Build 23.20.16.4973 Window size: 1366x713 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 128m Bandwidth: 3000kbit/s LOD factor: 1.125 Render quality: 3 / 7 Advanced Lighting Model: Enabled Texture memory: 512MB VFS (cache) creation time: September 19 2018 21:47:20 J2C Decoder Version: KDU v7.10.4 Audio Driver Version: FMOD Ex 4.44.64 Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146 LibVLC Version: 2.2.8 Voice Server Version: Not Connected September 19 2018 21:48:09
  6. Hi there! I'm a new user (well, partially returning, I made an account in 2013 and was one of the many who logged in once, but I've since rediscovered the platform...) and my SL Viewer installation seems to be.....horribly bugged. The entire learning island looks like this: and that tutorial graphic (or what I'm assuming is supposed to be a tutorial) won't go away, even when I travel outside learning island. I've tried reinstalling the viewer and turning my graphics up/down. I'm running 64bit Windows 10, Nvidia GTX 980ti, Intel 6600k Any ideas?
  7. not sure what happened when but within the last week my viewer's showing any and all objects that have any glow in a very irritating way. as you can see by the image, the object seems to duplicate itself. no matter where i have the camera, from the other side of the grid or zoomed in, the anomoly appears. any hints what's causing this?
  8. I have no idea whats wrong with my second life. Whenever i login, it appears as shown in the pic. I have tried everything suggested on the forums. I updated my graphics driver. I set my preferences to lowest as possible. I have even changed viewers but nothing helped. its the second time this problem showed up and the last time just switching from Second life viewer to Catznip viewer solved the problem. but this time nothing is helping.. can suggestion??
  9. Are you tired of your boring old logo, or perhaps you're starting up a brand new business and are in desperate need of some branding? I offer professional looking logos and other graphic designs at modest prices. A typical logo will cost ~1000 lindens depending on intricacy. IM me (jonezyplays) if you are interested, I look forward to working with you! One of my previous designs (800 lindens approx.)
  10. Lemme first start off by listing my hardware: I7 3770k OC to 4.5 GHz, GTX 1080 Strix OC to 2100hz with 8gb of video memory, 8gb of 1600hz ram, SL on my SSD, Windows 10, the other stuff not really relevant. Looking at my hardware granted some parts a little outdated you would expect decent frames, but not really the case in most sims, usually average between 20-30 frames with advanced lighting, ambient, shadows (Sun and moon only) turned down to 1 shadow quality. This game while widely known as very poorly optimized, only uses about 30% of my GTX 1080 sometimes even less. A lot of the graphic presets are stuck in the past where GPU's only had a max of 2gb-2.5gb of memory while good for its time, that time has passed becoming obsolete with the newer cards out on the market today, you can pick up a 6gb 1060 for fairly cheap prices. I love the slider bar but for the game's memory buffer but to only use 30% of a beastly card is absurd, to say the least, leaving a lot of possible headroom wasted. I know the code is old and would require a bit of rework but quite honestly with the advancements in technology ever growing at rapid paces I don't see this game lasting another 5 years if that, there are already more sims than players and most sims only house about 2-4 "Actual" people the rest usually bots just to drum up traffic a bit, this game in my opinion has a lot of potential. I know quite a few people that have left just do too the unbearable lag in many situations, be that through poor connection to the game or poor utilization of the hardware available. This game needs an update to support the newer tech that's come to the market. I doubt this will ever happen or see the light of day, it seems devs don't really care about updating the game with things that actually matter toward performance sadly, some of the code may require a major overhaul, but even if it took 6 months or a year or so to do, the results, in the end, would be well worth it. Perhaps as a bridge gap and allow the game to use more of the available memory on the newer cards.
  11. MotherofDragons1208

    Graphics are progressively getting worse

    Hi, I'm currently running SecondLife on a MacBook that uses OSX 10.13.4. With each subsequent login, the graphics get progressively worse. Below is an example of what I currently see. In many areas, textures are just big, blurred lines, and at times everything is obscured by big, boxy shapes. How do I resolve this>
  12. I have recently lowered a of my advanced graphics per your suggestions. I was having problems freezing and other issues and now my simple face light doesn't work. Which graphics should I adjust? Thank you in advance, Milla
  13. Sabine Maruti

    Lines not completely rendered

    Hello, i have this issue where thin straight or curved lines, such as telephone wire, window dividers are not rendered completely at a distance. Objects like wires strung between telephone poles look like a series of dashes. Window dividers are not all there. If I zoom in the lines look nice and smooth. I’ve had this issue for quite a while, but lately it has started to bother me when taking photos. I am using the latest version of Friestorm and recently upgraded my computer to an i5 8400/16gb memory/gtx 1060 with 6gb memory. But I had the issue with my older computer too.. I do have a slow internet connection - 7mbs. I have played with the anti-alias settings in the viewer and the Nvidia control panel along with the ALM setting in the viewer. Attached is a snippet showing the partial window panes. Draw distance is set to 1024 and am using the default setting for the card, which is half way between high and ultra resolution. Any ideas how to fix? Thanks, Sabine
  14. Hello everybody! I'm here to ask you a (maybe) simple thing: I've just ordered my new T-bao Tbook R8 (for those who don't know, it's a budget laptop from a chinese company) and I wondered If I could run Second Life on that. I know it's not that match, but I've bought it for college. thanks!! The speficification is: Brand: T-bao Caching: 2MB Core: 1.44GHz,Quad Core CPU: Intel Cherry Trail x5-Z8350 CPU Brand: Intel Graphics Chipset: Intel HD Graphics 400 Graphics Type: Integrated Graphics Model: Tbook R8 OS: Windows 10 Power Consumption: 2W Process Technology: 14nm Type: Notebook Threading: 4 CPU Series: Cherry Trail Graphics Card Frequency: 500MHz Storage External Memory: TF card up to 128GB (not included) Hard Disk Memory: 64GB EMMC RAM: 4GB RAM Type: DDR3L
  15. Valiant Westland

    Graphics Support under Windows Hyper-V

    I would like to run a SL Viewer (SL or Firestorm (preferred)) on a Windows Hyper-V Guest Virtual Machine. The Host & Guest are running Windows 10 Pro X64. The Host has a dedicated nvidia 1080 graphics card and the Guest VM has been configured to support VideoFX, which includes support for the latest OpenGL. Has anyone gotten a similar configuration to work?
  16. Hello! So, I have a very weird issue. I suddenly have all of the colours on my screen doing a very funky thing.. it's like the colours inverted or something. Here is a picture: Notice the black falling snow and everything is in a green/teal tinge. Nope, those are not the normal colours! Any help please? Graphics Card: NVIDIA GeForce GTX 965M I have most recent graphics update.
  17. Coventina Dalgleish

    Observing tje progression of SL

    I have been here since early 2005 in my original avatar and have also played extensively in Skyrim this has to do with the graphics engines. Physics is so much more advanced in Skyrim verses second life why is that second life is wanting in the total representation of the physics world and there is no reason for this since physics is a secondary exhibit and requires no user interface. SkyRim was introduced in 2011 and still remains one of the most enjoyable single player games. Second Life was introduced in 2003 and seems to have failed to embrace the physics advancements in the realm of pixel games. I see many of the same names who created for Skyrim here who also create products but they fail to achieve the presentation they have exhibited in Skyrim. Perhaps it is time to upgrade the physics engine to something more acceptable to the current format or just admit this is just the best 3D rendition game created , except a better updated physics engine would insure the continuation of one of the best creative concepts ever envisioned. I do enjoy creating nasty toys here but with a better physics engine this format will never die as it is one of the finest creations for 3D I Have ever enjoyed. Please give us 2017 Tech for our creations
  18. Hey all, my laptop ran second life fine and smoothly in mid to high graphics but lately it has gotten very bad lag wise and visually, whenever I use recommended settings it puts my graphics down so much that other close-by avatars are cloud forms, I'm really confused as to why it is doing this & have a suspicion that it shouldn't be this bad & that something may be wrong with my graphics card or something, unless it's gotten so outdated now that this is normal, I'm not really sure, which is why I came here for help in diagnosing the problem, my laptops specs are as follows: intel core i3-380M (2.53ghz, 3mb L3 cache) Nvidia Geforce GT425M up to 2747MB TurboCache 4GB DDR3 Mmeory 500GB HDD Thanks guys
  19. Canoro Philipp

    New Shinies

    Besides the server improvements, and everything that works in the background, which Shinies would you like to see that hasn't arrived yet? mine would be motion blur, it would give a more natural sense of movement. the capability of choosing at which speed would you like to walk, and how many steps would you walk with one click of a keyboard button. mirror reflections, beyond the capability of adding max shine to an object, more like the effect that water have to mirror the environment. with those features, besides performance improvements, I think that Second Life would be very complete.
  20. I am running an Alienware Aurora R6 with NVidia 1070 graphics card and 16 gb RAM under Windows 10. I have run full tests of the video card itself and it is implementing FXAA, transparency antialiasing, and antialiasing up to 8x flawlessly. The problem lies within SL. It appears that ALM and antialiasing are broken in the current viewer versions under both Windows 10 and Linux Mint. I have tried this on two different machines (the other a laptop running Linux mint and an older NVidia card, and the Alienware under Windows 10. The problem is identical on both machines. Even though both video cards support 8x antialiasing, activating antialiasing with NVidia currently appears to be an on/off proposition with a max antialiasing of 2x being locked. Even though I can set higher levels in both the SL and Firestorm viewers, they have no impact. Antialiasing is ether off, or at no higher than 2x. If I activate ALM, ALM activates everything EXCEPT FXAA, and thus NO antialiasing whatsoever is possible under ALM. As a result many objects have jagged edges unless viewed in extreme closeup, especially things like ropes on boats, cards in games, etc. Some textures render horrendously from a few meters away, especially rope textures or objects like picture frames. I have tried manually activating higher antialiasing rates, transparency antialiasing, and FXAA in the video driver, all with no effect. Both the latest versions of SL viewer and Firestorm fail to recognize or utilize them. Has anyone found a fix for this, or is this a known bug in the SL core viewer code? Any ideas or information about this problem would be greatly appreciated.
  21. One person says her ring increases her complexity level by a lot. Other people say you can look fancy without having a high complexity level. Is it possible to lower the complexity level of one piece of clothing? I want to know how to lower the complexity levels of individual pieces clothing so that the items will look the same, but with a different complexity level.
  22. I haven't been able to see any graphics (profile images in the sidebar, smilies, or pasted in screenshots) in Chrome for a day now. I didn't make any changes. I can see things NOW (not last night) in Firefox. Is there a fix for this or is it not me and I just need patience? Thanks.
  23. I've been having a issue with the anti-aliasing, with every viewer I have tried. No matter which setting I use in the AA, from 2x to 16x, in the distance, I notice that it's very jagged around the edges of objects which isn't noticeable when you walk/zoom right up on a object but then you notice another object far off in the distance with the jagged edges... that's when I have ALM on (tried with and without shadows) When I turn ALM off, the AA is still bad with the distance issue. My draw distance is always at 256 and I'm using the GTX 1060 6GB graphics card. You have to be zoomed in right on a object... meaning it's even noticeable on my avatar unless I zoom too far in. The only thing that I've found that helps, is downscaling (DSR) but things seem blurry and performance drops. I've seen videos of people using 1050ti cards that look more smooth. On my old AMD R9 280, it handled the AA situation better (not perfectly, which is why I went to the 1060, since everyone I asked said Nvidia works better with SL)... which is a bummer to find the 1060 has worse AA for me. All options in the Nvidia Control Panel are set to application controlled, so there is NO overriding. And again, this happens with every viewer I have tried, third party included. I've taken two photos that show the issues I've been seeing... one snapshot shows the bad aliasing on a object that's far (not too far, showing that the issue is a eyesore for me) and the other snapshot shows it's fine when my camera is RIGHT on it. So hopefully there is a solution and I appreciate the help. EDIT: And I also notice shimmering along the jagged lines when moving.
  24. Violette Petrovic

    From 40 - 60 FPS to 10 - 20 FPS

    So I logged into SL yesterday after being off of it for about a month. I noticed that my client is extremely laggy! Just having on my last outfit is making me lag. Taking it off fixes that but only slightly. I haven't done or changed anything in the last month! I did some testing and found out that my graphics settings only effect fps by 1-5 frames. I can go from low to ultra without a change in the now normal 10-20 frames. Any suggestions on what it might be? I'm on Firestorm 5.0.1 and have reinstalled it and cleared all caches. CPU is being utilized normally and so is my GPU. I should also note that when I now go to any place that isn't an empty sim I get major FPS drops. Average 15 when it use to be at least double that in a 50% crowded sim or just an empty one with lots of objects. I know this because I went around and did some benchmarks after getting my 1070 and i7. My specs: Windows 10 gtx 1070 i7 6700k
  25. Reliable,Responsible & Exceptional staffing Opportunities offered @ B.I.C.go to the application for available roles ! Visit our link apply via the online application ! Contact Evve Rexen once this is done. ~}BlazingIrisConsulting.com is looking good people.We are in business going on 10 years this yesr and needv fresh talent forbthe team! 21 years in business in Reality and counting ! Yahhoo! We seek to add more dedicated, responsible and talented people to their management team! We are currently in need of (More day hours needed but we have night shifts which are available.)Ask inworld or add your availability in the app thanks! .. ✔Asst. Executive Manager is needed Assistant to the board of directors( this role can include Executive Assistant Sales Photographer work /HR\Events Coordinator/ PR Assistant)✔ ✔Possibly Salary given based on a good training period of 90 days which is also paid with completed tasks given. 2500-20k salary + staff perks, service product discounts\optional commission. All staff are offered commission during training and after. Work assignment must be completed regardless.. Proof of showing your work, tracking your own tasks plus thier progress and a timesheet submission electronically every week is required. for pauroll to be done on time. ✔ Roles saught to be filled also [] BIC Gallery General Managers(Lead Sales Broker ) [[] New Hopes Archlead’s Assistant (Coordinator/Cleric/Minister) {-Note-:} This is important- These roles are for long term and F\T right now! These jobs are perm. roles and have room for advancement. You cannot work for a competition of ours while on our team! We are direct, by the book and love what we do! So if your looking for somewhere special and younwamnt to make a difference whilebadfing smiles to our clients, stsff and your own cool face! Come join the team! We are an equal opportunity sl employer!bAll welcome! YOU MUST HAVE EXPERIENCE OR RELATED EXPERIENCE or some kind of work history in SL. IN WHAT EVER YOU APPLY WITH US FOR it makes a huge difference to be able to look what someones strengths and focus on their expertise to help us see where that applicant may be a fit. ! PLEASE MAKE SURE 3 REFERENCES CAN BE AVAILABLE AKA complete in the app AND JOB HISTORY 2 EXPLOYERS WE REQUIRED OR RELATED FILLER TO ACCEPT YOUR APP! I CANNOT STRESS THIS ENOUGH! We will not contact folks who do not complete the app as its asked or if things are left blank. Sorry Notecard Evve Rexen for any questions or confirmation that you have applied all welcome to apply!We will schedule an interview after the application and references are reviewed. DO NOT POST ON THIS AD WE WILL NOT RESPOND TO YOU AT ALL! THANKS FOR VISITING OUR POST!
×