Jump to content

Search the Community

Showing results for tags 'nvidia'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 9 results

  1. My Computer has a Nvidia Geforce graphics card. I use the Firestorm Viewer. SL was running fine until firestorn informed me that it was no longer using my nice Nvidia graphics card, and that it is using my internal Intel Graphics card instead. Now there is too much lag for my avatar to even walk sometimes. How do I tell firestorm to actually use the better graphics card?
  2. i had SL up and running beautifully on my new Dell GE 15 Laptop with Nvidia GEFORCE 1050 ti graphics card. Then i ran into other problems (static) that the techs from Dell, in trying to troubleshoot did a reset to factory, which did not reload right (the problem turned out to be a bad motherboard which has since been replaced). Some apps were left off. The next guy did a complete update. I have a list of the missing files. Since then neither SL or Firestorm will load my inventory (folders yes, items no), I also have no groups, and names are gone...only UUID. I still land in my nome and see all my rezzed items. most stuff other than those are working. EVerything works on my old Lenovo laptop with Win 8.1 and a much weaker graphics card. It's all there. I am in despair. I've uninstalled, manually uninstalled everything in the directories...though not the directories themselves...done a clean install of SL viewer and nothing seems to work. HELP? do i
  3. Hey All I would like to ask your help before I do any mistake , I would like to know how to configurate my Viewver in Nvidia control Panel Here my specs , NVIDIA GEFORCE GTX960M 2GB GDDR5 / 8G RAM / Intel i5 7th Gen I use Secondlife Viewver with pre loaded settings according to my graphic card it sets to very high level, the problem I encouter lag with lot of people in a sim, I have problems with texture it glitches and blur a lot I dont know why its like I cant rez too many textures I can be in medium graphic settings or high its the same, sometimes its my avatar eyebrows sometimes the wall sometimes the floor theres is ALWAYS something that blurrs and fail to rezz, I never touched to my nvidia control panel nor to my viewver settings, I red a lot of topics but none close to mine I dont understand all so if any of you can give me some tips on how to configurate my viewver in the nvidia control panel please, I can run lot of games with my nvidia geforce experience I never crash or lag, but Secondlife is tough
  4. So I was dumb enough to restore to normal settings on my graphic card, and the graphics were perfect, smooth but still sharp. And I can't even remember what I had the settings on. I have tried every option, but either its too blurry, blurry but with a lot of jagged edges, or purely jagged edges everywhere. I don't know what to do at this point, so I need somebody to help me. What settings are the best graphic wise, I don't care about performance really. Help, this is an emergency lol, my eyes are burning.
  5. Valiant Westland

    Graphics Support under Windows Hyper-V

    I would like to run a SL Viewer (SL or Firestorm (preferred)) on a Windows Hyper-V Guest Virtual Machine. The Host & Guest are running Windows 10 Pro X64. The Host has a dedicated nvidia 1080 graphics card and the Guest VM has been configured to support VideoFX, which includes support for the latest OpenGL. Has anyone gotten a similar configuration to work?
  6. I am running an Alienware Aurora R6 with NVidia 1070 graphics card and 16 gb RAM under Windows 10. I have run full tests of the video card itself and it is implementing FXAA, transparency antialiasing, and antialiasing up to 8x flawlessly. The problem lies within SL. It appears that ALM and antialiasing are broken in the current viewer versions under both Windows 10 and Linux Mint. I have tried this on two different machines (the other a laptop running Linux mint and an older NVidia card, and the Alienware under Windows 10. The problem is identical on both machines. Even though both video cards support 8x antialiasing, activating antialiasing with NVidia currently appears to be an on/off proposition with a max antialiasing of 2x being locked. Even though I can set higher levels in both the SL and Firestorm viewers, they have no impact. Antialiasing is ether off, or at no higher than 2x. If I activate ALM, ALM activates everything EXCEPT FXAA, and thus NO antialiasing whatsoever is possible under ALM. As a result many objects have jagged edges unless viewed in extreme closeup, especially things like ropes on boats, cards in games, etc. Some textures render horrendously from a few meters away, especially rope textures or objects like picture frames. I have tried manually activating higher antialiasing rates, transparency antialiasing, and FXAA in the video driver, all with no effect. Both the latest versions of SL viewer and Firestorm fail to recognize or utilize them. Has anyone found a fix for this, or is this a known bug in the SL core viewer code? Any ideas or information about this problem would be greatly appreciated.
  7. Hello Everyone ! So like the title says, i would like your help about setting the best graphic parameters to get the best performance in Second Life. Here a little more informations about my computer: - it's an Asus Laptop - Windows 10 Home - 6gb ram - CPU intel core i3 2.30ghz So i tried playing a little bit with the Nvdia settings panel but i'm not sure much of what i was doing. i've set the power settings management mode to Max performance among other things... i'm using Firestorm's viewer (the last release, always updating it) i've already made the required modification in the viewer settings, and now i would like to see what i can tweek in the nvdia panel for the best performances. If someone could guide me in setting the best Nvidia parameters to increase my FPS in Second Life, i would be very grateful : D Best Regards. SpeendaSh
  8. I updated Nvidia drivers yesterday to v381.65. I have a Nvidia Geforce GTX 1070 model and now all versions of SL are not even able to open. I read I needed to update to the newest Windows 10 Creators update which I did do, still not able to even load SL. I am now trying to roll back to an older driver but trying to find an old driver for them is like pulling teeth. So others might be having this issue. I hope and would appreciate any suggestions you might have to help. Thanks in advance. I've never ever had an issue in all my years playing SL in not being able to even load SL on all versions, so very frustrating. Windows 10 64 bit version. Vamerya Vallejo.
  9. Second life keeps crashing when loading viewer with NVIDIA's 1050gtx card, not sure if it's the card, or the computer. HP OMEN -7th Gen Intel Core i7-7700HQ - 12GB Memory - NVIDIA GeForce GTX 1050 - 1TB HDD.
×