Jump to content
Pandora Pawpad

Did SL just go down again?

Recommended Posts

5 minutes ago, Syn Beresford said:

HI Everyone!  any of you getting that error clock thingie message when you try to log in?  I can say I don't think in my many SL years..have I seen that one...

Yea same i got few time now

Share this post


Link to post
Share on other sites
Just now, Syn Beresford said:

HI Everyone!  any of you getting that error clock thingie message when you try to log in?  I can say I don't think in my many SL years..have I seen that one...

Yes SYN.. i've had that.. and my clock is just fine set to Central time.. i'm getting different messages now about checking status page.. that says everything is fine   lol

Share this post


Link to post
Share on other sites

betting they are having mysql node issues and keep having to promote backup nodes to active nodes and that takes a long time and throttles logins.  I remember reading that once in a post by a linden,

Share this post


Link to post
Share on other sites

SL is still down. I was on for a good two hours, then everything really slowed down - i mean, really slowed down - so i logged off, turned my laptop off, then restarted again only to be told my password (which is written down right beside me) is incorrect!!!!!

Edit: So it looks like SL has forgotten my password, not me!

Edited by Deann3

Share this post


Link to post
Share on other sites
Just now, Deann3 said:

SL is still down. I was on for a good two hours, then everything really slowed down - i mean, really slowed down - so i logged off, turned my laptop off, then restarted again only to be told my password (which is written down right beside me) is incorrect!!!!!

it's an error, your password has not been changed. I'm getting it to currently.

Share this post


Link to post
Share on other sites
Just now, bigmoe Whitfield said:

it's an error, your password has not been changed. I'm getting it to currently.

And this is a new avi that i've got (just for the heck of it). Good one SL.

Share this post


Link to post
Share on other sites
Just now, Deann3 said:

And this is a new avi that i've got (just for the heck of it). Good one SL.

when the grid hit 88,000 a couple years back, the grid came down hard. think logins were off for 12 hours if I remember right.  everybody and their brother got so self entitled thinking LL owed them everything.  and not sure what this has to do with what I'm quoting, but hey. I'm waiting for login myself lol.

Share this post


Link to post
Share on other sites

my secondlife.com page is back up...  no friends left logged in though by the look of it.   and... STILL no login page for me...  just a white incomplete firestorm page that just hangs up and never loads

Share this post


Link to post
Share on other sites

for the thoses Lucky few can long in you add me as friend on second life Under Blazestigma. On sl . for those who still cant get on Just wait and add me. I just return to sl and looking for friends

Share this post


Link to post
Share on other sites
8 minutes ago, ErikMouse Dawid said:

And I can't even view the Firestorm Support page as it is giving me this site can't be reached message.

I just now got in

 

Share this post


Link to post
Share on other sites

These are the days it feels good to have an opensim grid to log into. Something to be said for other "worlds" even if they don't have all the bells and whistles.   :ph34r:

Share this post


Link to post
Share on other sites
Just now, bigmoe Whitfield said:

when the grid hit 88,000 a couple years back, the grid came down hard. think logins were off for 12 hours if I remember right.  everybody and their brother got so self entitled thinking LL owed them everything.  and not sure what this has to do with what I'm quoting, but hey. I'm waiting for login myself lol.

This is just my opinion, but the reason why everything in sl is so screwed performance-wise is because the people who design the "game" keep on adding stuff they want to add in without considering how it affects the rest of the "game" - ie, no forethought or testing - and also because they allow a lot developers to build stuff who don't know what the hell they're doing. Basically, severe lack of forethought and testing.

  • Haha 1

Share this post


Link to post
Share on other sites

Hey I made it online too. Firestorm Support English just sent another group notice.

Quote

Login Issues Round 4
Mon, Feb 26 2018 6:55:57 PM PST

See https://status.secondlifegrid.net/incidents/vkb5crh5dbl3 and http://e*****up.com/slstats/
Clearly there are serious issues with SL and/or the 'net backbone. These are NOT related to FS.
Please avoid making purchases or rezzing no-copy items.
FS servers are also down, due to getting overloaded (the viewer pulls the splash page from our servers).
Please do NOT hammer support, we can't do anything about it. Thank you.

 

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Deann3 said:

This is just my opinion, but the reason why everything in sl is so screwed performance-wise is because the people who design the "game" keep on adding stuff they want to add in without considering how it affects the rest of the "game" - ie, no forethought or testing - and also because they allow a lot developers to build stuff who don't know what the hell they're doing. Basically, severe lack of forethought and testing.

Actually the 'people who design the "game"' have been optimizing it for years now to make it less laggy, more stable, and faster performing.

The problem is we get a lot of people who are "this is my f-bombing world and you f-bombers can sod off about me reducing my lag over here on my parcel on the sim we share" - people that load up on nasty scripts, badly optimized mesh, over-sized textures, and so on... and zap sims, cause lag, and then blame Linden Lab.

BUT both that and your comment are likely wholly unrelated to today's fiasco.

Today feels like the end of Net Neutrality is a few days early... and we're getting jacked... or something...

Chances are somebody got perma-banned and is responding with a DDOS attack... (that's how this plays out in a lot of MMOs at least). But it does feel like a DDOS attack...

 

Share this post


Link to post
Share on other sites
5 minutes ago, Fiona1701 said:

I just now got in

Just tried it again now and I still get this:

This site can’t be reached

www.firestormviewer.org took too long to respond.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...