Jump to content
  • 0
Zinc252 Skytower

Phoenix Viewer, objects disappear when I zoom in?

Question

  • 0

You may have your LOD (Level of Detail) setting too low.

  • in the lower right corner of the Phoenix window, there is an up arrow, above the large Inventory button. Click the up arrow, and a pop-up floater appears
  • find LOD Factor, and set it to a value between 3 and 4. Start at 3, for example
  • close the pop-up by clicking the - at the bottom

Now cam away from yourself then back and you should find that the small prims are rendering better. You can experiment with the LOD Factor values. Be aware that going too low will make large prims (especially sculpted prims) start to look very strange even from relatively close up, so don't go too low; 3 is the recommended minimum.

One more thing you can try is to toggle Dynamic LOD to see if it improves (whether this works better enabled or disabled will depend a great deal on your hardware):

  • Preferences → Phoenix → Page 2 → Advanced Graphics → Dynamic LOD
 If this doesn't solve your problem, I suggest that you join the Phoenix/Firestorm Viewer Support group in world (easy to find in Search).  They have a very active and friendly on-line triage group that can solve almost any problem related to Phoenix or Firestorm.



  • Like 1

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

You may have your LOD (Level of Detail) setting too low.

  • in the lower right corner of the Phoenix window, there is an up arrow, above the large Inventory button. Click the up arrow, and a pop-up floater appears
  • find LOD Factor, and set it to a value between 3 and 4. Start at 3, for example
  • close the pop-up by clicking the - at the bottom

Now cam away from yourself then back and you should find that the small prims are rendering better. You can experiment with the LOD Factor values. Be aware that going too low will make large prims (especially sculpted prims) start to look very strange even from relatively close up, so don't go too low; 3 is the recommended minimum.

One more thing you can try is to toggle Dynamic LOD to see if it improves (whether this works better enabled or disabled will depend a great deal on your hardware):

  • Preferences → Phoenix → Page 2 → Advanced Graphics → Dynamic LOD
 If this doesn't solve your problem, I suggest that you join the Phoenix/Firestorm Viewer Support group in world (easy to find in Search).  They have a very active and friendly on-line triage group that can solve almost any problem related to Phoenix or Firestorm.



  • Like 1

Share this post


Link to post
Share on other sites
  • 0

@Rolig. If it is the LOD, shouldn't the behaviour be the other way around? As in - look fine up close, and then fall apart quickly when moving away from the object? Hmmm... Perhaps I'm reading the OP wrong.... (It wouldn't be the first time) :o:)

 

- Luc -

Share this post


Link to post
Share on other sites
  • 0

Ooop. I did read the OP upside down, Luc. LOD can do some funny things, so I wouldn't discount it completely, but you're right. It should normally go the other way. Bummer.

Share this post


Link to post
Share on other sites
  • 0

If you get too close to things with the camera restrains off they will disappear. Ask your friend if they did something to the camera. If he can't remember reinstall the viewer so you can start from the beginning again with the default settings.

Share this post


Link to post
Share on other sites
  • 0

What you describe is a preference setting.

Go to Preferences > Phoenix > Misc & uncheck the 2 items called:

Disable minimum camera zoom distance.

Allow the camera to move without constraint through prims (requires restart)

Share this post


Link to post
Share on other sites
  • 0
25 minutes ago, MargaritaKotova said:

um plz update need soltion for fire storm

this is a 7 year old threat.  what  problem do you have?  

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...