Jump to content

Faubio Alter

Resident
  • Content Count

    1,682
  • Joined

  • Last visited

Community Reputation

72 Excellent

About Faubio Alter

  • Rank
    Advanced Member
  1. http://ratemyava.com/profile/view/5560f143-0835-4e0d-973e-73903ab8b150 Isn't this a copyright or intellectual property issue? Do I have any recourse to correct this in SL? Other people maybe involved as well. I also see I have some photos showing up in search online in the SL Answers achieve files. Can I remove these? It says they are read only. It appears the website in not coping my AV image but linking to it instead which is technically I believe, OK.. The problem can be correct by changing "My settings" to disable the searching of my content here on SL. Where is that box in "my settings"? I looked for it thoroughly but it appears to be missing in the updated, revised "my settings"!? It was there at one time as I recall.
  2. Faubio Alter

    My CPU is 100% in usage when in Secondlife, Why?

    If your on a Windows OS, open "task manager" and see what's running during logon. Close down any programs you can that are running when you logon. When you logon a lot of things happen; the SIM rezzes and some inventory is updated, your account balance (L$s) is updated, etc... Logon is when the system is in most heavy usage and this is normal. Also if your graphic settings are set high this will compound the problem. Shutting down some of the features in preference might help as well, like voice, automatic media play that sort of thing that you may not need running all the time. All in all, the CPU operating percentage should drop after a few minutes (maybe 10 or so.). You did not say which CPU you have, by the way. Good luck!
  3. Open "task manger" and see if you have programs running in the background. Something maybe trying to update and gobbling up your bandwidth as it does. Have you run windows connection troubleshooter, reset your modem or system clock lately? If you leave your PC on to long the address in your modem will not refresh properly; resetting the system clock will correct this problem. The system clock can create enumerable problems for a PC, including updates. See Windows "help and support" about these if you have questions on how they are done. Good luck.
  4. Faubio Alter

    avatar is a cloud and cant teleport anywhere. what do i do!!!!

    I'd suggest these but you need the advanced and develop tab features to do them. First rebake your AV. Advanced>rebake textures The next two depend on how much time you have in your AV's appearance and how organized you are. If you have loads of time in your AV's appearance and are "not" well organized with your inventory clear the cashe. This is found in the advances tab in preferences. You will reloading all your textures (and you may have a lot of them) with this option and may experience slow rezzing for awhile till they are restored. If you "are" organized and you can quickly and easily find your present outfit, shape, skin, eye, etc., then develop> Avatar>character test>choose male or female. The will revert your AV to it's original Ruth shape and dress. Ruth is the AV you had when you started SL. You will need to totally redo your AV using this option. I would suggest you avoid freebie clothing items which may contain corrupted texture files when possible. Hey I like freebies too. Good luck! minor edit for typos
  5. I believe those items have been permanently lost, there is a time limit for recovery of items. I believe that limit is about a month.
  6. Faubio Alter

    Area Searching killing Internet Connection o.o

    I had the same problem while on SL yesterday while using the SL viewer. Was offline for well over an hour. Reset the modem. Did the MS connection trouble shooter, reset the system clock, the works, even reloaded my Ethernet driver then switched ethernet adapters (I have 2) nothing worked ......... In time it just started working again. Not good! This looks like a denial of service problem associated with SL.
  7. Faubio Alter

    how can i fix my avatar its a cloud

    I would suggest you have one of three problems. The easiest first. Clear your cache in preferences. This will require that textures be reloaded and rezzing will be slow at first till you refill the cache file. The not so easy approach, Something you are wearing is corrupted and keeping you from rezzing normally. So change your cloths and shape, hair, etc till you find out what is the problem. When you find it throw it away. If it is valuable contact the creator of the item for a possible replacement. I did say "possible" replacement. Lastly your connection has some problems. This might require some special knowledge to fix. Ask a knowledgeable friend for assistance in real life to trouble shot your connection for you if need be. Here's what you need to do for your connection........... Run Windows connection trouble shooter ot the Linux equivalent Reset your modem (skip this step if you have a router, especially one with a firewall in it.) Reset the computers clock (Do not leave your computer on all the time. The address in modems must be refreshed from time to time to work correctly. If you must leave it on continually restart your computer occasionally.) (typo edit)
  8. Faubio Alter

    Sim Listing Not Working

    I'm having the same problem on land I'm renting. Must be a SL problem somewhere.
  9. Faubio Alter

    How do I remove floating text

    Press ctrl+alt+t all at once to see to there is a hidden object attached to your AV. If so remove it once you find it. When your done press ctrl+alt+t to remove the red effect. All buttons must be pushed at one time. Good luck.
  10. Faubio Alter

    Which is more important for SL: download speed or upload speed?

    Download. SL runs at around 45 frames per second (with rare spikes over 50 fps) so much over that is not necessary. What speed does the fps say when your using the statistics bar? (Check several Sims then average the rate.) Advanced>performance tools> statistics bar>FPS, the top one. It may record more but you can't use it because the transmission rate from SL is around 50 fps tops with an average or 45 fps. The 9500 evga cards are aging you might consider upgrading there before up grading to a faster connection. EVGA 02G-P3-1559-KR GeForce GTX 550 Ti (Fermi) 2GB 192-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card Good luck.
  11. Faubio Alter

    DNS COULD NOT RESOLVE HOST NAME

    Reset your system clock. See "help and support" in Windows OSs for the how to..
  12. Faubio Alter

    Market place inventory question

    This may have changed but at one time you could only download 10 items at a time.
  13. Faubio Alter

    My computer periodically shuts down only when on SL.

    Is it going black or going to the desktop? If black, see if your graphics driver is up to date. Nvidia: http://www.nvidia.com/Download/index.aspx?lang=en-us AMD: http://support.amd.com/us/gpudownload/Pages/index.aspx Intel: http://downloadcenter.intel.com/Default.aspx If the desk top, then run the connection trouble shooter and reset your system clock (see Windows "help and support" for instructions and the how-tos for these.). If you have a modem unplug all wires from it wait 30 seconds then plug them back in again. Leaving your PC on all the time will not allow the address in your modem to up date turn your PC off occasionally or restart the system from time to time.
  14. Check and see if your graphics card driver is up to date. Nvidia: http://www.nvidia.com/Download/index.aspx?lang=en-us AMD: http://support.amd.com/us/gpudownload/Pages/index.aspx Intel: http://downloadcenter.intel.com/Default.aspx Do you have automatic updates enabled on this machine?
×