Jump to content

closed


You are about to reply to a thread that has been inactive for 173 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

10 hours ago, ElfGod said:

is anyone else crashing when they switch loocations?

That is pretty normal, I sometimes crash in the middle of teleports when I have been standing at a spot for a while, so I find moving a little bit before tping helps at times.

Link to comment
Share on other sites

1 hour ago, Rowan Amore said:

It happens more often if tping FROM a very busy region. 

When you teleport, information about your avatar and everything it is carrying has to be sent from one region's servers to the other region's servers. If those servers are already busy doing other things -- like keeping track of a pile of other avatars -- your TP request can time out or simply get lost. That's even more likely if your av has a high complexity.  TP failure has been an issue as long as I have been in  SL.  There have been several technical improvements over the years, but avatars and the environment have been getting more complicated too.  We're in the middle of a never-ending arms race. The best you can do is to optimize your own avatar so you don't add unnecessary stress to the system.

  • Like 3
Link to comment
Share on other sites

14 hours ago, ElfGod said:

is anyone else crashing when they switch loocations?

I never crash and it's said I have less than optimal integrated graphics to run EEP and even with EEP I still never crash.  I don't use a router for one thing.  It's only me on one line for my computer which could be helping my situation or not but I never crash.  I only time out if a region is being restarted which is usually where I live where that happens.  I used to crash years and years ago with dial-up but when I got high speed cable for the first times years ago, I had occasional crashes plus had router then too.  But, since joining almost four years ago, I never crash, and I've never had a router this time in SL.  I'll relog if I have lag at a busy event, however.

Edited by FairreLilette
Link to comment
Share on other sites

15 hours ago, ElfGod said:

is anyone else crashing when they switch loocations? it says second life has stopped working a problem caused th program to stop working correctly please close the program 

Do you use Malwarebytes? If so, see this bug report and the comments for how to whitelist the viewers you use in hopes of stopping teleport crashes.

Link to comment
Share on other sites

25 minutes ago, Rolig Loon said:

That's even more likely if your av has a high complexity

This.  Many moons ago, when still pretty new to SL I wore a cyber style hair-do with neon bits, flexi ribbons & other things.  I was fine for a long time then suddenly couldn’t tp to anywhere from anywhere without crashing.  After lots of complaining to friends, one inspected my avi & determined the ARC or I assume (I knew nothing of those things or how they impact computer performance) complexity was in the hundreds of thousands mainly because of the hair.  Took it off & the problem was solved.  
 

I was bummed cause I needed to not use that hair anymore, but happy I could keep up with friends as they tp’d around the grid.

Link to comment
Share on other sites

  • ElfGod changed the title to closed
You are about to reply to a thread that has been inactive for 173 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...