Jump to content
Pronoia

Error Getting Linden Home

Recommended Posts

Possibly web issues because so many people are refreshing that screen right now. I've not gotten that message yet -- just still seeing the old houses.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

 I Noticed the houseboat isn't even selectable , Maybe they just aren't ready to release them yet? 

Edited by HadleyMoore

Share this post


Link to post
Share on other sites
Posted (edited)

Okay I kept getting the error message  but now I get a message saying I already own a house, and it's the new houseboat.  So it may be delivered in the background even though an error message is being displayed.  

So dont give up hope!

Edited by EmmaRandom

Share this post


Link to post
Share on other sites
1 hour ago, Dhyaanee said:

I got one!   But can't TP in.

 You may have gotten my old one, I just abandoned a boathouse In that hopes that some people are going to abandon their traditional lot for a shot at the boat house instead. Plus my neighbor was a total creeper ! 

  • Haha 1

Share this post


Link to post
Share on other sites
2 minutes ago, HadleyMoore said:

You may have gotten my old one, I just abandoned a boathouse In that hopes that some people are going to abandon their traditional lot for a shot at the boat house instead. Plus my neighbor was a total creeper ! 

Oh no!

  • Haha 1

Share this post


Link to post
Share on other sites

[09:52] Ⓓoc Ⓡast (rasterscan): *✶✺* ✩ ╠╣ⓄⓄⓄ ╠╣ⓄⓄⓄ .:*✶✺* ✩
[09:52] Glamorous Mole shouts: POOLS OPEN! FLY IN!!
[09:52] BJoyful: చօա♩ աօա ♩ աօచ చօచ աOచ♩ చOచ ♩

 

WHOOOO!!

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, EmmaRandom said:

Okay I kept getting the error message

got it xxxx times too, but got a boat now

  • Like 1

Share this post


Link to post
Share on other sites

Refresh and keep trying.  I got the error message and the sold out message quite a few times before I finally got a boat.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

got one. I think is the system design stupid. or the access is too busy. We are actually like DDoS LL server. I tried 50 times error and got 1.

Edited by Ruslana Koskinen
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...