Jump to content

Jenny Ashland

Resident
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by Jenny Ashland

  1. I never use to have this before... Even with like 20 marketplace windows open. Now I keep getting an error over and over again saying... "This website is under heavy load" Then a gateway time out. Its really annoying. Any one else having this issue?
  2. Ready to move into our new homes!! lol
  3. I feel you, I have to work all day Sunday, and on Monday. When a new game releases, it's nice because you know the exact day and can plan accordingly. Unfortunately it's hard to plan around this. If you cancel plumber and stilts doesn't come out, you will have no house and no water I am hoping for at least a 24/48 hour notice before they come out.
  4. I actually did not know this... Thank you for clarifying. I always wondered why when I hit submit bid it was like automatic that I was outbid... I just figured it was a bot because it was so fast. That makes more sense
  5. Thank you for your answers I will try that
  6. I have noticed that when prime real estate goes up for auction, like Horizons, and Bay City, there seem to be bots that outbid you as soon as you bid no matter how high you go. Then when the actual land is won, it turns up for sale for an astronomical amount. Aside from shelling out $500 to $600 for a 1024 in these areas, is there any other way to get this land? I have been playing the auction game for a year now, and there is just no way to win these places it seems. I have my own private sim... but I have this 1024 that comes with the primum membership, and I would like to be able to use it.
  7. If you do not make payments, what actually happens is Linden Labs with attempt payment a few times. They will lock your account after that, and if you want the account back you will have to pay the money you owe them, before they locked your account. You will not lose the account.
  8. I am having the same issue... It usually keeps me logged in, but now every time it asks for the username and password. In Chrome, If you keep auto sign on, set to on, at least it will show your user name and password, and all you have to do it click log in. https://gyazo.com/924fd697e7dd05374f616fecf71f4184
  9. I get none of those. I can log in fine, it just does not save the info so I have to log in every time.
  10. No it just will not keep me logged in. it keeps my name and password... but I have to log in everytime
  11. I have my marketplace password saved, and I have it set to always log me in. I understand after I clear my history, change computers or sometimes an update, you have to log in again. Yet it is all the time now. My other things that I have saved my password still auto log me in. It is only this site. Is anyone else having this problem with SL marketplace or is it just me?
  12. I keep getting this message when I try and change my store info: Any ideas? Access Denied You don't have permission to access "http://marketplace.secondlife.com/merchants/139244/store" on this server. Reference #18.11c6cf17.1581942501.2e6c25
  13. A modern theme would be nice, with an elevator... a beach house theme, Spanish house theme, and cabin theme... What I would like more then anything... is empty plots to use our own house with. It would be nice if they could just make a whole new mainland with plots spread about like this. I just wish we could edit the houses ourselves. Like take the inside doors off, put up our own wallpaper, knock down a wall... Also it would be nice if they asked top creators like ON*SU, Scarlet Creative, Trompe Loeil, Roost... ect... To build the houses... it would be nice to have a diff variety..
  14. I had a problem with the Hardy house yesterday. It would not let me in the door... The switching houses worked. There are a lot of people operating their control panels and mailboxes so it just takes a little more...
  15. That would make sense with the scripts. I think the biggest problem is the architectural program I use to build the houses. It is meant for real houses not 3d ones. Even though I fix a lot of it in 3ds. The meshes in that program are not designed for what I am doing.
  16. I have done that. I have had things before that were 20000 triangles and only 25 land impact. I learned that if I upload it with the SL viewer it seems to work better then with the firestorm one.
  17. OK so I figured out the problem. The build is fine, till I add a script, then the land impact doubles. The house I am working on now is only 16 prims. 20 land impact all together. I can live with this. Then I add the kool door script for the door and boom 48 land impact. This is driving me crazy. it jumps so high when adding any script whether it is a light script, texture... whatever. It never use to do this. I feel like I am going crazy and this is all in my head. I seriously don't remember having this issue a few months ago. Its making me crazy on the inside.
  18. I have come to the conclusion that there is definitely something wrong with mesh uploading in SL. There is no reason in the world this structure should be 43 land impact. Its not a huge structure, it has no curves, the physics are very basic... So where is 43 land impact coming from?!?! I get the same thing in the SL viewer... Something is not right....
  19. It really is... you wind up with doors holes you can't walk through, and stuck in corners. Doesn't matter what you set it on. I have tried all the ways...
  20. I can pick the pieces individually, but that usually winds up being more prims, and more physics. The shell, is just a simple basic mesh that is one piece. I can't use the whole structure, because some stuff is to complex, like the light in the drawing. It makes it stupid primy. Stuff like molding or friezes around the house don't need to be prim, so they have to be set to none (phantom), or else you get stuck in the house.
  21. I found out the problem. I recently changed my architectural program to the metric system, rather then imperial, which caused the houses to be a lot larger when bringing them in. After some tweaking I fixed the problem The architectural program I use to make the houses, puts a sheathing on the house, kinda like a shell. I use this for the Physics. I took it out of the house and put it beside it, in the pics. It is very simplistic. in world I set it to invisible, so all you see is the house set at none.
  22. The house itself is more or less phantom... Using none lets you keep it phantom and linked... The walls, floors, ceilings and such I save duplicated, and use those as the physics, which are prim. After reading the other thread I am going to try a different import then this. Instead of saving it separate I am just going to use the whole bloody house as physics. At least then I will get a more accurate land impact when I import. Thank you guys so much for your answers.
  23. Turning it to prim seems to be fine, only the base parts are prim. The rest is set to "none". I don't use the convex hull. Its when I resize or add a script or add a prim. I have tried using SL, Firestorm, and Alchemy browsers.... all the same. Your post you linked helped. Thank you!
×
×
  • Create New...