Jump to content
  • 0
af41

Can I delete folders from the "Library" in my Inventory?

Question

  • 0


af41 wrote:

Can I delete folders from the "Library" in my Inventory?


No.

ETA: You can, however, hide it.

 

How to hide the Library

  1. Select World > Show > Advanced Menu to enable the Advanced Menu
  2. Choose Advanced > Show Debug Settings.
  3. Type noinventoryLibrary. It autocompletes.
  4. Select TRUE.
  5. Close the Debug Settings window and restart the Viewer.
  • Like 3

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0


af41 wrote:

Can I delete folders from the "Library" in my Inventory?


No.

ETA: You can, however, hide it.

 

How to hide the Library

  1. Select World > Show > Advanced Menu to enable the Advanced Menu
  2. Choose Advanced > Show Debug Settings.
  3. Type noinventoryLibrary. It autocompletes.
  4. Select TRUE.
  5. Close the Debug Settings window and restart the Viewer.
  • Like 3

Share this post


Link to post
Share on other sites
  • 0

It's always smart to keep your inventory trim, but there's no way to delete system Library folders.  If you're like most of us, though, the stuff in them is a tiny fraction of your total inventory.  It's hardly worth worrying about, waaaaaaay down at the bottom of inventory.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

You've had excellent answers my friend. These folders cannot be deleted, they are system folders. (Just hopping into these answers to take the opportunity to send my warmest and friendliest toughts! :heart:)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On ‎12‎/‎13‎/‎2012 at 8:16 PM, Griffin Ceawlin said:

 


af41 wrote:

 

 

Can I delete folders from the "Library" in my Inventory?

 

 

 

No.

ETA: You can, however, hide it.

 

How to hide the Library

  1. Select World > Show > Advanced Menu to enable the Advanced Menu
  2. Choose Advanced > Show Debug Settings.
  3. Type noinventoryLibrary. It autocompletes.
  4. Select TRUE.
  5. Close the Debug Settings window and restart the Viewer.

this doesn't work for me .

I did as told but when I restart the viewer nothing happened so I went to show debug settings and its turned to false I did as told so many times but no result.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, MargaritaKotova said:

this doesn't work for me .

I did as told but when I restart the viewer nothing happened so I went to show debug settings and its turned to false I did as told so many times but no result.

This is a 6 year old thread. Don't believe everything that you read in an ancient thread.  The world can change a lot    However, I just tried those instructions myself and they work perfectly. I cannot imagine why anyone would want to hide the Library folders. but that Debug setting still does the trick.  

Share this post


Link to post
Share on other sites
  • 0

You can also add --noinvlib to then end of the command in the Windows shortcut - though I think I had a problem with that option in Firestorm, related to the bridge I think

Edited by LittleMe Jewell

Share this post


Link to post
Share on other sites
  • 0
On 12/13/2012 at 1:16 PM, Griffin Ceawlin said:

 


af41 wrote:

 

 

Can I delete folders from the "Library" in my Inventory?

 

 

 

No.

ETA: You can, however, hide it.

 

How to hide the Library

  1. Select World > Show > Advanced Menu to enable the Advanced Menu
  2. Choose Advanced > Show Debug Settings.
  3. Type noinventoryLibrary. It autocompletes.
  4. Select TRUE.
  5. Close the Debug Settings window and restart the Viewer.

I have tried this several times.  This method does not hide the Library Folder.

Share this post


Link to post
Share on other sites
  • 0
26 minutes ago, MasterJedi Nayar said:

I have tried this several times.  This method does not hide the Library Folder.

it works fine for me in Firestorm, even after original post was 7.5 yrs ago :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...