Jump to content

daFlesh

Resident
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

About daFlesh

  • Rank
    Advanced Member

Recent Profile Visitors

346 profile views
  1. I havent been logged on for long time, yes its okay now , I can login, thanks
  2. I cannot login to aditi grid for bakes on mesh viewer, it says in grid status : "Investigating - We are currently preforming unscheduled maintenance on Profiles. While this maintenance is in progress, Profiles may be unavailable. Please watch this blog for updates. May 22, 09:09 PDT" I think it still keeps on
  3. hi, thanks for your feedback. I agree yes, I was going to check those services but just wondered if I can find someone in SL community : )
  4. hello, I ve been developing a mesh head+body. I am almost an expert at modeling & skin textures, and rigging but I dont know much about animations (mocap facial animations) so I need an animator, if anybody is interested in , pls im me inworlz & better send notecard about yourself I can pay what you d request or we can negotiate for other project options
  5. hello, I ve been developing a mesh head+body. I am almost an expert at modeling & skin textures, and rigging but I dont know much about animations (mocap facial animations) so I need an animator, if anybody is interested in , pls im me inworld & better send notecard about yourself I can pay what you d request or we can negotiate for other project options see u
  6. Hi I just heard about the Project is still on two days ago and I am excited about it. I thought the Project was cancelled, there was no news since last year. (perhaps I should have asked people) I hope the Project will not be canceled, even though I already spent so much time for making my alpha cuts and onion layers, (I am developing a mesh body) it looks like really reliefing to get rid of that onion layers on mesh bodies (mine have 4 of them) and what is more , alpha cuts (around 25 pieces each divided into 8 materials so over 200 parts- sliced mesh body. About mesh bodies usage. as e
  7. so far as I understand, it means that no need for alpha cuts anymore for a mesh body about solving poke issues while wearing a mesh cloth (for that body) I am about to finish developing my mesh body, if so I'd better not upload it as alpha cutted and remove from HUD options. Alpha cuts are having issues with high altitudes (that problem is solved but it is still better to have a one piece body rather than sliced and 8 faced of many pieces
  8. well I just experienced something and wanted to share. if I keep mesh pieces low in number for upload (15-20 mesh pieces so linked materials are around 100 in sl ) that means I divided my whole mesh into 6 pieces. and when I apply texture to those ones in sl no issue happened. that little experiment made me think : linked mesh pieces shouldnt be more than 15-20 in sl and thus linked materials should stay below 100. when I try this, no issues happened. I will read and check your last suggestions. now ^^ ... if there are lamina faces or duplicate faces, my little experiment above must r
  9. I just checked whole pieces, no lambert1 in any of them
  10. 1# method doesnt solve it (upper lower body seperately still issue happens) 2# ok let me understand,about Lambert1 , does it have to be in one of my mesh pieces? cause I created a new material for each face , and not sure if lambert1 is one of them. (I am checking now) I just try to figure out. you said : "If Lambert1 is sitting there, restart the assignment from scratch!" so my mesh materials must include lambert1 ? and you said : "Assign the first existing material to the object first, then all the other materials to the single groups of faces." each mesh pieces shou
  11. Hello , I just noticed you are writing about texture issues inworld, I sent this in main forum but just want to copy paste here too , I appreciate any help about my issue below >>>> I came across an issue with my mesh and applying textures on it : its a 78 piece linked mesh and each piece has 8 materials. so when linked all together its makes my mesh a 624 linked material. here link below https://gyazo.com/215ac577989af6f739037462c6952e12 the problem is , when I upload it in SL and drop a texture in main edit window (its rigged mesh and it doesnt change r
  12. Hello , I came across an issue with my mesh and applying textures on it : its a 78 piece linked mesh and each piece has 8 materials. so when linked all together its makes my mesh a 624 material linked. here link below https://gyazo.com/215ac577989af6f739037462c6952e12 the problem is , when I upload it in SL and drop a texture in main edit window (its rigged mesh and it doesnt change result, putting the texture, when I rezzed it or while I wear it, always random missings) the textures mostly work on parts but some parts are always missing. that changes randomly here the li
  13. THAnks Optimo I am working on that now
  14. Hello OptimoMaximo: as you mentioned above , its due to removal of unused joints (in smooth bind menu, I unticked that button). and so far it seems like issue solved. I dont see that broken blanks in my mesh anymore. well what is more I need to ask about your side note >> "this isn't an optimal thing for the asset itself, because you'd be keeping a lot of unnecessary data for a lot of pieces. You should manually remove the unused joints from each piece basing off their actual distance from the slice, and retain only neighboring unused joints." << so should I manuall
  15. thank you so much for reply, well okay I am a bit lost. could you tell in other words please, how can I fix that for my mesh body. (I m developing a mesh body) I dont see this issue with other mesh bodies in market. they are working fine with high altitudes but my mesh body is having that issue.
×
×
  • Create New...