Jump to content

daFlesh

Resident
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

About daFlesh

  • Rank
    Advanced Member

Recent Profile Visitors

290 profile views
  1. I havent been logged on for long time, yes its okay now , I can login, thanks
  2. I cannot login to aditi grid for bakes on mesh viewer, it says in grid status : "Investigating - We are currently preforming unscheduled maintenance on Profiles. While this maintenance is in progress, Profiles may be unavailable. Please watch this blog for updates. May 22, 09:09 PDT" I think it still keeps on
  3. hi, thanks for your feedback. I agree yes, I was going to check those services but just wondered if I can find someone in SL community : )
  4. hello, I ve been developing a mesh head+body. I am almost an expert at modeling & skin textures, and rigging but I dont know much about animations (mocap facial animations) so I need an animator, if anybody is interested in , pls im me inworlz & better send notecard about yourself I can pay what you d request or we can negotiate for other project options
  5. hello, I ve been developing a mesh head+body. I am almost an expert at modeling & skin textures, and rigging but I dont know much about animations (mocap facial animations) so I need an animator, if anybody is interested in , pls im me inworld & better send notecard about yourself I can pay what you d request or we can negotiate for other project options see u
  6. Hi I just heard about the Project is still on two days ago and I am excited about it. I thought the Project was cancelled, there was no news since last year. (perhaps I should have asked people) I hope the Project will not be canceled, even though I already spent so much time for making my alpha cuts and onion layers, (I am developing a mesh body) it looks like really reliefing to get rid of that onion layers on mesh bodies (mine have 4 of them) and what is more , alpha cuts (around 25 pieces each divided into 8 materials so over 200 parts- sliced mesh body. About mesh bodies usage. as everybody already know thats just so many stuff, x4 polycount, many texture loads, unnecessary, making SL experience just struggling for new users (I cannot imagine the feeling of new person in SL, trying to figure out the mesh body HUDs system, alpha blending masks, etc etc. I still remember when I was new in SL, that (mod copy trans) thing-adjustments was something needed to be figured out for me. someone explained it imho SL shouldnt be more complicated after an update, "mesh" itself was a great step after sculpts, but it came up with its complications (mesh body using) so far what I read in the forum (I am still trying to figure out ) this update seems like, it can provide back users and creators more simple way of SL experience compared to current one. now, I am changing my mesh body development path into this Project. I was going to start preparing the HUD but as I just mentioned above, I see this as a chance to make things all simplier.
  7. so far as I understand, it means that no need for alpha cuts anymore for a mesh body about solving poke issues while wearing a mesh cloth (for that body) I am about to finish developing my mesh body, if so I'd better not upload it as alpha cutted and remove from HUD options. Alpha cuts are having issues with high altitudes (that problem is solved but it is still better to have a one piece body rather than sliced and 8 faced of many pieces
  8. well I just experienced something and wanted to share. if I keep mesh pieces low in number for upload (15-20 mesh pieces so linked materials are around 100 in sl ) that means I divided my whole mesh into 6 pieces. and when I apply texture to those ones in sl no issue happened. that little experiment made me think : linked mesh pieces shouldnt be more than 15-20 in sl and thus linked materials should stay below 100. when I try this, no issues happened. I will read and check your last suggestions. now ^^ ... if there are lamina faces or duplicate faces, my little experiment above must result in issued again same, not it ?
  9. I just checked whole pieces, no lambert1 in any of them
  10. 1# method doesnt solve it (upper lower body seperately still issue happens) 2# ok let me understand,about Lambert1 , does it have to be in one of my mesh pieces? cause I created a new material for each face , and not sure if lambert1 is one of them. (I am checking now) I just try to figure out. you said : "If Lambert1 is sitting there, restart the assignment from scratch!" so my mesh materials must include lambert1 ? and you said : "Assign the first existing material to the object first, then all the other materials to the single groups of faces." each mesh pieces should include lambert1 ? I m still checking , it seems like none of my mesh pieces have lambert1. all have a brandnew Lambert. (I didnt use 8 recycled materials, I created a new one for each face) sorry I am some confused my lack of english, perhaps u could just guide with simpler sentences thanks for fast reply by the way : when I apply texture more than once in SL , that glitch (not uploading at once) seems like gone I mean that solves the issue, dropping the texture in edit window more than once
  11. Hello , I just noticed you are writing about texture issues inworld, I sent this in main forum but just want to copy paste here too , I appreciate any help about my issue below >>>> I came across an issue with my mesh and applying textures on it : its a 78 piece linked mesh and each piece has 8 materials. so when linked all together its makes my mesh a 624 linked material. here link below https://gyazo.com/215ac577989af6f739037462c6952e12 the problem is , when I upload it in SL and drop a texture in main edit window (its rigged mesh and it doesnt change result, putting the texture, when I rezzed it or while I wear it, always random missings) the textures mostly work on parts but some parts are always missing. that changes randomly here the links https://gyazo.com/12c1d2515b11f767d90b6cc59562afd7 https://gyazo.com/bcae146337216221d9f4b129a228a263 I wonder what is the reason for this to happen , is there limit for linked mesh pieces (mine is 78) and materials of a linked mesh (my linked meshes has 78x8 = 624 materials) and I am planing to make those work with a HUD and scripts changing textures on pieces of mesh. will scripted meshes be okay or still those issue may happen, if the problem is high number of linked materials Note : I always clear non-deformer history, but I wonder is there a UV history besides that in maya ? Note 2 : when I drop texture in edit window box more than once, (twice is okay it seems like ) that solves the issue. but I wonder if any script can help with it, when I make a HUD for my mesh. perhaps a script that will load textures twice
  12. Hello , I came across an issue with my mesh and applying textures on it : its a 78 piece linked mesh and each piece has 8 materials. so when linked all together its makes my mesh a 624 material linked. here link below https://gyazo.com/215ac577989af6f739037462c6952e12 the problem is , when I upload it in SL and drop a texture in main edit window (its rigged mesh and it doesnt change result, putting the texture, when I rezzed it or while I wear it, always random missings) the textures mostly work on parts but some parts are always missing. that changes randomly here the links https://gyazo.com/12c1d2515b11f767d90b6cc59562afd7 https://gyazo.com/bcae146337216221d9f4b129a228a263 I wonder what is the reason for this to happen , is there limit for linked mesh pieces (mine is 78) and materials of a linked mesh (my linked meshes has 78x8 = 624 materials) and I am planing to make those work with a HUD and scripts changing textures on pieces of mesh. will scripted meshes be okay or still those issue may happen, if the problem is high number of linked materials
  13. THAnks Optimo I am working on that now
  14. Hello OptimoMaximo: as you mentioned above , its due to removal of unused joints (in smooth bind menu, I unticked that button). and so far it seems like issue solved. I dont see that broken blanks in my mesh anymore. well what is more I need to ask about your side note >> "this isn't an optimal thing for the asset itself, because you'd be keeping a lot of unnecessary data for a lot of pieces. You should manually remove the unused joints from each piece basing off their actual distance from the slice, and retain only neighboring unused joints." << so should I manually remove the unused joints from each piece? I just tried witout touching anything but making the thing above "not removing unused joints" everything is working fine so far but I wonder what if I dont remove those manually ? it decrease LI if its done (manual remove) or where should I check to see its effects (not removing VS removing manually unused joints) (cause I dont know much about manually removing unused joints, but I can learn) as I said : so for , without removing manually those, nothing seems wrong. but I wonder advantages of manually removing those. note : how can I learn about removing those joints manually, any tutorial suggestion? I am good at skin weights but never played with those stuff (removing manually etc) I am not sure if it can cause issues but I just deleted joints that I dont use , as seen in the link below. to keep max joint limit , I think it was 116 ? this is one piece of mesh, not sliced one. but I use same skeleton for sliced pieces too. (uv maps material assignment not done) https://gyazo.com/5d5e78bdedc18c1ee6f38a0aceeabde8
  15. thank you so much for reply, well okay I am a bit lost. could you tell in other words please, how can I fix that for my mesh body. (I m developing a mesh body) I dont see this issue with other mesh bodies in market. they are working fine with high altitudes but my mesh body is having that issue.
×
×
  • Create New...