Jump to content

Deploy plans for the week of 2020-07-20


Bugsly Linden
 Share

You are about to reply to a thread that has been inactive for 1428 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • Lindens

Second Life Server:

https://releasenotes.secondlife.com/simulator/2020-07-10T18%3A46%3A54.544832.html

Scheduled Tuesday 2020-07-21 03:00-09:00 PDT

 

Second Life RC:

https://releasenotes.secondlife.com/simulator/2020-07-17T18%3A59%3A33.545166.html

Scheduled Wednesday 2020-07-22 07:00-10:30 PDT


On Region Restarts:
Regions will be restarted if they have been running for more than 10 days on Tuesday (Main Channel) and Wednesday (RCs) regardless of whether or not new code is being deployed, for the general health and well being of the Simulators. Nothing beats turning it off and then on again ... once in a while.

As always please plan events around these maintenance windows. However, if you are hosting an event on Tuesday or Wednesday when we're not deploying new code, you can restart your region ahead of time to avoid interruptions.

Edited by Bugsly Linden
added in link for RC
  • Thanks 5
Link to comment
Share on other sites

It looks like it is becoming a habit that regions are down indefinitely during the rolling restart. Gosau Dachstein West has been down for more than 1 1/2 hours now and it looks like the same thing happened as last week where our main region was 3 hours down. So I wonder for what there was an update a long time ago that rolling restarts should make it more pleasant and shorter for the customer. The region went down at 04:12:07 and now it is 05:40 and it is still not back.

After 2 1/4 Hours the Region is back now.

Edited by Miller Thor
  • Sad 1
Link to comment
Share on other sites

On 7/20/2020 at 6:47 PM, Bugsly Linden said:

Second Life RC:

https://releasenotes.secondlife.com/simulator/2020-07-17T18%3A59%3A33.545166.html

Scheduled Wednesday 2020-07-22 07:00-10:30 PDT

IMPORTANT!

There is a nasty bug on the RC server: 2020-07-17T18:59:33.545166
This bug will cause any object that has a material property set ( normal map, spec map or diffuse texture set to alpha masking) to lose it's diffuse texture & other settings like colour & glow etc when you shift copy the object (BOTH original object & the object copy will be broken) or when picking up & re-rezzing the object.

JIRA issue: https://jira.secondlife.com/browse/BUG-229129

Grid status post: https://twitter.com/SLGridStatus/status/1286155224306999296
The grid status post is for this bug, but the status post isn't very clear what the actual problem is.
 

Edited by Whirly Fizzle
  • Like 1
  • Thanks 3
Link to comment
Share on other sites

What a lively day it has been.

Thanks everyone for the clear explanations here. What I saw coming through the Status page, and the repeats on Twitter, was a bit worrying. (Different timezones, too.) You need to be careful reading the timestamps on the messages, the Twitter version loses some of that. Go to Status to be sure of the times. Still needed to come here...

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1428 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...