Jump to content
  • 0
Vec97

Dont have a option to touch anything its greyed out

Question

Hello, I am using the Firestorm viewer and have a the problem that I cant click on touch or touch any of my items around me. I tried to reset all scripts, turned RLV on and Off, reinstalled the Viewer but still my Touch option is greyed out. I even removed everything and reequipped my stuff. Still not working. I have no Idea why. I bought one mask and I can ONLY open the touch menu there. Reset the scripts too but its still.. not.. working. I need help to fix that. I have no Idea what do to next.

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

What kinds of things are you trying to touch?

Objects don't react to "touch" by default. They must be scripted to do so. Or perhaps you are on a no-script area?

Share this post


Link to post
Share on other sites
  • 0

I was not in a no script area. Its about fetish items. You can normally touch them trough the inventory or at your avatar body. And with that my Tail isnt moving anymore and my AO isnt working.

Share this post


Link to post
Share on other sites
  • 0

This sounds strangely similar to another thread in this same subforum a couple of days ago:

 

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Rolig Loon said:

This sounds strangely similar to another thread in this same subforum a couple of days ago:

 

The tips arent helping.

Share this post


Link to post
Share on other sites
  • 0

Did you read that other thread, @Vec97?  That person found that the problem fixed itself spontaneously.  We still don't know why.

Even so, you might try the things we suggested in that thread.  You never know!

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, Vec97 said:

I bought one mask and I can ONLY open the touch menu there.

That sounds like the mask manages to invisibly attach itself to a HUD spot, getting in your way of touching other items on screen. 
Of course, I could be wrong, but it rather stands out that you mention the mask and nothing else.

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, Lindal Kidd said:

Did you read that other thread, @Vec97?  That person found that the problem fixed itself spontaneously.  We still don't know why.

Even so, you might try the things we suggested in that thread.  You never know!

Tried the things you all suggested there with no success.

59 minutes ago, Fritigern Gothly said:

That sounds like the mask manages to invisibly attach itself to a HUD spot, getting in your way of touching other items on screen. 
Of course, I could be wrong, but it rather stands out that you mention the mask and nothing else.

I cant even touch things inside my normal inventory. So this is a good Idea but not the problem.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

When you turned RLV on and off, did you log off and then log back on?  Those changes require a viewer re-start to take effect.  (I'm thinking here that maybe you have RLV still turned on.)

Share this post


Link to post
Share on other sites
  • 0

Not a single animation is working now. I wear a tail, thats not moving, the ears are not moving... my Ao isnt working.. Tried the standart viewer but the problems stay.

 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Vec97 said:

Not a single animation is working now. I wear a tail, thats not moving, the ears are not moving... my Ao isnt working.. Tried the standart viewer but the problems stay.

I assume you're using the latest version of Firestorm, right?

It's starting to sound a lot like just general network problems.

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Wulfie Reanimator said:

I assume you're using the latest version of Firestorm, right?

It's starting to sound a lot like just general network problems.

I reinstalled it with the newest version and cleared my cache. And what do you mean mit general network problems? I cant touch something on my Avatar and not in the Inventory. I was on several locations ingame and removed and reequipped stuff.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Vec97 said:

removed and reequipped stuff

Just curious as to whether "reequipped" means you got a new copy of the item (either a new copy from the original box or a re-delivery)?  

I'm asking because I remember seeing posts where something happened (like an unusual viewer crash) and the scripts in an item or HUD stopped working. To fix it, they had to get a new copy of the item. 

Did anything out of the ordinary happen right before you noticed this problem of things not responding / not being able to be touched ?

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, moirakathleen said:

Just curious as to whether "reequipped" means you got a new copy of the item (either a new copy from the original box or a re-delivery)?  

I'm asking because I remember seeing posts where something happened (like an unusual viewer crash) and the scripts in an item or HUD stopped working. To fix it, they had to get a new copy of the item. 

Did anything out of the ordinary happen right before you noticed this problem of things not responding / not being able to be touched ?

I cant get a redelivery for every item. I am not sure but I think that problem appeared after I teleported alot from location to location. And to your first question, I removed everything on my Avatar, even my Body and "reequipped" everything one after another.

Share this post


Link to post
Share on other sites
  • 0

So I got the redelivery from the Item I can get one. Its working now but everything else I have which doesnt have that cant be touched or isnt working. No animations or the scripts from it. Soo.. many L are gone now. Thanks to you @moirakathleenfor bringing the idea up with the redilivery. But maybe we can figure out what caused that!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

When you are wearing scripted items, and crash, in some cases it breaks those items.  When that happens, you need to get a new item.  You can do this by buying another one, getting a re-delivery, or if you were foresighted, by rezzing a fresh copy from a backup in your inventory.

For expensive scripted items, it's a really good idea to create and store a backup!

Share this post


Link to post
Share on other sites
  • 0

It is a good idea to keep a copy of everything you buy. I keep the original package and I also don't use the item I unpacked. I use a copy. A number of times I have deleted an item and made a new copy from the original.

If the items are Mod-OK you can select them and Restart Scripts. I edit the item and then from the top of screen Build menu I click Scripts->Restart.

If the items are No-Mod, you have to make a new copy form a backup or get redelivery.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...