Jump to content
Alvin Ashland

SL Wiped out my entire inventory

Recommended Posts

When mine came back,I noticed I had things at the bottom from my pictures folder and objects folder and a couple of doubles of the main directory that we can't delete..

I don't seem to really be missing anything..If I am.I probably wouldn't notice what it was anyways..

Share this post


Link to post
Share on other sites
26 minutes ago, Ceka Cianci said:

When mine came back,I noticed I had things at the bottom from my pictures folder and objects folder and a couple of doubles of the main directory that we can't delete..

I don't seem to really be missing anything..If I am.I probably wouldn't notice what it was anyways..

What do you mean that you have doubles of the main directory?
Do you mean that you have more then one root inventory folder?

Share this post


Link to post
Share on other sites
4 minutes ago, Whirly Fizzle said:

What do you mean that you have doubles of the main directory?
Do you mean that you have more then one root inventory folder?

yea,I have two firestorm folders and two calling card folders..Whats strange is,the one calling card folder has My calling card in it.the other one has all the other peoples calling cards in it..

Edited by Ceka Cianci

Share this post


Link to post
Share on other sites
9 minutes ago, Ceka Cianci said:

yea,I have two firestorm folders and two calling card folders..Whats strange is,the one calling card folder has My calling card in it.the other one has all the other peoples calling cards in it..

Something isn't right.
I doubt this will fix it but try clearing your viewer cache just to rule out the problem is caused by a corrupted cache.
Double check on LL the LL viewer to see if you still have doubles of the Calling Card folder.
If you do,  go back to support to get it fixed because you still have some inventory corruption.

Share this post


Link to post
Share on other sites

Did LL support run a fix on your inventory previously or did your inventory just come back itself after the maintenance was over?

Share this post


Link to post
Share on other sites
Just now, Whirly Fizzle said:

Did LL support run a fix on your inventory previously or did your inventory just come back itself after the maintenance was over?

they ran a fix..I got on live chat and they told me they did a fix to my inventory and for me to relog and it should be back..

  • Thanks 1

Share this post


Link to post
Share on other sites

This was posted in the Firestorm support group on Feb 9:

If you get the "Protected Categories" error at login, submit a support ticket to SL:
https://support.secondlife.com/create-case/ .  If you are Premium, you can use Live Chat.
Please be sure to cite the error message you get. Your inventory will need to be repaired. Until it is repaired, do NOT attempt to rez anything, take anything, buy anything.

  • Thanks 2

Share this post


Link to post
Share on other sites

I had submitted a ticket to SL and they basically told me to try the "Official Viewer".  That shows my inventory. But Firestorm is where I take photos and need to use. Do I submit a ticket elsewhere for that?

Share this post


Link to post
Share on other sites
2 hours ago, TatianaNikolay said:

I had submitted a ticket to SL and they basically told me to try the "Official Viewer".  That shows my inventory. But Firestorm is where I take photos and need to use. Do I submit a ticket elsewhere for that?

Do this first and if none of it works file an FS JIRA.

https://wiki.phoenixviewer.com/fs_missing_inventory

JIRA: https://wiki.phoenixviewer.com/file_a_jira (if you need help filing one)

https://jira.phoenixviewer.com/projects/FIRE

 

Or you can always ask for help in the support group.

https://wiki.phoenixviewer.com/firestorm_support_groups_join

Edited by Selene Gregoire

Share this post


Link to post
Share on other sites
16 minutes ago, Selene Gregoire said:

Do this first and if none of it works file an FS JIRA.

https://wiki.phoenixviewer.com/fs_missing_inventory

JIRA: https://wiki.phoenixviewer.com/file_a_jira (if you need help filing one)

https://jira.phoenixviewer.com/projects/FIRE

 

Or you can always ask for help in the support group.

https://wiki.phoenixviewer.com/firestorm_support_groups_join

Thanks! Clearing inventory cache did the trick!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×