Jump to content
  • 0
leGustav

Weird textures

Question

10 answers to this question

Recommended Posts

  • 0

Too much LDS in the sixties.

Seriously, though.  Has your graphics card driver been updated recently?  If so, try rolling it back to the previous version.

Edited by Lindal Kidd

Share this post


Link to post
Share on other sites
  • 0

You didn't give us the tech on your computer. So, we are guessing. But, video driver is the most likely cause.

When you ask a tech question include your computer and viewer info. Use the viewer's Help->About... to collect the info and paste it in you post.

Also, the newest driver is not necessarily the best. Search here for your video card model and see if others are having issues.

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, leGustav said:

Only some textures are causing problems?

Most likely causes are either corruption of your texture cache, or a possible problem with certain types of shader due to an OS update messing with your OpenGL support.

Clear the texture cache (this is one of those occasions when this IS actually useful).

If that doesn't fix it, turn off OS auto updates, and reinstall the gfx card drivers.

If that fails, roll back to the previous gfx card drivers.
 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, sassyclassyxoxo said:

how do i fix my Slink Physique Mesh Body ,i see black patches on my arms and legs,

First thing I'd do is relog.  Sometimes things get odd in SL.  If that is a no go, clearing your texture cache can possibly fix it, cince it would seem to be a texture issue.  Also, pulling out a new copy of the body itself might take care of the problem.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, sassyclassyxoxo said:

how do i fix my Slink Physique Mesh Body ,i see black patches on my arms and legs,

Make sure you have "Hardware skinning" ticked in the viewer graphics preferences.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 1/13/2018 at 9:14 PM, Whirly Fizzle said:

Make sure you have "Hardware skinning" ticked in the viewer graphics preferences.

  On 1/13/2018 at 9:14 PM, Whirly Fizzle said:

Make sure you have "Hardware skinning" ticked in the viewer graphics preferences.

i did ,itmakes my body dissappear

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, sassyclassyxoxo said:

i did ,itmakes my body dissappear

This can happen if you have out of date graphics drivers & you have an AMD or an Intel card.

In the top menu bar of the viewer, go to Help -> About Second Life / Viewer name, click the "Copy to clipboard" button & paste all your system infoirmation into a comment here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...