Jump to content

Direct Delivery Feedback


You are about to reply to a thread that has been inactive for 2623 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

OK, I have all of my items on DD now, slight problem, with the old magic box, if I wanted to remove an item, I did just that, remove it from the box, and mark unavailable.

I cant find any way to actually remove an item from the DD folder once it has been sent. ??

 

Link to post
Share on other sites
  • Replies 165
  • Created
  • Last Reply

Top Posters In This Topic

Morning, 

The delete option was not there when I posted, now it is, very strange :)

I see the rules have changed from what was originally said to be the way this would work.

My understanding was that the magic box and DD would both work together, so that if one failed, the other would be available. 

It seems now that it is one or the other only.

Link to post
Share on other sites


Taff Nouvelle wrote:

Morning, 

The delete option was not there when I posted, now it is, very strange
:)

I see the rules have changed from what was originally said to be the way this would work.

My understanding was that the magic box and DD would both work together, so that if one failed, the other would be available. 

It seems now that it is one or the other only.

Yes and in 2 months...there can be no sales going through the Magic Boxes, so says Linden Lab.  So, we're gonna have to rush to learn everything we can and get our stuff migrated over.

Link to post
Share on other sites

I have uploaded a few of my items into the Merchant Outbox. It worked quite fine. But ... it wont upload them to the Marketplace. I press the button and exactly nothing happens. What am I doing wrong? Can anybody help me?

I´ve already tried logging out and back in, logging out and back into Marketplace ...nothing worked. The items won´t load to the Marketplace, they just sit in the Merchant Outbox, doing nothing.

I´m getting a tiny bit frustrated here. :(

Link to post
Share on other sites

Howdy, Zasta

In your merchant outbox, next to the items, is there an arrow next to each one that allows you click it and see the contents of what's inside the folder?  There SHOULD be.  If there is no arrow and you can't see what's inside, then make sure the folders you are dragging over actually have products in them.

Does the system give you an upload error message at any point?  Does the Send To Marketplace button gray out and a message appear next to it saying Sending Folders?

Link to post
Share on other sites

I tried V3 and Firestorm 4. Both are the same.

My products are in the Merchant Outbox. They are in their respective folder. It´s exactly as it should be. But if I press the "Send to Marketplace"-Button (it´s not grey) nothing happens. In both Viewers.

The products remain in the Merchant Outbox and I don´t get any fail-report on the Marketplace. I tried relogging multiple times, both in Viewers and in Marketplace. I´m at my wit´s end.

Link to post
Share on other sites


Zasta Korobase wrote:

I tried V3 and Firestorm 4. Both are the same.

My products are in the Merchant Outbox. They are in their respective folder. It´s exactly as it should be. But if I press the "Send to Marketplace"-Button (it´s not grey) nothing happens. In both Viewers.

The products remain in the Merchant Outbox and I don´t get any fail-report on the Marketplace. I tried relogging multiple times, both in Viewers and in Marketplace. I´m at my wit´s end.

Hmmm...I use Firestorm 4 also and mine is working flawlessly.  I've not seen this problem up to this point.  As bad as I hate to say it...it's probably time to file a jira.  Ugh...I know.  I know.  I wish I knew more for you to try.  You've already used all my tricks I was gonna suggest.  Maybe instead of a jira, file a support ticket.

Link to post
Share on other sites


Marcus Hancroft wrote:

Anybody had any failed deliveries since they migrated any listings over to direct, yet?

Nope not a one and I just had my firt purchase by a Linden. I hope he likes it.

On another note... I bought something that is Full-Perm Mesh on the Marketplace and I am using it in my creation but the Marketplace interface won't let me mark it as mesh. I have never uploaded a mesh model maybe that has something to do with it?

Link to post
Share on other sites


Keli Kyrie wrote:


Marcus Hancroft wrote:

Anybody had any failed deliveries since they migrated any listings over to direct, yet?

Nope not a one and I just had my firt purchase by a Linden. I hope he likes it.

On another note... I bought something that is Full-Perm Mesh on the Marketplace and I am using it in my creation but the Marketplace interface won't let me mark it as mesh.
I have never uploaded a mesh model maybe that has something to do with it?

Interesting problem.  Hmmm...since I've never uploaded a mesh, I'm quite sure it wouldn't let me select that in the listing either.  I'd try to push the Mesh button on my listing and it would say;  "Seriously, Fool?  Seesh!" and roll its little listing eyes at me. :smileyvery-happy:

I don't have an answer for ya, Miss Keli, on this one.  Maybe somebody will be along shortly that DOES know and can inform us both!

Link to post
Share on other sites

Keli Kyrie wrote

On another note... I bought something that is Full-Perm Mesh on the Marketplace and I am using it in my creation but the Marketplace interface won't let me mark it as mesh. I have never uploaded a mesh model maybe that has something to do with it?

I am guessing you need to take the questionaire/tutorial thingie first, which is what everyone had to do when they wanted to upload mesh...  go here and look for the "Mesh IP Tutorial" Link:

http://community.secondlife.com/t5/English-Knowledge-Base/Uploading-a-mesh-model/ta-p/974185

Link to post
Share on other sites


Sera Lok wrote:


Keli Kyrie wrote

On another note... I bought something that is Full-Perm Mesh on the Marketplace and I am using it in my creation but the Marketplace interface won't let me mark it as mesh. I have never uploaded a mesh model maybe that has something to do with it?

I am guessing you need to take the questionaire/tutorial thingie first, which is what everyone had to do when they wanted to upload mesh...  go here and look for the "Mesh IP Tutorial" Link:


Yep that is the problem. I am taking the test now. Thanks! :)

Link to post
Share on other sites


Zinia Quan wrote:

OK, found it, just no 'me'.
:)

Heh.. it would really help if Firestorm would make their menus similar to the V3 version, since we know LL won't change theirs.

If you get a "you need to create a store" in your outbox and can't upload things, try logging out and back into the marketplace website, then relogging SL.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2623 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...