Jump to content

Direct Delivery Feedback


You are about to reply to a thread that has been inactive for 2619 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • Replies 165
  • Created
  • Last Reply

Top Posters In This Topic

I really think the servers are just way overloaded right now. The MP is moving so slowly. I'm going to do whatever housekeeping I need to inworld with my inventory and wait a few days before I continue to try to migrate. I doubt this is JIRA material...just "I need a drink" material :)

Link to post
Share on other sites


Keli Kyrie wrote:


Sera Lok wrote:


Keli Kyrie wrote

On another note... I bought something that is Full-Perm Mesh on the Marketplace and I am using it in my creation but the Marketplace interface won't let me mark it as mesh. I have never uploaded a mesh model maybe that has something to do with it?

I am guessing you need to take the questionaire/tutorial thingie first, which is what everyone had to do when they wanted to upload mesh...  go here and look for the "Mesh IP Tutorial" Link:


Yep that is the problem. I am taking the test now. Thanks!
:)

 

I was wrong it did not help. I passed the test, relogged and still I can't check the "Mesh" box. :(

Link to post
Share on other sites

Is it really that easy? I wanted to update an item so I...

1) Uploaded the new version to the Marketplace.

2) Went to edit on the old listing and picked Edit Associated Item and picked the new one.

3) Hit update.

That was it. The old one was gone and my item was updated. :)

Link to post
Share on other sites

Yep, after I added all my boxes, I tried deleting the unassociated items and it was taking forever. I just figured I'd wait for things to cool down. Now things seem to be running more quickly. Maybe next week I will unbox some stuff of the items to use the folder system.

Link to post
Share on other sites


Zasta Korobase wrote:

I solved my Problem by changing the Language of the Viewer from German to English. Simple as that.
:D

THAT!

I should have known, I've had that trouble with uploading a custom physics model with the mesh uploader, it doesn't work with the viewer set to german...

Link to post
Share on other sites


Keli Kyrie wrote:

Is it really that easy? I wanted to update an item so I...

1) Uploaded the new version to the Marketplace.

2) Went to edit on the old listing and picked
Edit Associated Item
and picked the new one.

3) Hit update.

That was it. The old one was gone and my item was updated.
:)

I'm doing a lot of updating too, Miss Keli.  It's that simple for me too.  But, you still have to go and delete the old one from the unassociated list after you update. 

Link to post
Share on other sites


Keli Kyrie wrote:

This is interesting, one of the unassociated items I deleted yesterday showed back up today. I just deleted it again.

That probably means that Marketplace thinks it still exists in one of your Magic Boxes. Make sure you remove all your Magic Boxes from In-World and then Force Remove them from the Magic Box Status page. After you're sure all Magic Boxes are removed from In-World and removed from the Status page .. Sync Marketplace with Magic Boxes .. so Marketplace gets the message "All my Magic Boxes are gone now."

Link to post
Share on other sites


Mikki Miles wrote:


Sera Lok wrote:

Everyone - if you still have a Merchant Outbox that is not recognizing your store, try logging out of the Marketplace website and then back in. This just worked for me!

doesn't work for me...

:matte-motes-sour:

poo... :(  did you relog viewer also?  also, did you buy the Linden bear? I don't know if that is a 'required step' but it doesn't hurt to do it if you haven't. 

Link to post
Share on other sites


Darrius Gothly wrote:


Keli Kyrie wrote:

This is interesting, one of the unassociated items I deleted yesterday showed back up today. I just deleted it again.

That probably means that Marketplace thinks it still exists in one of your Magic Boxes. Make sure you remove all your Magic Boxes from In-World and then Force Remove them from the Magic Box Status page. After you're sure all Magic Boxes are removed from In-World and removed from the Status page .. Sync Marketplace with Magic Boxes .. so Marketplace gets the message "All my Magic Boxes are gone now."

The step I missed was "sync." There was no magic box stuff left so I totally over looked that step.

Link to post
Share on other sites


Jasmina Frostbite wrote:

Hello everyone!

When I make a test delivery of my items (they are still boxed) they arrive in my recieved folder with no permissions at all. No copy, No modify, No transfer. Did any of you see this with your items? Any clue why?

Well, it probably means that you have contents inside the box that are a mixture of these permissions. Once you rez it out, you will see that the permissions are still 'owner permissions' inside the box, and if you take the box back into inventory, it will probably be full perms or whatever perms they are to you. 

This is a new "feature" where the Test Delivery not only tests delivery, but also tries to show the merchant how the buyer will see the items when they receive it (watch the Torley video to see this mentioned). Unfortunately it doesn't really work the same on Objects or Boxed Items. 

And it also means there is no handy way to 'get back' an item with owner permissions intact, once you've uploaded it to the Marketplace and associated it with a listing.

Link to post
Share on other sites

Nope, only thing in the box are clothing layers with copy permissions. I did however try and buy with an alt. That still gave me a box wit no permissions, but I could rez it and open. The items in the box had the correct perms. So I guess the only confusion for the costumer is what it says in inventory.

Link to post
Share on other sites


JackRipper666 wrote:

Hey great new system LL! I really like it and now I get to sell for free! I can't thank ya enough! Now with mesh and viewer performance going up I think SL is going to continue to grow! 

No, no, JackRipper.  Not free.  Linden Lab still takes out 5% as commission on all sales and I bet you...before long...Listing Fees come into play.  So, you'll get charged one way or the other.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2619 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...