Jump to content
  • 0
Elusivo Landar

how to make a vpn connection work in sl without logging me off after a couple mins...?

Question

when i use my normal cable internet connection, everything works fine, hours without a crash or disconnection, but when i use my same cable internet connection using a vpn connection then i can log in to sl, but after a minute or two my avatar can't walk anymore, then a few seconds later can't chat, and a few secs more i crash...

Is there a fix to enable the use of vpns with sl?

 

btw, i have tried a lot of other diferent online games and services and they all work flawlessly through the vpn, just secondlife fails

  • Like 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Firstly, idk the exact reason for your issue... That said consider the data transfer, most games data is stored client side and the send packets are relatively small (ie. player location, shot placement, ect... =small data packets). Many VPNs limit the amount of data/bandwidth which means if downloading or uploading large amount of data such as inventory the connection will fail or exceed the data transfer limit.

Bandwidth maybe an issues if the VPN service restricts it causing "lag"/ latency and/or logout form the server.

I hope this is helpful, and someone else chime in here?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

This thread is over 5 years old, so the OP has either solved the problem or left SL altogether several years ago.  However, if he's still around  (or if someone else has this problem) a good place to start looking for a solution is the Knowledge Base article at  https://community.secondlife.com/knowledgebase/english/using-second-life-with-a-firewall-r599/Section_.3    . 

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I'll point out, it is not likely to ever work. A VPN (virtual private network) is typically used to go from one secure location to another. Setup is required on both ends. As an SL user you can only control one end of the network. AFAIK, the Lab does not offer a VPN connection.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I am thankful for the newer posts on this thread as I was thinking of trying a VPN to see if it would solve the issues I was having before. But, the thread here is telling me it most likely would make matters worse. I have wiped my drive and started with a fresh install of windows 7. Thinking, maybe all the back ground things going on with windows 10 might be causing the issues I was having. So far, I have seen an improvement with my connection issues, whether it was windows 10 or the small two way firewall I had been using the past 6 years was at fault, idk.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...