Jump to content
  • 0
LeeleeMonroe

Black screen on startup?

Question

Does anyone else have the same problem after double clicking Firestorm from the PC?

The Firestorm login page appears but is completely black...tried uninstalling and downloading again but always have the black screen so cannot log in :(

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
5 minutes ago, LeeleeMonroe said:

what exactly does it wipe please?

Itself.  Nothing of yours.  Your inventory, profile, friends list, and everything else are all in SL servers.  Your viewer gets mirror copies on startup.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

It came back the same sadly. I also tried downloading Kokua viewer(for the very first time) and that strangely had the same black screen.

Firestorm works on my laptop, but it's just very slow. This only seems to happen on the desktop.

Share this post


Link to post
Share on other sites
  • 0

This might not be possible for you to do, but if it is, there might be something in the provided info that might give a clue as to what your problem might be with your PC. 

When you start either Firestorm or Kokua (which I use on a desktop without any issues) do the viewer menu headings display at the top of the screen?  and if they do are you able to go to Help -> About Firestorm (or Help -> About Kokua)?  and does the "About" window pop-up displaying your system info?  If it does, copying the contents of the "info" page and pasting it here would be helpful.

Share this post


Link to post
Share on other sites
  • 0

No, sadly it doesn't Moira. It is a complete black screen apart from the boxes in which you use to type password and username...for firestorm i see the far left orange rectangle box(for username..filled in with black just the orange outline) and if i move the cursor to the right the other orange outlined boxes appear, but i can't type anything at all!

Share this post


Link to post
Share on other sites
  • 0

Leelee, does the same thing happen with the official Linden viewer ?

if so then your computer may have a graphics card issue

Share this post


Link to post
Share on other sites
  • 0
Just now, Mollymews said:

Leelee, does the same thing happen with the official Linden viewer ?

if so then your computer may have a graphics card issue

No, sl viewer is fine on pc Molly. and FS works on laptop just not this pc :(

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, LeeleeMonroe said:

No, sl viewer is fine on pc Molly. and FS works on laptop just not this pc :(

other than clean install which Lindal already mentioned I can't immediately think of anything for why LL viewer runs ok and Firestorm doesn't.  Might have to log in on your laptop and ask in the inworld Firestorm Support group

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I'm beginning to think the startup window is sized too large for your screen, and the edges where you enter stuff are off the screen edge...can you grab the screen and move it, maybe?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...