Jump to content

Caspervend - creating separate demos costs 1L$?


DAT4BASE
 Share

You are about to reply to a thread that has been inactive for 1609 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey guys, so i just bought caspervend yesterday and i finally got the hang of vendors. However, i'm currently trying to set up a SEPARATE demo vendor from my main product (which you can also get a demo from by clicking it and selecting "demo" in the pop up menu in the top right hand corner) for customer ease, and for some reason, when i set it to 0L$ in caspervend in my browser, then go to purchase the product in world, it displays it as costing 1L$. I want all my demos to be free, as i feel charging for demos is kind of unfair, so i was just wondering if there was a way to fix this?

image.thumb.png.74cbee7ccfe68bb8e23c4f0b68a939d7.png

image.png.2a1351f484302a03904f224959671d8e.png

As you can see, even people with the group tag on (the second price option) don't get the 5% discount i set. Not that you can really split a linden dollar in half, but you get what i'm saying. the point is, idk where i'm going wrong...

image.png.0b42f4960036763230ad7dd678f8103b.png

in the image above you can see that in caspervend, i set the demo's price to ZERO lindens.

soooooo yes, any help would be greatly appreciated. thanks! ❤️

 

P.S. i forgot to mention but i'm using the headless caspertech vendor for both vendors. 😄

Edited by DAT4BASE
Link to comment
Share on other sites

ooh well i'll try that out @Emma Krokus

also @anna2358 hahaha i get you, although honestly i don't mind who buys my things, just as long as someone buys them xD

@Syn Anatine thanks so much! did not know that

@Wulfie Reanimator thanks for saving the day once again for one of my silly questions/issues. I will be setting up some regular demo boxes and experimenting now, then i'll update here...

 

EDIT: i've just tested wulfie's idea of using a regular shmegular box and it works perfectly. thanks everyone for your help! i guess this means the issue has been resolved ahaha

Edited by DAT4BASE
solution found
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1609 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...