Jump to content
  • 0

Disabling Group IMs


Charolotte Caxton
 Share

You are about to reply to a thread that has been inactive for 3965 days.

Please take a moment to consider if this thread is worth bumping.

Question

13 answers to this question

Recommended Posts

  • 0

Hello Charolotte. I see long time your question here but no many answers. To make that issue less annoyable you can change your settings about your "toasts" (pop-ups).

In viewer 2, Menu Me --> Preferences --> Tab Chat --> Set "Nearby chat toasts life time" to 1 and "Nearby chat toasts fading time" to 2.

I cant think something else. I hope it will help you a little.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3965 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...