Jump to content
Sign in to follow this  
Nefari Nandahar

Firestorm Viewer

Recommended Posts

Hello everybody:matte-motes-smile:

 

Checking out the Firestorm viewer. Seems cool, but some things are strange...

First, I walk backwards...kinda.. When I press arrow up, I walk towards the camera. And when I press arrow down I walk away...a bit strange I think...

Second, I see the bridge. Cant say that I understand what a bridge is, but I guess its important. Its a circle, like a small hula hoop on my behind. I made it transparent so it doesnt bother me, but still a bit strange...

In Phoenix, you could adjust the height and position on the avatar on the XYZ axis. Is this still possible? Havent found that function yet...

If you have a clue on one or more of my questions/ observations, please write something.

See you on the other side

 

Nefari

Share this post


Link to post
Share on other sites

Hi Nefari, this might be the wrong forum to post because.

Better chances to find help is to join the Firestorm Group in SL and ask there.

Links to the groups can be found on the Phoenix Homepage.

Monti

Share this post


Link to post
Share on other sites

For the walking, I'd check Preferences, but it's not something I'ver ever come across.

The Bridge is an LSL script that gives the Viewer some extra features, by adding ways of getting data from in-world. It's not fully matching what it can do in Phoenix, so it doesn't matter much for this version. The solution to this sort of  problem is to detach the Bridge and delete from inventory, and then re-log to a quiet sim. Firestorm should then create a new version. This is a sort of general asset-loading problem and that's a general solution.

The only possible low-lag region I recall is Pooley. There are others. 

 

 

Share this post


Link to post
Share on other sites

Thanks everyone!

The walk adjusted itself when I changed the camera view in the debug menu. Today I dont see the hula-hoop (maybe because I made it invisible:matte-motes-tongue:)

 

Must say that I like this viewer

 

So thanks again:matte-motes-smile:

 

Nefari

Share this post


Link to post
Share on other sites

Hi :smileysad: can u plz help me well I was going to log into SL and then the dns host name could not be found  so i turn off my internet and it worked i had the same problem and i did the same thing,nothing happen.So i toke it out of my cp and i downloaded Firestorm and the samething happen i did the samething, but nothing happen i need help plz thanks.

Share this post


Link to post
Share on other sites

I must say I love Firestorm when it's 'working' .. But then I log aout and try to return .. and can't get past "creating bridge, this might tiake a few minutes" ... and then suddenly "you have been logged out of secondlife... "  This can go on for HOURS .. I need help! The same happens with Viewer 2. It's very upsetting.  I have uninstalled (including program files) .. Thought it might be my internet connection and had my system overhauled by my service provider so now I have 6mgps ... and I am still stuck off line after been teased with an hour or two inworld.

Share this post


Link to post
Share on other sites

I am having the same issue with Firestorm:

 

I too can't get past "creating bridge, this might take a few minutes" ... and then suddenly "you have been logged out of Secondlife... "  

I've removed the bar and that didn't help. Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...