Jump to content

I can't take my clothes off or change them, I can only add onto them


Recommended Posts

Uh-oh. That's a prime symptom of asset server problems. Looks like we're in for another rough weekend...

Unfortunately from your POV, the only thing you can do is sit it out and wait for it to start working again.

 

ETA: I just logged in to test it - I was able to take off items okay, but adding new items seems slower than usual. Rezzing and deleting inworld also working fine (that's another thing that often fails when there's asset-server issues). 

So it might be intermittent at present in which case if you keep trying, it might work.

 

Another thought - try re-booting your router.

Edited by Maitimo
  • Like 1
Link to comment
Share on other sites

2 hours ago, Maitimo said:

Uh-oh. That's a prime symptom of asset server problems. Looks like we're in for another rough weekend...

Unfortunately from your POV, the only thing you can do is sit it out and wait for it to start working again.

 

ETA: I just logged in to test it - I was able to take off items okay, but adding new items seems slower than usual. Rezzing and deleting inworld also working fine (that's another thing that often fails when there's asset-server issues). 

So it might be intermittent at present in which case if you keep trying, it might work.

 

Another thought - try re-booting your router.

I went to a friend's house and I was able to take things off there. Apparently my home is borked for right now.

Edited by Foggypebble Muircastle
  • Thanks 1
Link to comment
Share on other sites

6 hours ago, Foggypebble Muircastle said:

I went to a friend's house and I was able to take things off there. Apparently my home is borked for right now.

As Maitimo said, try rebooting your router/modem. They collect cache that rebooting clears.  Turn off any PCs you have, then unplug the router/modem from the wall. Wait about 5 minutes then plug the router back in, let it boot up completely, then turn on your PCs. 

See if that helps

Link to comment
Share on other sites

2 hours ago, Doris Johnsky said:

As Maitimo said, try rebooting your router/modem. They collect cache that rebooting clears.  Turn off any PCs you have, then unplug the router/modem from the wall. Wait about 5 minutes then plug the router back in, let it boot up completely, then turn on your PCs. 

Also turn widdershins three times, say the sacred words, and do the dance that only Witches and Druids know. Really. if you can log in, move, and view OK, you probably don't have problems down at the network level.

OK. First question, are you using RLV, the bondage system? Are you wearing a collar? That can prevent clothing changes. The Linden viewer doesn't have RLV, and you can turn it off in Firestorm. Try using a viewer with RLV off.

If that clears up the problem, you need RLV support , which is available from RLV groups or in the adult forum.

If not, go to Firestorm Help Island and ask a helper for help. They deal with clothing malfunctions all the time.

  • Confused 1
Link to comment
Share on other sites

27 minutes ago, animats said:

Also turn widdershins three times, say the sacred words, and do the dance that only Witches and Druids know. Really. if you can log in, move, and view OK, you probably don't have problems down at the network level.

OK. First question, are you using RLV, the bondage system? Are you wearing a collar? That can prevent clothing changes. The Linden viewer doesn't have RLV, and you can turn it off in Firestorm. Try using a viewer with RLV off.

If that clears up the problem, you need RLV support , which is available from RLV groups or in the adult forum.

If not, go to Firestorm Help Island and ask a helper for help. They deal with clothing malfunctions all the time.

Don't be catty.   FS support always recommends rebooting your router and modem, Mr. Smartypants.

  • Like 1
Link to comment
Share on other sites

On 9/4/2021 at 10:45 AM, Foggypebble Muircastle said:

I went to a friend's house and I was able to take things off there. Apparently my home is borked for right now.

This can be resolved by getting your region re-started.

If you rent - ask your landlord to do it.

If you "own" part of an estate, that's the same as renting; again ask the Estate owner.

If you own mainland or a Bellisseria home, submit a support ticket. Linden Lab are generally pretty quick with region restarts. 

Or you could just sit it out and wait for the regular Tuesday restarts, if you don't mind waiting until then.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...