Jump to content
  • 0

Help! Suddenly crashing after log in


You are about to reply to a thread that has been inactive for 93 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hello all,

I am experiencing a sudden problem.

Up untill about 3 hours ago everything was fine, I spent most of yesterday in-world with no problems. But suddenly earlier I got the message "Screendrivers no longer responding, they have been restored" I was logged out. upon re-starting my pc and trying to log back in SL is nog crashing for me every time a few second after logging on.

Now I am not a tech wiz, All I know is i am on a windows 8.1 pc, running Firestorm, and seem to have a "AMD driver" problem. I have been playing intensly again since september last year without any problem untill now, today i did nothing special in world to warrant a crash (I was at a calm sandbox I visited many times before).

Can anyone tell me what might have gone wrong? and maybe give me any tips on how to fix this?

Thanks already, Cychwynn 

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Well, if nothing else, you are using a version of Windows that is no longer supported.  I suspect that the message about drivers is telling you that those are outdated too.  You may need to bring other parts of your system up to date as well. 

Link to post
Share on other sites
  • 0

Hello there Rolig, the driver say nothing about being outdated, only as I typed "Screendrivers no longer responding, they have been restored", and nothing more. But you are probably right.

Thanks for the suggestion to update my system. Sadly that will not be possible for me budget wise for a long time to come.

Can anyone give any explination on why it would suddenlybstop working after being no problem for months on exactly the same system?

Link to post
Share on other sites
  • 0
16 minutes ago, Cychwynn said:

Hello there Rolig, the driver say nothing about being outdated, only as I typed "Screendrivers no longer responding, they have been restored", and nothing more. But you are probably right.

Thanks for the suggestion to update my system. Sadly that will not be possible for me budget wise for a long time to come.

Can anyone give any explination on why it would suddenlybstop working after being no problem for months on exactly the same system?

I had a similar unexpected and unusual for me video crashing issue a couple of weeks ago.   I did a clean install of Firestorm which "may" have helped. That is -- the problem has pretty much gone away for me but there were also changes in the server codes at that time as well as changes in Win10 ongoing so hard to tell what "fixed" things. 

 

One thing that I did find was that I didn't crash on the Linden viewer.

 

So as a test you might want to see if you are crashing on it also. If the Linden viewer works as it should then there is likely some "new" conflict with FS and code that hasn't been integrated yet. Your crashing could of course also be connected to the server code.  Do you crash EVERYWHRE?   Log into some other sim like Smith for example.   

 

So if the Linden viewer works well, then I suggest a clean install of the newest (or even older version if that is what you have been using) as a next step in tracking down and hopefully fixing the issue.   

Link to post
Share on other sites
  • 0
14 hours ago, Chic Aeon said:

I had a similar unexpected and unusual for me video crashing issue a couple of weeks ago.   I did a clean install of Firestorm which "may" have helped. That is -- the problem has pretty much gone away for me but there were also changes in the server codes at that time as well as changes in Win10 ongoing so hard to tell what "fixed" things. 

 

One thing that I did find was that I didn't crash on the Linden viewer.

 

So as a test you might want to see if you are crashing on it also. If the Linden viewer works as it should then there is likely some "new" conflict with FS and code that hasn't been integrated yet. Your crashing could of course also be connected to the server code.  Do you crash EVERYWHRE?   Log into some other sim like Smith for example.   

 

So if the Linden viewer works well, then I suggest a clean install of the newest (or even older version if that is what you have been using) as a next step in tracking down and hopefully fixing the issue.   

Hello there, Thank you so much for these great idea's! I hadnt even thought of trying the SL viewer! I got in there no problem and TP'd out of the area I was stuck in. I then completely re-installed firestorm, which worked great! Logging in no longer seems a problem!

 

11 hours ago, Lindal Kidd said:

If your computer is capable of running Windows 10, I recommend upgrading.  You can still do that for free.  See here: https://www.zdnet.com/article/heres-how-you-can-still-get-a-free-windows-10-upgrade/

Hello there, Thank you for this link, i will have to look into it :)

  • Like 1
Link to post
Share on other sites
  • 0

Or... you can always try rolling the computer back to a state before the problem started. Works for 8 and 10.

The 'restore' app you need can usually be found by typing Restore Point into the Windows Search in the lower left.

You can Google Win8 or Win10 restore to an earlier point for more detailed instructions.

Upgrading to Win10 from a 8.1 can take some time, like hours. Any misstep can wipe your data. So, backup. Once installed do a Create Restore Point. That gives you a good point to revert back to if something goes wrong later on.

Edited by Nalates Urriah
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 93 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...