Jump to content
  • 0
Sign in to follow this  
Nagafusa Takeda

How to turn off auto typing?

You are about to reply to a thread that has been inactive for 172 days.

Please take a moment to consider if this thread is worth bumping.

Question

Basicly, I have a sort of RP/Utility hud that requires me to press certain letter keys to utilize some of the features, but whenever I press a letter key it just automaticly starts typing. I remember there was a way to turn off auto typing but I can't find it anywhere! 🤬

 

using firestorm by the way.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 2
11 minutes ago, MissMagicCakes said:

Hi. this is not my problem and merely disables the typing animation. I need something to disable it automaticly starting to type in chat when I press a button like 'E'

in Linden viewer (same somewhere near in Firestorm)

menu: Me \ Preferences \ Move & View \ Keyboard \ Arrow keys always move me

WASDEC keys are mapped to the arrow/page keys when this option is on (checked)

edit: Uncheck this option to have WASDEC keys go to the chat box rather than act as movement controls

 

Edited by Mollymews
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 1
13 hours ago, MissMagicCakes said:

Hi. this is not my problem and merely disables the typing animation. I need something to disable it automaticly starting to type in chat when I press a button like 'E'

Maybe this?

 

image.png.c96f35e34a4618ad8af93f3128d49a3d.png

Share this post


Link to post
Share on other sites
  • 0

If you are in Firestorm (maybe the Linden viewer too) you can just uncheck the box about typing. 

Since it has been a decade at least since I "typed" when talking -- I appreciated your post :D.

 

image.thumb.png.79809f902bd97a23707f65a44d464896.png

Share this post


Link to post
Share on other sites
  • 0

in the Linden viewer (for anyone on this)

menu: Me \ Preferences \ Chat \ Play typing animation when chatting

Share this post


Link to post
Share on other sites
  • 0
25 minutes ago, Chic Aeon said:

If you are in Firestorm (maybe the Linden viewer too) you can just uncheck the box about typing. 

Since it has been a decade at least since I "typed" when talking -- I appreciated your post :D.

 

image.thumb.png.79809f902bd97a23707f65a44d464896.png

Hi. this is not my problem and merely disables the typing animation. I need something to disable it automaticly starting to type in chat when I press a button like 'E'

Share this post


Link to post
Share on other sites
  • 0

Regardless of your viewer settings, if a chat or IM window has the "focus" (that is, you clicked on that window and the text cursor is present) then typing on your keyboard will type text in the window.

To remove the "focus" from the chat or IM window and get it back to the main UI, hit ESC a time or two.  Then hit your keys for your HUD.

Also, take a look at Chic's screenshot again:

On 1/10/2020 at 10:58 PM, Chic Aeon said:

image.thumb.png.79809f902bd97a23707f65a44d464896.png

Try checking the LAST box in the list, "Deselect chat after sending a message", and its sub-box, "De-focus chat history as well".  This may reduce the number of times you'll need to hit ESC manually.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 172 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...