Jump to content
  • 0
sounds Turner

Firestorm taking too long to load? on Windows, 32 bit Version of Firestorm. This might help...

Question

Hi,

I just wanted to post this for anyone that might be having the same issue I was having with Firestorm.

Thanks to Whirly Fizzle from Firestorm for helping me sort my issue

I'm running the 32 bit version of Firestorm on Windows 10.

From Whirly:

This is probably a problem specific to these older Intel cards unfortunately. 
The benchmarking used to actually crash these Intel HD 2000/2500/3000 drivers.

Lets try disabling Benchmarking & see if that fixes the problem.
All the benchmark does is do a quick test on your card & decide what graphics level it should be set at by default. 
You can change the graphics settings afterwards anyway & the viewer will remember them.
So you don't lose anything by switching benchmarking off.

You are not the only one with this problem, that's why we have a way to disable benchmarking: https://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/8551133b1d7b

1. While logged out of Firestorm.
2. Right click the desktop shortcut for Firestorm → Properties → Shortcut tab.
3. In the “Target” text box, go to the end of the text, *add a space* and then add this exact text to the end: --noprobe. 

  eg) "C:\Program Files (x86)\FirestormOS-Release\FirestormOS-Release.exe" --set InstallLanguage en --noprobe 
4. Click “OK” to apply to save changes and launch Firestorm using the Desktop shortcut. (Note that if you use the pinned application on your task bar, make sure you pin the shortcut, not the running viewer.)

Hope this helps someone else as it did for me.

Thank you Whirly for your quick assistance.

Sounds Turner

  • Thanks 3

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

A better solution would be to start sourcing replacement 64bit capable hardware.

Support for older manufacturer abandoned graphics hardware is never going to improve or get easier, and it's not like you're getting a quality experience.

Share this post


Link to post
Share on other sites
  • 0

I understand but I'm stuck with the system I have right now.

Was never going to get the best experience on the laptop I'm using.

Share this post


Link to post
Share on other sites
  • 0

I was using Chrome. I tried using Firefox and the URL worked. Now I can use Chrome and it comes up... 😵 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...