Jump to content
  • 0
Eivin

Texture Upload Beta Grid Problem

Question

Today I have been trying to upload my textures into the beta grid and they just apper like this... I don't know If it's the grid or what, because I have been rebot my pc some times and the viewer and it just still the same. I try to uplaod to the normal SL and they upload so normal.  Viewer: Firestorm

TX.png

Edited by Eivin

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

The Beta grid is broken at the moment and no uploads of any kind work. Hopefully Linden Lab will fix it soon

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Nope.  Aditi status is not usually reported in the grid status blog, since it's a separate grid.  We just hear from each other.  It's not uncommon to have irregular access to Aditi.  It's the Linden Lab testing grid.  As I commented in a different thread earlier today, it may be unavailable whenever LL needs it to test some project, or when one blows up. 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...