Jump to content
  • 0

How can I set my default language back to English?


Melody Frostwych
 Share

You are about to reply to a thread that has been inactive for 2360 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

In Preferences, General Tab. Language is at the very top of the window.  In the drop down box, the first choice is System Default.  The second choice is English.  Pick either one, then click the left or the middle button of the three at the bottom of the Preferences window (the three are Apply, OK, and Cancel).  Close the Preferences window and re-log for the change to take effect.

  • Like 1
Link to comment
Share on other sites

  • 0

you tell in another thread with the same subject you did a re-install.

That will only help, partly, if you do a clean install, otherwise your settings will be saved and applied as soon you install again.

 

For the chat to go back to english use this path in the preferences

preferences / chat / typing / translation

 
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2360 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...