Jump to content

Asset server again?


Cully Andel
 Share

You are about to reply to a thread that has been inactive for 2580 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

It's Sunday and yet again I'm getting messages about the asset server. I can't take or rez inventory. Every Sunday now without fail there seems to be some problem on a Sunday. I know there are skeleton crew but why? Surely the weekend is the busiest time for Sl and it's also the worst.

 

Link to comment
Share on other sites

Finally got my inventory back in order since last time this happened - was in the process of making outfits when they broke the search - 2 hours before posting the message (which as mentioned before in this thread, was back dated by over an hour a little later).

Now it doesn't work at all again. Not a particular great experience, and the back dating of the announcement is rather shady.

Link to comment
Share on other sites

Reporting to the forum issues of the sl grid, is like kalling all your friends after a small earthquake to see who felt it lol. But, heres mine. After crashing I had issues getting back on but was able to get my alt on. When i finnaly got my main account on i tried changing cloths but nope that didnt work out too well. Can't do anything in sl untill this is resolved.

Link to comment
Share on other sites


Cully Andel wrote:

It's Sunday and yet again I'm getting messages about the asset server. I can't take or rez inventory. Every Sunday now without fail there seems to be some problem on a Sunday. I know there are skeleton crew but why? Surely the weekend is the busiest time for Sl and it's also the worst.

 

Sadly, it's the same for me *sighs*  Very frustrating indeed. Nothing rezzing, and that includes my av :(

Link to comment
Share on other sites

Well, while it will suck that I may not be able to log in this evening, at least that will give me more opportunity for me to learn to create mesh clothing in Blender.  I have started to sculpt a mesh hair, and I seem to be on the right track so far..Blender is easier to use than I realized.

Hopefully these inventory issues are fixed before I head to bed this evening.  The issues were identified at 11:05 AM PT, at it's virtually 1:00 PM PT as I post this.  Sounds like the problem is bigger than expected.

Link to comment
Share on other sites


Myst Serenity wrote:

I went to a store and seeing how badly things were acting I decided not to buy anything-

got home and saw that i had paid for something I had not - AND the item not in my inventory. 

( IM'd the seller but I doubt I will be ackowledged )

It's always possible that the item will appear in your inventory when this thing is over.

I'm hoping for something similar, although I haven't paid for aything out. I was busy improving a bed, and suddenly a button in a menu didn't open the next menu any more. The next menu is in another script in the bed, and the message to open it is sent to the script by a linked message. So I tried to open the receiving script in the bed, and I'm told that that script couldn't be found in the database. I'm hoping that it will again be found in the database when this thing is over.

Link to comment
Share on other sites

Yay, the server failure is "resolved". 

Oh...wait...Ninja editing...

The whole post has vanished and all the bookmarks give 404 page not found errors. :smileysurprised:  Nice move Linden Lab. 

Thanks for fixing the issue (assuming it's not just another band-aid) but totally deleting the post??  Who are you trying to protect?  :smileymad:

Link to comment
Share on other sites

Well, it would seem that I posted during the time it took to post the "Oops it's not fixed yet, is it?" post.

There is STILL ongoing Maintenances, and I would hazard a guess that this time it really is the big Asset Server Cluster failure that LL have been dreading this past year.  This won't be a quick fix.  :smileysad:

Link to comment
Share on other sites

The issues seem to have been completed from LL's point of view. Everything appears to be working as normal, but there have been losses. The script in a bed that I'm working on, and I'd wanted to open, but was met with the "Script is missing from database" message, is still missing from the database. It's gone for good. Fortunately, I'd saved a copy of the bed a few hours earlier, so it's only a few hours of work that has to be redone. I suppose I'm fortunate that all copies of that script didn't disappear with the working one.

I don't have any confidence now that the person who found she'd automatically paid for something that she didn't get has actually got it now. I hope she has, but I'm doubtful.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2580 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...