Jump to content

Mo Noel

Resident
  • Content Count

    56
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mo Noel

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. What you always can do is what was always done to overpower bad priority design: use priority 6 use a real short loop stop and restart and stop and restart your animation again and again in shortest time hope that your AO will manage to be faster then all others trying the same This thread is not about how to do that. This thread is about how to do it with a sense for needs, resources and reliability. This thread is not about competition, but about cooperation. PS: I do offer a Bento gag AO, and its designed to be extreme low on lag & resources, like
  2. I would like to create a listing of Bento Mesh heads and the priority of their facial expressions, mainly to compose a list of mesh heads that are compatible to products that need to animate the head / face as well. I came across this topic as it seems various head makers use various policies about priorities for facial expressions. Some even seem to use priority 6 for simple background animations, thus making it impossible to override anything by 3rd party. Background Info: I am Mo Noel from MoDesign. Some of my product (as many products from other creators) use facial e
  3. I am on a Mac Pro Firestorm 4.4 (2 years old viewer) & 4.6 (latest viewer): When staring on a static scenery: 10 to 13 FPS When meeting some other people about 2 FPS or below With the latest viewers I just cant chat, as any key pressed freezes keys and mouse of the computer for 0.5 to 4 seconds. (see also: http://community.secondlife.com/t5/Second-Life-Viewer/Does-LL-have-any-intention-of-fixing-the-COCOA-bug-that-affects/m-p/2896878#M25431 )
  4. Nalates Urriah wrote: There is a fix. I thought it had gone out. I remember that it is an Apple problem that affects not just the viewer but other Mac programs too. It happens when the Mac is running out of memory. So, it isn't something the Lab would fix. They are always working to fix memory leaks and those fixes will help. Apparently FS found a work-around fix and the Lab adopted it. You can follow what the Lab is doing by following Inara Pey's or my blogs. Running out of memory has nothing to do with it. I am on Mavericks, as secure Email is not yet availale on Yosemit (pgp) and
  5. Hi. I am experiencing some severe issues with items that communicate by http. I have in world items that request a secure URL. At present, it seems that now and then one of these granted URLs become invalid. When you try to adress that item, you get the standard failure message about cap not found, even when it was working fine just some minutes ago. Is anybody experiencing something similar? (Of course I do request a new URL after sim reboot. It seems the URL gets invalid just out of nowwhere)
  6. Kayla Whittaker wrote: Same here with me... It is driving me nuts. The dev-team just told me the bug shoudl be fixed. However, it is not.
  7. Marcus Hancroft wrote: Good mornin, Miss Mo Are you getting some kind of error message when you try to activate them? I can't tell from your description exactly what is going on. Could you provide us with some more information, please? What is happening when you try to activate them? Which bug? I cannot activate. Its grayed out. I do not get any error message when I edit the listing. Its the bug where the items affected are only listed in the "All" tab, not in the other tabs.
  8. LillyBeth Filth wrote: Okay so... The reason why I have 350+ products unpublished on the Marketplace is because of the information provided by Support staff below. At least I know and am not sat at the PC tearing my hair out trying to "Activate" listings that won't allow me to or edit listings that are shown as DD but refuse to update and go live! From Support Staff The items actually got listed during testing by the Dev Team. There is an issue with some listings where if they have an SLurl that is entered the system may see the SLurl as invalid and display a not very helpful error
  9. I just migrated an other bunch of products that still had been linked to the magic box. Guess what. 100% of these products suffer now that bug, that they cannot be activated. I did ask support for help, before - no avail. I did file a bug report. The bug report is resolved now - the bug is not. I have >10% of all of my products rendered unsell-able, as I cannot activate them. Some of them are not active for more then a month now. The only really action I experienced form Linden side was, that I was fined L$ 999, because the migration process rendered one listing as doublette, which is ag
  10. Czari Zenovka wrote: Mo Noel wrote: Czari Zenovka wrote: Mo Noel wrote: Czari Zenovka wrote: Pamela Galli wrote: Yes Czari; you would just replace the box. I do like not having to go to a MB inworld to do that, tho I do not like having to find the newly uploaded item and manually associate it. Thanks, Pamela. Czari, replacing the box only works with magic box. it does not work with Direct Delivery folders. If you just upload a new folder, nothing really will happen - only that if you check your uploaded folders, Markeplace will show you a conflict, if you dig for it.
  11. file a jiira mark it as "Severe" or "Showstopper" and state, that its "breaking existing content" Suggest as a possible solution to allow the usage of Magic Boxes
  12. Kaydence Rodeyn wrote: What I've started doing is deleting those inactive items one by one, reloading them to the MP, and recreating the listings. Time-consuming, pain in the rear but it's the only way I've found to get those popular items active again. Just don't tell that support - they won't support you, they will fine you.
  13. Czari Zenovka wrote: Mo Noel wrote: Czari Zenovka wrote: Pamela Galli wrote: Yes Czari; you would just replace the box. I do like not having to go to a MB inworld to do that, tho I do not like having to find the newly uploaded item and manually associate it. Thanks, Pamela. Czari, replacing the box only works with magic box. it does not work with Direct Delivery folders. If you just upload a new folder, nothing really will happen - only that if you check your uploaded folders, Markeplace will show you a conflict, if you dig for it. I'm keeping my items packaged in boxes wh
  14. Czari Zenovka wrote: Mo Noel wrote: Please vote for this, to make updating as easy as it has been the past 5 years: https://jira.secondlife.com/browse/BUG-2167 The jira won't allow me to access it...due to LL closing public access to jiras last year. I did try, though. ok . how is it supposed to work then? mobilize people to write their own, dublicate jira?
  15. Czari Zenovka wrote: Pamela Galli wrote: Yes Czari; you would just replace the box. I do like not having to go to a MB inworld to do that, tho I do not like having to find the newly uploaded item and manually associate it. Thanks, Pamela. Czari, replacing the box only works with magic box. it does not work with Direct Delivery folders. If you just upload a new folder, nothing really will happen - only that if you check your uploaded folders, Markeplace will show you a conflict, if you dig for it. To update an item with Direct Delivery (e.g. if you want to add or replace a notecard),
×
×
  • Create New...