Jump to content
You are about to reply to a thread that has been inactive for 146 days.

Please take a moment to consider if this thread is worth bumping.

Question

It's been a few months now and I just can't jump with "E" anymore. No matter how much I change my preferences, it does the same thing. When pressing E, all that happens is a sound plays, almost like what it sound like when you reload in Call Of Duty.

PLEASE help. The only way I can jump is by tapping the jump button in the toolbar.

(Preferences in image)

Capture.PNG

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
3 minutes ago, Kardargo Adamczyk said:

hiya, That could be an active gesture using the e as trigger...

you can try to find it, deactivate it and try again...:)

good luck

SOLVED

That was it, thank you so much!!!

 

 

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Just for completeness, you can also use the PgUP key on your keyboard to jump.  That's what I usually do.  ;)

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 146 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...