Jump to content
  • 0
SarahNi7

Disconnects in TP

Question

Hi,

For some reason I get disconnected when trying to TP very often. I would say it happens maybe once in every 6 or 7 TPs. It's strange because I never disconnect at any other time, it's only when I try to TP. The progress bar just goes for about 1 minute and then I am disconnected. If I cancel the TP it stops but then I get disconnected a few seconds later.

Does anyone have any ideas for this?

Thank you!

  • Like 1

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1

That's been happening to a lot of people for a while.  There's not much you can do about it, although the problem is more likely if you are wearing a pile of stuff. If the servers have to manage a lot of assets as you move to a new region, they are more likely to stall than if you travel light.

  • Like 2

Share this post


Link to post
Share on other sites
  • 1

In October of last year, maybe awhile before,  this began to happen and reached epidemic proportions. Since then the Lindens have done quite a bit of work to solve the problem. Region crossing success (TP or walking) has improved. But, in certain circumstances people are still disconnected.

I'll add to Rolig's response.

Script weight and the number of attachments affects the likeliness of a disconnect. All the information about your avatar has to be packaged, compressed and handed off to the destination region's server. That includes the scripts and their data and run-state. The destination server decompresses all the info, loads the scripts, restores their run-state and data. If either server is lagging the process can time out and you get disconnected.

Fewer scripts and attachments improves the odds you will avoid disconnection.

Sailors and flyers wear as little as possible...

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Nalates Urriah said:

Sailors and flyers wear as little as possible...

So THAT's why my ex always insisted we sail nude!

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
  • -1

If you play video games often you might have opened some ports in your router, I haven't done enough testing to be 100% sure BUT, call it placebo or what ever you want, I have a feeling when I have ports open on my router I tend to disconnect on TPs. Maybe you can look into that if you find some free time in your hands but don't expect nothing from it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...