Jump to content

Search the Community

Showing results for tags 'connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 11 results

  1. Hi....i got 1 question...this pas weeks my avatar and my surrounding only rezzed correctly if i am on a VPN connection if i wasn't turned on the VPN things only rezed patially ( like not everthing around me rezzed and my avi will stay a cloud forever ( i tried to wait 2 hrs once). this wasn't the problem before since i never had a problem like this and never had to turned on VPN for SL connection...anyone know? Thank you
  2. Hey. Seit heute habe ich Probleme mit dem Einloggen. Weder über Lumiya (Handy) noch über Firestorm (PC) scheint Second Life zu funktionieren. Entweder kann ich mich gar nicht erst einloggen und falls doch, dann ist mein Avatar nur eine orange Wolke und meine Umgebung wird nicht richtig angezeigt. Wenn ich dann versuche, irgendwo hinzuteleportieren, dann bleibe ich im Ladebildschirm stecken und werde nach ca. 1-2 Minuten auf Second Life gekickt. Auch die offizielle Website von Second Life ist nicht zu erreichen (all meine nicht-deutschen Freunde haben keinerlei Probleme mit Second Life oder der Website), während der Marktplatz normal zu erreichen ist. Ich kann also nicht einmal den normalen Second Life Viewer runterladen, da die Seite nicht angezeigt wird. Internet funktioniert einwandfrei, ist wirklich nur SL wo ich Probleme mit habe. Sind da momentan Serverwartungen von denen keiner was weiß oder was ist los? Habe wirklich schon alles probiert (cache geleert, Firestorm neu installiert etc). :( Bitte helft mir
  3. Desde hoy (16 de Agosto de 2018) no puedo entrar a Second Life, inicio sesión y se detiene en Después sale un cuadro de texto que dice lo siguiente: Intenté reiniciando mi laptop, revisando el Firewall de Windows, desinstalando y volviendo a instalar Firestorm Viewer, ingresando desde el Second Life Viewer oficial, desconectando y volviendo a conectar mi Wi-Fi, conectar mi laptop al modem/router directamente (por si era problema de una conexión Wi-Fi inestable) pero nada de eso funcionó. Aclaro que este problema ocurre luego de haber instalado una actualización de Windows Update en W10 Pro. ¿Alguna sugerencia?
  4. Hi Yesterday i was playing really normal, i Dj and host on the pc as usual. When i finish i connect on my Lumiya app and i notice that was disconecting evry second or minutes, Tought was the app. Today i enter to my game and happen the same, after a second or minutes my game disconect. Try with diff Viewrs same, I checked the Statistics Bar and no packet lose and 230ms (this go up and down ) FPS 45 the band i give it is the maximun 1500 little less. But a moment to another the band go to okbs and the game forzz and disconect after a minute. I was playing normal until yesterday. I restarted the modem but same, Change graphics(dont think is a problem have core i7 and gtx 1070) but same it keeps disconecting no matter whats this is my stat to south america to california. This to photos are from my internet connectionand my connection with california
  5. I had turned the fire wall protection off and checked the date and time.But still the error appears."Login failed. Despite our best efforts, something unexpected has gone wrong. Please check https://secondlife--status,statuspage to see if there is a known problem with the service" Please help me as soon as you can. X
  6. Hi everyone! Since yesterday evening, I'm unable to login into SL (Using Firestorm x64 v.5.0.11.53634 on Windows 10), despite SecondLife server stauts says that All servers are Up. I Didn't done any Windows update, network changes and such, it just remain stucked at "Login in Progress" screen, and after a while appear the Error message "Despite our efforts, we're unable to connect you" (or a stuff like that). Someone could help me or Tip me what to do, over to restart the Pc and the Modem? Thanks!
  7. Followed all steps mentioned in this forum post: I've attached a screenshot of my issue. Upon booting up the generic Second Life Viewer, nothing loads, no ads, nothing (see below image). Upon login entry, the interface never loads one bit. Exact same way in the forum post listed above. I was IMing another user in SL, when suddenly my connection to SL servers crashed--I was force logged-out. I tried to access secondlife.com, and the page never loaded, as it didn't in the forum post. On my mobile device and laptop, I am also unable to connect to the website, or the servers. If I disconnect from the wifi, only then is the website able to load (on my mobile). Using my hotspot, my laptop successfully reconnected to the servers. I turned off all firewalls on my PC, to no avail. I flushed the DNS, no change. Restarted computer, reset modem/router. Nothing. I have my own wifi, I play plenty of other games and stream frequently. I have no restrictions on my internet, or anything to that extent. Any thoughts?
  8. Hi, After 14 years of Second Life I've decided it's time to retire. About 3 months ago I started experiencing my avatar spin in circles, massive lag, rubber band effect and items rolling back. Rolling back? What does that mean? Well, it's more like ghosting. Create a prim, move it and watch it move back on it's own. The same goes with adding a color to it or setting an alpha. It begins to switch between colors as if it's trying to fight with me. I thought it was a sim issue and was at a point where a Linden had to come and see for themselves. Turns out it wasn't the sim. I use firestorm and that part of support helped me from A to Z with no solution to be found. I called my Internet company and for the past 3 months they've tried their best to find a solution but couldn't come up with anything. The told me all my lines are new and it seems my connection is excellent. So here I am with my last plea to get help if anyone has this issue. We all know Linden labs doesn't do tech support so I reach out to the community for help. I would hate for 14 years of SL experience to be thrown out because of this issue. I was being told that there's a network issue between my network and Linden Labs. How do I go about solving this if Linden Labs cannot be reached for tech support? This has become very stressful moving around my sim which I've been paying $300 a month for the past year. If this cannot be solved, why spend so much when I'm barely on? Has anyone experienced this type of issue or know of a solution. Sadly, I've done everything. Reinstalled windows 10 Updated drivers Tried multiple clients Opened up Ports with port forwarding Set my computer to DMZ on my IP address and opened up my computer to be exposed Disabled anti-virus and firewall connected directly to a modem bypassing a router There's nothing more I can think of. If you have a solution, please let me know. I need to make a decision in my life to move on from SL since this could be the end for me. Thanks, LD
  9. Bonjour à tous, ça fait près de 2 mois que je n'arrive plus à me connecter sur SL en passant par MA wifi... Chez moi, ça marche jusqu'au fameux "Waiting for region handshake..." et puis un message apparait "We having trouble connecting. There may be a problem with your internet connection or the Second Life Grid". J'ai le même problème sur mes 2 ordinateurs, l'un en wifi et l'autre en Ethernet... J'ai vue tous les sujets de topic sur ce sujet, j'ai tout essayer, sans aucuns succès... Changer le DNS, Custom report, mise à jour de la carte graphique, changer de lieu, redémarré ma box, changer de Viewer, le réinstallé... Une fois sur 20 ça peut marcher mais c'est rare et si j'essaye de me reconnecté après ça me remet le même message! Et En dehors de chez moi ça marche sans aucuns problèmes!!! Quand je passe par le partage de réseau de mon téléphone ça marche aussi! Je pense vraiment que c'est ma connection internet, (ma box) pourtant tous marche à part SL. mais je ne vois pas quoi faire pour que ça puisse enfin marcher... Aidez moi svp!!!!!!!!!!!!!!!! C'est très frustrant!!!!!!!!!!!!!!!!
  10. Does anyone know what this port is accessed by the viewer for? I think it is something to do with downloading textures because its very slow and the viewer sometimes hangs if it cant find this through the vpn. The vpn gives and error: 10.15.2.32:80 Unable to connect to remote end.
  11. I have been playing SL for 10 years. I have never had connection issues. With this last rolling restart I have not been able to login for over a week now. I have managed to log on for a few seconds but could not move or do anything and then get booted again. I own my own sim and run a business and have a lot of money invested in SL. I am not happy that I cannot log on. I keep getting the same message each time. I have both Firestorm and the SL viewer. I get the same unable to connect message from both. I have checked my internet connection and still have the same signal strength and nothing has changed there. I can run everything else and watch movies... so no issues with my internet. I did a clean reinstall of the program. That did not help. I checked my firewall and anti-virus ... no issue there. Would really appreciate any assistance. I have dances on my sim twice a week and have had to cancel the last 3. Not a happy camper. Here are my specifics from SL: Second Life 5.0.4.325124 (Second Life Release) Release Notes CPU: Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz (2194.92 MHz) Memory: 8107 MB OS Version: Microsoft Windows 8 64-bit (Build 9200) compatibility mode. real ver: 10.0 (Build 10586) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce 840M/PCIe/SSE2 Windows Graphics Driver Version: 20.19.0015.4531 OpenGL Version: 4.5.0 NVIDIA 376.54 Window size: 1920x1027 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 128m Bandwidth: 500kbit/s LOD factor: 1.125 Render quality: 4 / 7 Advanced Lighting Model: Enabled Texture memory: 512MB VFS (cache) creation time: May 12 2017 19:49:29 J2C Decoder Version: KDU v7.2 Audio Driver Version: FMOD Ex 4.44.31 LLCEFLib/CEF Version: 1.5.3-(CEF-WIN-3.2526.1347-32) LibVLC Version: 2.2.4 Voice Server Version: Not Connected May 14 2017 08:52:30
×
×
  • Create New...