Jump to content

Windows 10 + Seocnd life issues


You are about to reply to a thread that has been inactive for 2615 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello People who are reading this

 

So this weeks I update to windows 10. and after was done and over i start up Second life by firestrom veiwer, and most of my Huds for second life items like avatar AO has stop working . oh yes all  of my scripts has stop working, well everything i was wearing at the time. but most of stuff i have inventory works

 

I also test this out with normal second life veiwer same problems

 

 

so what can casue this issues to happen?

 

 

 

 

 

Link to comment
Share on other sites

AOs and scripts cannot 'break' because of your recent upgrade to Windows 10. These items are stored within Second Life, not on your computer.

It's more likely that Second Life is experiencing temporary technical difficulties, and these are affecting Second Life assets (attachments, scripts, textures).

Assets are stored on an asset server - an imperfect system that handles a lot of complex fetching. Wonky just means.... uh... unstable.

Link to comment
Share on other sites

I recently installed Win10 on a spare hdd, as I still had a  valid Windos 7 license.
My hardware
I7 2nd gen, Nvidia GTX 770M, 16 GB RAM, Win7 home.
I tried the following viewers:
LL official, Dlack Dragon, Firestorm, Kokua, all worked without problems, some were started automatically in Win8 compatibility mode though.
J.

Link to comment
Share on other sites

I've been running Windoze10 for a week now.. with no problems in SL using FS viewer. Although... I did not take the option to upgrade video driver as recommended during install.

I had upgraded those video drivers before.. for some reason.. (in windows7...just because it was avaiable I guess).. and had a WHOLE LOAD of problems afterwards. So I rolled them back.. and am very sceptical about trying it again. .

Link to comment
Share on other sites

All was fine with my W10 installation until today when my game screen began flashing.  

Incidently, yesterday I also had to update my SL Viewer as required by Linden Labs.  

Now my screen will flash intermittently between where I currently am in world, to where I WAS in world! 

I am also experienceing trouble teleporting to my own locations as well as to others in world.  

Sometimes it lags horribly and I have to reboot, or I get an error reading " Your default settings are no longer available. You will need to reset them."  Now if I knew exactly what they were referring to, perhaps I could try to fix it.  :matte-motes-sour:

It  would appear my graphics are ok as it functioned fine until today.  Now I have to limit my time in game when this happens, and I have to restart to clear the annoyance.  Good thing I'm not epileptic.  :matte-motes-shocked:  

What the heck is going on?  Any suggestions?

Link to comment
Share on other sites

I just updated to Winowd 10 and I use the Firestorm Viewer. I keep getting a "application failed" error window then firestorm with start and keep telling me my media plugin has failed, please redownload plugin or contact vendor if you keep having issues? Is there a way to fix this?

Link to comment
Share on other sites

  • 2 weeks later...

Well, here is the long and short of it.  If you upgraded to W10, and you aren't experiencing any issues, count your blessings as you are among the chosen few who have somehow magically slipped through MicroSoft's loophole, and you can continue life as normal.

Now, whether you have successfully done this has nothing to do with the age of your machine, or the Ram you have available, or even if you have I-5 or not, or what type of SL Viewer you are using.  It simply has to do with the type and series number of the graphics card you have. For some illogical reason, W10 has chosen to be compatible with only a select few of the many, many graphics cards available out there. You may have a new computer, but if you have the wrong card, you are sunk, unless you can change or upgrade that.  And doing THAT  will depend upon the motherboard you have, and from that point on it all goes down hill.  If you need to switch motherboards, pbffft!, for the money,it would probably be better all around to just get a new computer, as the back to school sales are now on.

This stinky bit of cheese offered by MS will find some older machines with W7 able to upgrade to W10 seamlessly, while more current systems like W8 or 8.1 will be hung up with a myriad of problems that renders the machine useless. Trust me, it is probably better to roll back to your previous operating system pre W10 than to try and figure out what and why it's not working, as the reasons can be exponetionally varied.  And for those of you using a laptop, I hope you have even more good luck, as some are impossible to make any changes or upgrades to without risking destroying your machine. 

Also, if you think that you will simply wait for the manufacturer of your graphic card to update them to be compatible to W10, good luck on that.  Most manufacturers will not be upgrading older graphic cards to be compatible, not when they can sell you a shiny new one for more money. And of course, this means you will be forced to buy a new machine to get a compatible graphics card, and that FREE offer from MicroSoft to upgrade to W10 is now something that you are being forced to pay for in a new machine.  Nice little deal the graphic card manufacturers and MicroSoft have.  By refusing to offer service to their customers, they are forcing you to spend money on something you don't really need, to exist and function online for now. Well, I know the graphic card manufacturer for the machine I have, and I will assure you that when the time comes, I wil not be purchasing a machine with a card installed by that maker.  They can go suck a live power source.

If you want to reseach and verify all I've said here, be my guest.  Just be forewarned that I ran into non-replies and outright denials from both MicroSoft and the graphic card manufacturer that what they did was in any way at fault.  I had to search consumer forums to get to the basis of the problems, and despite how much everyone wants to help, some people, like me, just have to face they got shafted.  Roll back your machines to your previous operating system, and wait for the next time you need to purchase a computer to cast your vote. Oh, and about the rumor that there are back door deals going on to increase the monopoly of some manufacturers and to overly inflate the demand and cost of new computing systems, I see no evidence of that at all. :P

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 3 weeks later...

This is Gong-show of Let's play crash roulette when Switching sims...  Half the time The damn clients  fail to rez world...  and when it does Everything is Seriously F-ed up on rendering.. Mesh is   seriously Sometimes I log in and it's like I'm an acid cause it's just  kalidescope..   Gods.. if you get it to work you get Missing avatar renders.. MEsh blocthes invisble Avatars.. Avatars rendering in space and the whole exsperiance is Sh-it.

My god Just clear the cache and it takes 3 hours before you can Log in after trying 300 times.... I'm at my wits end.... I'm about to give up on Secondlife...

I've done everything to Correct this.. it all started with this Damn poeice of SDFDH  windows 10 upgrade...

 

I cant roll back.... I'm past the point of no return....

 

I'm using a Game laptop seriously..   Asus ROG G750J  Nvidea 765M 16GB ram.

 

The only Quirk is I spread my cache onto an alternate HDD partition  as well as Chat logs and sound cache

 

I've learned how to clean SL out of the clean install routine to a science.  that just seems to make it worse...  I dunno what to do but Rolling back to 8.1 doesn't seem like the right path despite how I've read in othe rplaces  that it's the wonder pill.

 

I dont think I have a solution or a question I'm just Frustraited over this incompatibility.

 

 

Link to comment
Share on other sites

  • 3 weeks later...

I feel your pain, I really do.  After spending a month trying to get SL to work on my machine with the W10 upgrade, I gave up and rolled back.  It works a lot better for me now, other than still putting a strain on my machine.  I will have to upgrade sooner than expected, as I don't trust my machine to continue functioning at the rate demanded.  

As far as you being past the point of a roll back, did you ever save your system in a backup at a save point that you could try?   Or even a total machine back up if that fails?  I swear by doing those, and even though it's a pain to have it run them, it has really helped a lot for quirky software installs.  

As with all things, there are the ups and downs, but I tell you, every time I see a W10 upgrade notice on my machine, I wish I had one extra finger to flash at that pop up. I tried W10, and despite their reassurances that it will work on my machine, it failed.  I rolled back, and everything is somewhat stable again.  I just wish I could block those pop ups now.  Maybe Santa will being me some code for Christmas to disable those.  :matte-motes-tongue:

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2615 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...