Jump to content
  • 0

i just dont get it


drdrakeramoray
 Share

You are about to reply to a thread that has been inactive for 3844 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It would really help if you kept the same subject in the same thread so we can see what has been recommended and tried before.  Please don't keep creating a new thread every time.

Because everything is 'custom made' in SL there is a great deal of information that has to be downloaded.  The one aspect of your system you haven't mentioned is your broadband - what speed is it running at?  If it is slow, then it will take a long time for everything to appear properly.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

It would really help if you kept the same subject in the same thread so we can see what has been recommended and tried before.  Please don't keep creating a new thread every time.

Because everything is 'custom made' in SL there is a great deal of information that has to be downloaded.  The one aspect of your system you haven't mentioned is your broadband - what speed is it running at?  If it is slow, then it will take a long time for everything to appear properly.

Link to comment
Share on other sites

  • 0

No, don't give up, and as Mr. PeterCanessa Oh said, please keep your posts in the same thread so that others can help you by seeing what suggestions have already been offered. Did you set your graphics settings to low? Have you ensured that your computer has met the minimum Second Life Requirements? If your computer is weak in Graphics and Memory capabilities you may very well have a slow gray Second Life. Help us to help you, keep the posts in the same thread by replying directly to us in comments or replying to your own post and also answer what we are asking you as far as what you have tried and what system specifications you have going on. We are here to help, don't give up, sweetie. :smileywink:

Link to comment
Share on other sites

  • 0

In order for anyone to help they need some information.  Saying your system seems to meet the requirements to run SL is just not enough for any meaningful help.

 

Launch SL and don't bother to log in.  Under the "Help" menu, click "About Second Life".  You'll find your system specifications that your viewer reports to the SL servers.  Copy those specs and paste them back here.  With that information and an accurate discription of your problem someone may have a suitable solution for you.  Otherwise, we are all shooting in the dark and not likely to be of much help.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3844 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...