Jump to content
  • 0
Sign in to follow this  
Ruthalia Yifu

Issues seeing some particles, like fire(with on/off options), change options and other area events

You are about to reply to a thread that has been inactive for 3413 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You can toggle particle displays on/off with Shift - CTRL - Alt - + .  Very handy to know if you are in a club with a ghastly particle show. 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

You can toggle particle displays on/off with Shift - CTRL - Alt - + .  Very handy to know if you are in a club with a ghastly particle show. 

Share this post


Link to post
Share on other sites
  • 0

1) Ok, first you need to understand that particles are displayed locally.  That means each person's computer is showing them the particles, and as such, each person may see something different. (which reduces lag and server load)

2)  You may have particles "turned off", and if so you will not see them. 

3)You can turn particles "off" or "on" this way:

"Particles are often used for environmental enhancements like fire and smoke as well as laser light shows. If you want to turn them off in Second Life Viewer 2, the solution is: Press
Ctrl+Alt+d a new tab will appear, Advanced > Rendering types > High Lighting and Visibility > Hide Particles
.

    In viewers that still function like Second Life viewer 1 the path is: View > Beacons > Hide Particles."

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Me Menu > Preferences > Graphics

Check the 'advanced' box if this page just shows a slider with 'low' to 'ultra'.  Then you can see all the individual controls.

Below the slider and to the right is the 'Particles' count slider.  Adjust this to 2,000 - 4,000

Click 'Apply' and 'OK' at the bottom of the page

 

(ETA: 3 different answers all around the same time - try Rollig's first because it's easy, then mine.  Celestiall's is the ultimate)

Share this post


Link to post
Share on other sites
  • 0

This actually ended up being what worked - I had my slider all the way down to "low" without realizing it. As soon as I turned it up, the environment changed drastically and I could immediately see the things I had been missing before. Thank you!

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3413 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...