Jump to content
  • 0
Sign in to follow this  
Sasja Fitzgerald

Pixelated second life

Question

  • 0
Windows Graphics Driver Version: 6.14.0011.6921

OpenGL Version: 2.1.2

Hello Sasja, please go to the Nvidia site and update your Graphics Card drivers. The latest version is 260.99 WHQL  Release Date: 2010.10.25

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Windows Graphics Driver Version: 6.14.0011.6921

OpenGL Version: 2.1.2

Hello Sasja, please go to the Nvidia site and update your Graphics Card drivers. The latest version is 260.99 WHQL  Release Date: 2010.10.25

Share this post


Link to post
Share on other sites
  • 0

Sometimes updating Graphics Card Drivers you can hit on a version that works worse with SL than the old ones, you can always roll-back the drivers to the ones that were working ok, so thats not a big problem if thats the case here.

Can you post a pic of what you are seeing so that it easier to tell what is going on?

If you fixed it before from advanced menu it sounds like you may have selected or deselected something in one of the sub-menus, but they mostly go back to default when you relog. Check through the sub-menus to see if you have a X on something that shouldn`t be there.

Share this post


Link to post
Share on other sites
  • 0

I think you might want to check your settings for "fIltering" and "antialiasing" in preferences, graphics, hardware... these both influence edges and "depth" and might actually not have been properly migrated to your new driver. experiment with them and see if it makes a difference.

Share this post


Link to post
Share on other sites
  • 0

This sounds like avatar impostors are enabled.  This is generally a good thing:  Avatars not in your immediate camera vicinity are rendered at a lower quality to increase performance.

Share this post


Link to post
Share on other sites
  • 0

Those jagged edges can be corrected by turning Antialiasing on.  You will find the setting in Preference - Graphics and then click on the Hardware button.  The higher the setting, the less jagged the edges will be.

Edited to add:  Looks like Nya already pointed this one out in her reply.  Have you tried adjusting those settings yet?

--Cinn

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The pixelated borders sounds like 'jaggies' meaning the anti-alaising (AA) has failed or is off. For the last 3 or 4 months there has been a problem with AA in the Linden Lab's viewers. In general it hasn't been working whether turned on or not. Depending on your viewer version it may not be fixable.

The 8800 GTS is still a pretty good card. Along with it comes the nVidia Control Panel where you can set various graphics settings.

You can see how my 8800 renders with AA turned off in this image: http://s744.photobucket.com/albums/xx90/Nalates/Blog%20Stuff/?action=view&current=Kirsten42_002a.jpg - I was using Kirsten's viewer when I took the image. The resolution was 1920x1080 and was reduced to 800x?px before I uploaded it. Still you can see the jaggies on the elephant (in preview grid for mesh). Your screen should be producing something close.

If the image is worse and you have replaced drivers, you may have turned your screen resolution down. Right click in any empty area of your wall paper and select Personalize. Then select Display Settings. Set the resolution to your display's 'natural' setting. That should get you seeing something close to the image of my screen.

The nVidia Control Panel can be used to set your card up on a game by game basis. For more on that see: Graphics Tweaking for Second Life

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...