Jump to content
  • 0
Sign in to follow this  
Champagnne John

My Favorites are still not deleting items

Question

  • 0

If i understand your Question right, you want to delete Items in your Favourite List. I dont have any favourite Items right now to test it but i heard , once you clicked the delete Button, the Browser is refreshing to update. But i heard there is a bug and you need to refresh it a second time to have it removed. Like i said. I cant test it but you might want to try a double refresh.

Hope that helps

Cori

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

If i understand your Question right, you want to delete Items in your Favourite List. I dont have any favourite Items right now to test it but i heard , once you clicked the delete Button, the Browser is refreshing to update. But i heard there is a bug and you need to refresh it a second time to have it removed. Like i said. I cant test it but you might want to try a double refresh.

Hope that helps

Cori

Share this post


Link to post
Share on other sites
  • 0

I have the same problem and it's been that way since the last downgrade.

 

I hit the "remove marked" button, but nothing happens.  The button rollover works, but the page doesn't refresh and the items are still there.   It's really annoying because I'm up to about ten pages of favorites now, despite having already bought a bunch of them in-world.

Share this post


Link to post
Share on other sites
  • 0

HI, Just tested it In Firefox and it worked just fine for me, so perhaps its a browser version specific issue.


Just to be sure though, and in no way trying to be disrespectful let me list my steps to make sure your's were the same.

 


1. Clicked "my favorites" to view the proper window from the "my marketplace" panel in the upper left of the browser window.

 

2. Placed a check mark by clicking in the each desired items title bar check box.

 

3. Clicked the "Remove Marked" button.

 


Then clicking again the myfavorites link in the my marketplace panel. It had refreshed properly and the items had been removed.

 

Tested it also in IE where it displayed the behavior your experiencing. Not sure what effect it might have on a newer version of IE though since mine is rather old. I think 7.

 

But again, cleaned it up just fine in Firefox.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

This one seems to have been floating around for a while and its very odd.

It works ok for me , but i do have to refresh my page after removing for it to go from the favourites list.

I'm using Google Chrome. Maybe it is a browser specific issue, although i find it a little odd how something like that could be browser specific. It would be interesting to get a Linden comment on this so maybe i'll give Pink or someone a nudge about it. Not today though as its Sunday ... i'll wait until Monday

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Well, just to add my own experience with it!  I'm using IE8 and the 'remove marked' button is completely unresponsive.  When I click it, the page doesn't even refresh.

 

Suella I took your advice and downloaded the Google Chrome browser JUST to delete some favourites as I had pages and pages and PAGES of items in there!  They deleted fine in Google Chrome.

Share this post


Link to post
Share on other sites
  • 0

Something becomes browser specific under a couple of circumstances. One is compliance with industry standards. that is something thats been a consideratoin with IE for many a year. Otherwise it can depend on the version one uses as well. An old version of IE wont have the same functionality as an updated version, and many have kept older versions due to lack of perceived need. That can lead to new features not functioning as expected or not at all depending on the issue at hand.

Share this post


Link to post
Share on other sites
  • 0

Maia.Gasparini wrote:

 

Well, just to add my own experience with it!  I'm using IE8 and the 'remove marked' button is completely unresponsive.  When I click it, the page doesn't even refresh.

 

Suella I took your advice and downloaded the Google Chrome browser JUST to delete some favourites as I had pages and pages and PAGES of items in there!  They deleted fine in Google Chrome.

Ahhh ok - sounds like its a IE issue then, but also an issue with some Firefox users. I know they have promised to fix a few IE issues they found, so maybe its rolled in with that.

I'll drop Pink a quick message tomorrow (don't wanna bug her on a Sunday!) asking her if she knows about this. You never know though, maybe a Linden will see this and respond before then. They have been very active here just lately

Share this post


Link to post
Share on other sites
  • 0

Champagnne.John wrote:

 

Oh Suella!

  That would be super if you would mention it to Pink...tell them I have had a ticket in about this for a LOOOONNNNGGGG time!

Thank you so much.  This should work!

It might be better that you mention it since you are the one with the ticket.  Pink won't bite, I promise.. unless your avatar is a carrot.. lol... since she is a Pink Bunny hehe.  Just go here to her profile and click send private message.. https://blogs.secondlife.com/people/Pink.Linden  Pink is friendly and responsive.  Make sure to mention your ticket number too so she can update it.

Share this post


Link to post
Share on other sites
  • 0

Lane.Luke wrote:

 

I agree it must be frustrating, but I think you're just going to have to wait for the fix. As you know, it was reported long ago, the team is aware of it, a fix is pending.

 

https://jira.secondlife.com/browse/XSL-32

Good find Laney! I wasn't aware of that Jira. It's obviously being worked on because Siz has commented on the Jira, so we'll just have to sit tight and wait for a fix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...