Jump to content
  • 0
Sign in to follow this  
Cristina Mistwalker

Since I updated to Windows 8 my screen flickers every time I open a Second Life viewer.

Question

  • 0

There's no guarantee yet that SL will run properly on Windows 8.  That's a new enough OS that people are just finding out where problems might be.  It sounds like you've found one yourself.   Do a quick search in these forums for others.  Here's a start....

- http://community.secondlife.com/t5/General-Discussion-Forum/Windows-8-info/td-p/1716123

- http://community.secondlife.com/t5/General-Discussion-Forum/Windows-8/td-p/1714111

- http://community.secondlife.com/t5/General-Discussion-Forum/Lindens-Windows-8-Compatibility/td-p/109...

If nothing else, you ought to try updating your video card drivers, if new ones are available.

 

  • Like 1

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

There's no guarantee yet that SL will run properly on Windows 8.  That's a new enough OS that people are just finding out where problems might be.  It sounds like you've found one yourself.   Do a quick search in these forums for others.  Here's a start....

- http://community.secondlife.com/t5/General-Discussion-Forum/Windows-8-info/td-p/1716123

- http://community.secondlife.com/t5/General-Discussion-Forum/Windows-8/td-p/1714111

- http://community.secondlife.com/t5/General-Discussion-Forum/Lindens-Windows-8-Compatibility/td-p/109...

If nothing else, you ought to try updating your video card drivers, if new ones are available.

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi Christina,  I just got a new laptop with windows 8 today and I have the same problem.....and like you, I have the most recent driver installed.   Using firestorm is the worst, slightly better with the SL developer viewer. Like you I will be eager to get a resolution to this.  Yours truly, Jinty.

Share this post


Link to post
Share on other sites
  • 0

I have no solution to this for you :-( , only can report that I am experiencing the same problem on my new Win 8 machine.  IM boxes turn red, and a lot of general flickering, mostly of the text boxes it seems.

Share this post


Link to post
Share on other sites
  • 0

Win 8 is still not guaranteed to work with the "official" Linden Lab viewer. It does work for most peolpe, but we've seen notes from several people who are having problems, like you. In most cases, they are fixed by updating graphics card drivers. If that doesn't work for you, I suggest trying a different viewer. The only one I know of that definitely does NOT handle Win 8 is Phoenix.

Share this post


Link to post
Share on other sites
  • 0

Win 8 is still a very new platform and is not guaranteed to be compatible with Second Life. Most people seem to be having to trouble with it, but not all. The best cure for odd colors is to upgrade your graphics drivers. That works for most people, but not all. The Phoenix viewer, in particular, will not function properly with Win 8 no matter what you do. I suggest running on a lower graphics setting that you have been accustomed to, and turning off lights and shadows.

Share this post


Link to post
Share on other sites
  • 0

I too am seeking an answer to this flickering problem, plus other annoyances.  Dolphin Viewer has the same problem.  Am using an Acer Aspire laptop with Windows 8 touch screen.  On a positive note, when the flashing stops, the water effects are great (splashes, waves, etc.)--perhaps even a little better than Windows 7.  Will continue to look for more updated driver information.

Share this post


Link to post
Share on other sites
  • 0

Just tried the below solution and it worked!  Try it.  You will find this option under Preferences, Graphics...

 

"Go into our Preference , Graphic and unclick the basic shadower. That fixed mine"

Share this post


Link to post
Share on other sites
  • 0

I too have a brand new Acer Aspire IE5 Windows 8 laptop and had flickering. Tried a couple of different viewers and both the same. I've just unticked the basic shadowers option and the flickering has stopped - yaaay!

Share this post


Link to post
Share on other sites
  • 0

I was having the same problem, but did not want to uncheck basic shaders since it ruined much of the beautiful landscape.  To resolve the problem on my PC, I increased graphics quality to "high".  This may, of course, reduce your fighting speed, but you can at least enjoy the beauitful landscaping.

Share this post


Link to post
Share on other sites
  • 0

I have windows 8 too and the flickering problem is driving me away. Doesn't matter what viewer. Fully updated drivers. I want to play second life, but can't because of this damn flickering!

 

Is there any decent solution out there? Other than the basic shader bit which did nothing for me?

Share this post


Link to post
Share on other sites
  • 0

Yes, unchecking the Basic Shaders solves the problem indeed. Since most of the viewers happen to use the same source, this problem occurs in most, if not all viewers. The unchecking of Basic Shader in the Graphics section does the trick. Thx a million, hope it will be fixed in next upgrades. I have Intel's HD4000 and AMD's HD 7730M with a total of 4GB of graphic memory, and was scratching the back of my head.... :)

Share this post


Link to post
Share on other sites
  • 0

Thanks for your info, I have been using Phoenix ever since it came out & now today 1/14/14 <<lol, when I log into SL, I am experiencing the same flickering, I unchecked the Basic shaders in graphics settings, it did not stop for me & no i do not like the view either. I will keep exploring for answers & post a fix if I find it.

Share this post


Link to post
Share on other sites
  • 0

You can't be using Phoenix. It was deprecated about 9 months ago and will no longer connect to SL. You must be using Firestorm. Windows 8 has been working fine for a lot of SL residents, but you do have to be sure that you have the right drivers loaded, and you will have to do a CLEAN reinstall of your viewer afterwards. KarenMichelle outlined the important steps and I copied them into http://community.secondlife.com/t5/Technical/Windows-8-and-flashing-menu-graphics/qaq-p/2257673 . If you have further trouble after doing that, I suggest posing your question in the in-world Firestorm Support Group.

Share this post


Link to post
Share on other sites
  • 0

You know I am totally clear on why i would ever want to leave IE & go to Firefox because when i went to the link you shared with me I am finding windows updates that would not even detect otherwise with the way I had Firefox browser setup. Anyone else with this issue i suggest you follow the link & take your time & update as suggested. Great ty, yes i was using Firestorm, I just went to Phoenix to see if that would correct the issue, I am now going to the link you sent. Special thanks for the reply. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...