Jump to content

Hilary Querrien

Resident
  • Posts

    54
  • Joined

  • Last visited

Everything posted by Hilary Querrien

  1. Well, there are channels other than SL with which to get in touch. The group notice showed up OK for at least a couple of other people who turned up to the event the notice was about.
  2. A friend contacted me saying I'd sent a group notice and it had no text or title in it and was confused, and wondered if I'd blocked her or something. I'm at a complete loss as to how this had happened. If you block someone I thought it stopped you seeing their avatar, hearing their chat or getting IMs from them. Would it affect group notices? Would she be unable to see the content of my notices if she'd blocked me? Or was SL just throwing a wobbly?
  3. I find the 'find target' changes to be an absolute nightmare. It runs incredibly slowly. It used to be nearly instant and now there's about a 5 second lag. If your link is a link to a folder, the inventory window bounces around like a mad thing It always opens the target in the first (main) inventory window. That is a TOTALLY NON INTUITIVE You really really don't expect doing something in window 2 to cause window 1 to change. The first time this happened I spent several minutes trying to open the link target because I was looking WHERE I WAS WORKING. That is incredibly bad user experience. Please undo this change. It, not to put to fine a point on it, sucks and it ruins my ability to organise / reorganise my inventory.
  4. *blushes* I was getting this with the default script that linden creates when you do 'new script'. not sure i could get simpler than that. But I got scared by the way the memory was going up
  5. I don't want the actual inventory, but I would like, in a script, to check if a prim in a linkset has inventory (and possibly remove it for various reasons). However, the llGetInventory.... functions seems only to work on the current object and llGetObjectDetails seems to return information for the whole object, not just the prim (though I might be doing something wrong here. I'm newish to scripting).
  6. Deleting the script and putting in the new one doesn't actually reduce the memory usage - I checked that when I was trying desperately to get my memory back. Though I imagine you'd have less of an issue as you wouldn't be updating the script in the object so often.
  7. agggh. i hate these things. I went to another sim and all the inexplicably used memory went away. So it looks like there wasn't a problem - or at least there is a problem but not where I need to worry about it.
  8. I've just rezzed myself an empty cube, removed the necklace and worn the box. I created a new script in the box (the hello avatar one). every time I save that, the usage shown goes up by 0.05Mb (roughly)
  9. what could I be leaving over? or could it be the other scripts i'm trying to get rid of that are the problem? is there some way I can find this out? (before actually removing them because the jewellery while modifiable is no copy) - I thought resetting the scripts would remove any used memory. I just did a save and the memory showed in the usage hud went from 2.25 to 2.31 Mb (and I'm standing here naked apart from the necklace)
  10. the script currently isn't currently doing anything beyond a listen. i'm making it loop over the prims in the jewellery to try and find the ones it should be updating when it detects a message on channel 2 Every time I save a change to the script, the memory usage goes up (even if i've removed stuff from it). It is a mono script. I have even removed the script entirely and reset scripts and the memory usage hasn't gone down.
  11. I have a set of jewellery that has a script in every colourable part. As there's rather a lot of colourable parts, it's one of the best things to take off when I get somewhere with a script monitor. So I thought I'd try learning scripting and write a single script that did this. I've noticed however that every time I do something with the script, my memory usage (according to a script monitor I was given) goes up. And it never seems to go back down again, even if I remove the script from the object. I guess I'm doing something horribly wrong, but I'd really like this to reduce my resource requirements, not increase them! Any suggestions?
  12. A lot of people are seeing this. I was told support are aware of the issue, but it's not on the grid status page
  13. i think forever is about par for the course. i logged in - eventually - with a brand new id, but it took several goes
  14. I'm not claiming alpha cuts solve everything. Just that not having to make your own alpha layers is a major major major plus point. And I'm still waiting for Slink and Linden to come to some sort of arrangement whereby they can paint my slink nails underneath my sheer gloves/stockings - Slink have provide a thing on their redux hud which allows you to apply tints which is better than nothing but it's miles away from applier stockings. Especially if your stockings aren't plain.
  15. Hahaha. Alpha masking is unutterably evil. In the days of '5 sizes fits all' i had heaps of items where the alpha just plain didn't work (even with "standard" size bodies) and it's difficult (and costly) for someone like myself to try and fix them. with alpha cuts that you got on onion layers, it is so much easier and I am literraly crying at the thought of having to go back to alpha masks.
  16. Please please please linden labs and slink - talk to each other. I love my slink toenails and fingernails. And I love baked on mesh because it allows me to use all of my old tattoos and undies and things. Except one (well, two) things. Sheer stockings and gloves (I do have a couple of the latter). They get painted under the toenails (or fingernails), which just looks terrible. Slink provides the opportunity to apply a tint to the feet which works - more or less - if you happen to be able to work out what colour tint and the stockings don't have patterns (OK, yes, I am a teeny bit obsessive). So currently I'm using my "classic" body with a "bake-on-mesh applier that magically changes the body to one using bakes on mesh, and i use omega applier for the stockings and system layers for everything else - for outfits where I can, anyway - where I have an applier for the stockings. And I can't do that for fingernails and sheer gloves at all. But I'd love not to have to do this and to just put my stockings on and see my nails through them. Wouldn't it be possible for linden to do something so that you could mark things as being body parts? Please? (This'd also work wonderfully for people who like studs and things I think)
  17. when will it be fixed, as it's now july and it (bakes on mesh viewer) keeps forcing me to default linden viewer
  18. Thank you for this. My gx card has only reently become good enough to run with ALM on and it's amazing (or depressing) what things have started to look strange
  19. Yes I did. This morning was this morning where I am. The other stuff got returned this afternoon. The thing from this morning I did rez just now to check and it was just the single object, it hadn't added friends
  20. Yes. I'm beginning to wonder if they've gone into the folder where they originally came from as i went to look for one that was copiable and I seem to have two of them there now. However, there was another thing that i had and i don't have two copies of that so maybe not
×
×
  • Create New...